<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><link type="text/css" media="all" href="http://socaluncensored.com/wp/wp-content/cache/autoptimize/css/autoptimize_cce5c95a90697bc01bedeccb3b1c9c53.css" rel="stylesheet" /><title>CFL 11 takes place on August 5th featuring the return of Mac Danzig, Miesha Tate appearance | SoCalUNCENSORED.com</title><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><link rel="pingback" href="http://socaluncensored.com/wp/xmlrpc.php" /><meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/><link rel="canonical" href="http://socaluncensored.com/2017/07/28/cfl11august5thadelanto/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="CFL 11 takes place on August 5th featuring the return of Mac Danzig, Miesha Tate appearance | SoCalUNCENSORED.com" /><meta property="og:description" content="California Fight League returns on August 5th, 2017 with CFL 11 at Adelanto Stadium in Adelanto featuring the MMA return of former UFC fighter Mac Danzig. Plus a special Meet &amp; Greet with Miesha Tate. Originally set to take place on July 22nd, 2017, the California Fight League was forced to postpone CFL 11 due &hellip;" /><meta property="og:url" content="http://socaluncensored.com/2017/07/28/cfl11august5thadelanto/" /><meta property="og:site_name" content="SoCalUNCENSORED.com" /><meta property="article:publisher" content="https://www.facebook.com/socaluncensored/" /><meta property="article:tag" content="California Fight League" /><meta property="article:tag" content="CFL" /><meta property="article:tag" content="CFL 11" /><meta property="article:tag" content="Mac Danzig" /><meta property="article:tag" content="Miesha Tate" /><meta property="article:tag" content="Mixed Martial Arts" /><meta property="article:tag" content="MMA" /><meta property="article:section" content="MMA" /><meta property="article:published_time" content="2017-07-28T00:23:04-07:00" /><meta property="article:modified_time" content="2017-07-28T00:23:40-07:00" /><meta property="og:updated_time" content="2017-07-28T00:23:40-07:00" /><meta property="og:image" content="http://socaluncensored.com/wp/wp-content/uploads/2017/07/ca5438_4b7258b5a39c46c0945754f801b4e338mv2_d_1500_1500_s_2.jpg" /><meta property="og:image:width" content="458" /><meta property="og:image:height" content="454" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="California Fight League returns on August 5th, 2017 with CFL 11 at Adelanto Stadium in Adelanto featuring the MMA return of former UFC fighter Mac Danzig. Plus a special Meet &amp; Greet with Miesha Tate. Originally set to take place on July 22nd, 2017, the California Fight League was forced to postpone CFL 11 due [&hellip;]" /><meta name="twitter:title" content="CFL 11 takes place on August 5th featuring the return of Mac Danzig, Miesha Tate appearance | SoCalUNCENSORED.com" /><meta name="twitter:site" content="@socaluncensored" /><meta name="twitter:image" content="https://i1.wp.com/socaluncensored.com/wp/wp-content/uploads/2017/07/ca5438_4b7258b5a39c46c0945754f801b4e338mv2_d_1500_1500_s_2.jpg?fit=458%2C454" /><meta name="twitter:creator" content="@socaluncensored" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="SoCalUNCENSORED.com &raquo; Feed" href="http://socaluncensored.com/feed/" /><link rel="alternate" type="application/rss+xml" title="SoCalUNCENSORED.com &raquo; Comments Feed" href="http://socaluncensored.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="SoCalUNCENSORED.com &raquo; iCal Feed" href="http://socaluncensored.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="SoCalUNCENSORED.com &raquo; CFL 11 takes place on August 5th featuring the return of Mac Danzig, Miesha Tate appearance Comments Feed" href="http://socaluncensored.com/2017/07/28/cfl11august5thadelanto/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/socaluncensored.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <!--[if lt IE 9]><link href="http://socaluncensored.com/wp/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" /><style type="text/css">.col-full, #wrapper { width: 1040px; max-width: 1040px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1040px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style><![endif]--> <script type='text/javascript' src='http://socaluncensored.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='http://socaluncensored.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://socaluncensored.com/wp/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://socaluncensored.com/wp/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.5" /><link rel='shortlink' href='http://wp.me/p4qiXO-7hF' /><link rel="alternate" type="application/json+oembed" href="http://socaluncensored.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsocaluncensored.com%2F2017%2F07%2F28%2Fcfl11august5thadelanto%2F" /><link rel="alternate" type="text/xml+oembed" href="http://socaluncensored.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsocaluncensored.com%2F2017%2F07%2F28%2Fcfl11august5thadelanto%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//jetpack.wordpress.com'><link rel='dns-prefetch' href='//s0.wp.com'><link rel='dns-prefetch' href='//s1.wp.com'><link rel='dns-prefetch' href='//s2.wp.com'><link rel='dns-prefetch' href='//public-api.wordpress.com'><link rel='dns-prefetch' href='//0.gravatar.com'><link rel='dns-prefetch' href='//1.gravatar.com'><link rel='dns-prefetch' href='//2.gravatar.com'><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><meta name="generator" content="Canvas Child 0.1" /><meta name="generator" content="Canvas 5.10.0" /><meta name="generator" content="WooFramework 6.2.5" /></head><body class="post-template-default single single-post postid-28003 single-format-standard tribe-no-js unknown alt-style-white two-col-left width-1040 two-col-left-1040 full-width full-footer"><div id="wrapper"><div id="inner-wrapper"><h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3><header id="header" class="col-full"><div id="logo"> <a href="http://socaluncensored.com/" title="Southern California Professional Wrestling and MMA News, Analysis, and Results"><img src="http://socaluncensored.com/wp/wp-content/uploads/2011/07/scu_final3.gif" alt="SoCalUNCENSORED.com" /></a> <span class="site-title"><a href="http://socaluncensored.com/">SoCalUNCENSORED.com</a></span> <span class="site-description">Southern California Professional Wrestling and MMA News, Analysis, and Results</span></div><div class="header-widget"><div id="adspace-widget-8" class="widget adspace-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-0873488694762228"
data-ad-slot="7801896304"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></header><nav id="navigation" class="col-full" role="navigation"><section class="menus nav-icons nav-icons-1"><a href="http://socaluncensored.com" class="nav-home"><span>Home</span></a><h3>Default Menu</h3><ul id="main-nav" class="nav fl"><li id="menu-item-2291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2291"><a href="http://www.socaluncensored.com/">Home</a></li><li id="menu-item-2292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2292"><a href="http://www.socaluncensored.com/board">Message Board</a></li><li id="menu-item-2311" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2311"><a href="http://socaluncensored.com/category/news/">News</a><ul class="sub-menu"><li id="menu-item-2290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2290"><a href="http://socaluncensored.com/category/opinion/columns/">Columns</a><ul class="sub-menu"><li id="menu-item-2348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2348"><a href="http://socaluncensored.com/category/opinion/columns/chaos-column/">Chaos Column</a></li><li id="menu-item-2350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2350"><a href="http://socaluncensored.com/category/opinion/columns/jay-cals-view/">Jay Cal&#8217;s View</a></li><li id="menu-item-2349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2349"><a href="http://socaluncensored.com/category/opinion/columns/steves-view/">Steve&#8217;s View (SCU Classic)</a></li></ul></li><li id="menu-item-2310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2310"><a href="http://socaluncensored.com/category/interviews/">Interviews</a></li><li id="menu-item-2791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2791"><a href="http://socaluncensored.com/category/news/press-releases/">Press Releases</a></li><li id="menu-item-2313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2313"><a href="http://socaluncensored.com/category/news/results/">Results</a></li><li id="menu-item-2314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2314"><a href="http://socaluncensored.com/category/opinion/reviews/">Reviews</a></li><li id="menu-item-20250" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20250"><a href="http://socaluncensored.com/category/mma/">MMA</a></li></ul></li><li id="menu-item-2792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2792"><a href="https://www.youtube.com/channel/UC_w7KezW2Lveqfh5jQXqinA">Videos</a></li><li id="menu-item-2381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2381"><a href="http://socaluncensored.com/events/">Events</a></li><li id="menu-item-2305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2305"><a href="http://socaluncensored.com/category/rankings/">Rankings</a></li><li id="menu-item-2296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2296"><a href="http://socaluncensored.com/history/">History</a><ul class="sub-menu"><li id="menu-item-2288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2288"><a href="http://socaluncensored.com/history/hall-of-fame/">Hall of Fame</a></li><li id="menu-item-2308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2308"><a href="http://socaluncensored.com/history/year-end-awards/">Year End Awards</a></li></ul></li><li id="menu-item-2315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2315"><a href="http://socaluncensored.com/about/">About</a><ul class="sub-menu"><li id="menu-item-2367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2367"><a href="http://socaluncensored.com/about/advertise/">Advertise</a></li><li id="menu-item-2324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2324"><a href="http://socaluncensored.com/about/staff/">Staff</a></li></ul></li></ul><div class="side-nav"><ul class="rss fr"><li class="sub-rss"><a href=""></a></li></ul></div></section><a href="#top" class="nav-close"><span>Return to Content</span></a></nav><div id="content" class="col-full"><div id="main-sidebar-container"><section id="main"><article class="post-28003 post type-post status-publish format-standard has-post-thumbnail hentry category-mma category-news tag-california-fight-league tag-cfl tag-cfl-11 tag-mac-danzig tag-miesha-tate tag-mixed-martial-arts tag-mma"><header><h1 class="title entry-title">CFL 11 takes place on August 5th featuring the return of Mac Danzig, Miesha Tate appearance</h1></header><div class="post-meta"><span class="author vcard"><span class="fn"><a href="http://socaluncensored.com/author/andrew/" title="Posts by Andrew" rel="author">Andrew</a></span></span> · <abbr class="date time published updated" title="2017-07-28T00:23:04-0700">07/28/2017</abbr> <span class="read-more"><a href="http://socaluncensored.com/2017/07/28/cfl11august5thadelanto/" title="Full Article">Full Article</a></span></p> <span class="categories"><a href="http://socaluncensored.com/category/mma/" title="View all items in MMA">MMA</a>, <a href="http://socaluncensored.com/category/news/" title="View all items in News">News</a></span> <span class="post-comments comments"><a href="http://socaluncensored.com/2017/07/28/cfl11august5thadelanto/#respond"><i class="fa fa-comment"></i> 0</a></span></div><section class="entry"><p>California Fight League returns on August 5th, 2017 with CFL 11 at Adelanto Stadium in Adelanto featuring the MMA return of former UFC fighter Mac Danzig. Plus a special Meet &amp; Greet with Miesha Tate.</p><h5><span id="more-28003"></span></h5><p>Originally set to take place on July 22nd, 2017, the California Fight League was forced to postpone CFL 11 due to a fire at the San Bernardino County Fairgrounds. Fans who purchased tickets for CFL 11 on July 22nd will have their tickets honored at the August 5th event.</p><h5></h5><p>In the main event, former UFC fighter <em><strong>Mac Danzig</strong></em> (MMA Record: 21-12-1) makes his return to MMA to compete for the CFL Jr. Welterweight Championship against KOTC veteran <em><strong>Joe Condon</strong></em> (MMA Record: 13-10).</p><p>Danzig’s previous fight took place on December 14th, 2013 at UFC on Fox: Johnson vs. Benavidez 2 where he was defeated by Joe Lauzon by Unanimous Decision. During his UFC career, Danzig racked up three Fight of the Night bonuses, and one Knockout of the Night. Danzig is also a former King of the Cage Lightweight Champion.</p><p>His opponent, Joe Condon, will go into this bout having won his previous fight against Quinton McCottrell on October 22nd, 2016 via submission. Throughout his career, Condon has competed for organizations such as the World Series of Fighting, King of the Cage, BAMMA USA, and California Xtreme Fighting.</p><h5></h5><p>CFL 11 will also feature a bout for the vacant CFL Heavyweight Championship as <em><strong>Tony</strong></em> “Kryptonite” <em><strong>Lopez</strong></em> (MMA Record: 53-25) is set to take on <em><strong>Jason</strong></em> <em><strong>Walraven</strong> </em>(MMA Record: 8-6). Other announced fights set to take place at CFL 11 include<em><strong> Travis Williams</strong> </em>vs. <em><strong>Dearmie Street</strong></em>, <em><strong>Sean Johnson</strong></em> vs. <em><strong>CJ Leveque</strong></em>, <em><strong>Eric Steans, Jr.</strong></em> vs. <em><strong>Brian Del Rosario</strong></em>, <em><strong>George Garcia</strong></em> vs. <em><strong>Carlos Puentes</strong></em>, and more.</p><p>CFL 11 will also feature a special Meet &amp; Greet with former UFC and Strikeforce Women’s Bantamweight Champion <em><strong>Miesha Tate</strong></em>.</p><h5></h5><p>CFl 11 takes place on August 5th, 2017 at Adelanto Stadium and will be streamed live on the <a href="http://www.fite.tv/wrestling/0yo0801" target="_blank" rel="noopener noreferrer">Fite TV</a> app. Adelanto Stadium is located at <span class="_Xbe">12000 Stadium Way, Adelanto, CA. </span></p><p>For more information about CFL 11, visit the official <a href="https://www.californiafightleague.com/">CFL website</a> and the <a href="https://www.facebook.com/officialCaliforniaFightLeague/">California Fight League Facebook Page</a>.</p><p>Stay tuned to SoCalUncensored.com for news and updates.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://socaluncensored.com/2017/07/28/cfl11august5thadelanto/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-28003" class="share-facebook sd-button share-icon" href="http://socaluncensored.com/2017/07/28/cfl11august5thadelanto/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-28003" class="share-twitter sd-button share-icon" href="http://socaluncensored.com/2017/07/28/cfl11august5thadelanto/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://socaluncensored.com/2017/07/28/cfl11august5thadelanto/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://socaluncensored.com/2017/07/28/cfl11august5thadelanto/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-28003" class="share-google-plus-1 sd-button share-icon" href="http://socaluncensored.com/2017/07/28/cfl11august5thadelanto/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div></section><div class="fix"></div><aside id="post-author"><div class="profile-image"><img alt='' src='http://0.gravatar.com/avatar/315d934f3ce1dc578662e6043fcb8234?s=80&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/315d934f3ce1dc578662e6043fcb8234?s=160&amp;d=mm&amp;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></div><div class="profile-content"><h4>About Andrew</h4> Sup<div class="profile-link"> <a href="http://socaluncensored.com/author/andrew/"> View all posts by Andrew <span class="meta-nav">&rarr;</span> </a></div></div><div class="fix"></div></aside><aside id="connect"><h3>Subscribe</h3><div class="col-left"><p>Subscribe to our e-mail newsletter to receive updates.</p><div class="social"> <a href="http://socaluncensored.com/feed/" class="subscribe" title="RSS"></a></div></div><div class="related-posts col-right"><h4>Related Posts:</h4><div class="woo-sc-related-posts"><ul><li class="post-id-27993"><a href="http://socaluncensored.com/2017/07/27/socal-news-notes-07272017/" title="SoCal News &#038; Notes 07/27/2017" class="related-title"><span>SoCal News &#038; Notes 07/27/2017</span></a></li><li class="post-id-27984"><a href="http://socaluncensored.com/2017/07/26/getdown-l-iron-triangle-brewing-co-present-bumps-brewses-downtown-la-september-23rd-2017/" title="GetDown L.A. &amp; the Iron Triangle Brewing Co. present Bumps &amp; Brewses in Downtown LA on September 23rd, 2017" class="related-title"><span>GetDown L.A. &amp; the Iron Triangle Brewing Co. present Bumps &amp; Brewses in Downtown LA on September 23rd, 2017</span></a></li><li class="post-id-27977"><a href="http://socaluncensored.com/2017/07/26/uew-postpones-remaining-shows-2017/" title="UEW Postpones All Remaining Shows for 2017" class="related-title"><span>UEW Postpones All Remaining Shows for 2017</span></a></li><li class="post-id-27957"><a href="http://socaluncensored.com/2017/07/25/pro-boxing-pro-mma-doubleheader-heats-valley/" title="Pro Boxing and Pro MMA Doubleheader Heats Up the Valley" class="related-title"><span>Pro Boxing and Pro MMA Doubleheader Heats Up the Valley</span></a></li><li class="post-id-27947"><a href="http://socaluncensored.com/2017/07/24/kody-andrew-preview-ufc-214-main-card/" title="Kody &amp; Andrew Preview The UFC 214 Main Card" class="related-title"><span>Kody &amp; Andrew Preview The UFC 214 Main Card</span></a></li></ul><div class="fix"></div></div></div><div class="fix"></div></aside><div class="post-utility"><p class="tags"><i class="fa fa-tag"></i> <a href="http://socaluncensored.com/tag/california-fight-league/" rel="tag">California Fight League</a>, <a href="http://socaluncensored.com/tag/cfl/" rel="tag">CFL</a>, <a href="http://socaluncensored.com/tag/cfl-11/" rel="tag">CFL 11</a>, <a href="http://socaluncensored.com/tag/mac-danzig/" rel="tag">Mac Danzig</a>, <a href="http://socaluncensored.com/tag/miesha-tate/" rel="tag">Miesha Tate</a>, <a href="http://socaluncensored.com/tag/mixed-martial-arts/" rel="tag">Mixed Martial Arts</a>, <a href="http://socaluncensored.com/tag/mma/" rel="tag">MMA</a></p></div></article><div class="post-entries"><div class="nav-prev fl"><a href="http://socaluncensored.com/2017/07/27/socal-news-notes-07272017/" rel="prev"><i class="fa fa-angle-left"></i> SoCal News &#038; Notes 07/27/2017</a></div><div class="nav-next fr"></div><div class="fix"></div></div><div id="comments"><h5 class="nocomments">No comments yet.</h5></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/28/cfl11august5thadelanto/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=65374772&#038;postid=28003&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.9&#038;sig=0ebe00ed2a8315ce00663ecb707f30030b83e268#parent=http%3A%2F%2Fsocaluncensored.com%2F2017%2F07%2F28%2Fcfl11august5thadelanto%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe> <!--[if !IE]><!--> <script>document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );</script> <!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /></section><aside id="sidebar"><div id="ilc-tabs-3" class="widget ilc-tabs"><h3>Recent Updates</h3><div id="ilc-tabs-3block"><ul class="ilc-htabs"><li><a href="#ilc-tabs-3-taxonomy1" id="ilc-tabs-3-taxonomy1t" >Interviews</a></li><li><a href="#ilc-tabs-3-taxonomy2" id="ilc-tabs-3-taxonomy2t" >Columns</a></li><li class="last"><a href="#ilc-tabs-3-taxonomy3" id="ilc-tabs-3-taxonomy3t" >Results</a></li></ul><div class="ilc-btabs"><div class="ilc-tab" id="ilc-tabs-3-taxonomy1"><ul class="tab_links"><li><a href="http://socaluncensored.com/2017/06/07/buggy-nova-interview/">Buggy Nova interview</a></li><li><a href="http://socaluncensored.com/2017/04/07/holidead-interview/">Holidead interview</a></li><li><a href="http://socaluncensored.com/2017/03/22/laughter-the-international-language-the-story-of-mitsunobu-kikutaro-kikuzawa/">Laughter – The International Language (The Story of Mitsunobu “Kikutaro” Kikuzawa)</a></li><li><a href="http://socaluncensored.com/2017/02/23/a-look-at-championship-wrestling-from-hollywoods-300th-episode-with-joey-ryan-colt-cabana/">A Look At Championship Wrestling from Hollywood&#8217;s 300th Episode with Joey Ryan &#038; Colt Cabana</a></li><li><a href="http://socaluncensored.com/2017/01/12/socal-shoots-ray-rosas/">SoCal Shoots: Ray Rosas</a></li></ul></div><div class="ilc-tab" id="ilc-tabs-3-taxonomy2"><ul class="tab_links"><li><a href="http://socaluncensored.com/2017/07/24/kody-andrew-preview-ufc-214-main-card/">Kody &amp; Andrew Preview The UFC 214 Main Card</a></li><li><a href="http://socaluncensored.com/2017/07/24/tales-vault-july-2017/">Tales from the Vault &#8211; July 2017</a></li><li><a href="http://socaluncensored.com/2017/07/20/house-pain-wrestling-july-23rd-preview/">House of Pain Wrestling  July 23rd Preview</a></li><li><a href="http://socaluncensored.com/2017/07/18/real-talk-18-look-race-far-socal-promotion-year/">Real Talk 18: A look at the race so far for SoCal Promotion of the Year</a></li><li><a href="http://socaluncensored.com/2017/07/18/chaos-column-view-summer-2017-not-peak-season-wrestling/">Chaos Column View &#8211; Summer 2017 not a peak season for wrestling?</a></li></ul></div><div class="ilc-tab" id="ilc-tabs-3-taxonomy3"><ul class="tab_links"><li><a href="http://socaluncensored.com/2017/07/23/cwfh-23-july-2017-quick-results/">CWFH &#8211; 23 July 2017 &#8211; Quick Results</a></li><li><a href="http://socaluncensored.com/2017/07/23/awp-23-july-2017-quick-results/">AWP &#8211; 23 July 2017 &#8211; Quick Results</a></li><li><a href="http://socaluncensored.com/2017/07/23/dpw-22-july-2017-quick-results/">DPW &#8211; 22 July 2017 &#8211; Quick Results</a></li><li><a href="http://socaluncensored.com/2017/07/22/occw-22-july-2017-quick-results/">OCCW &#8211; 22 July 2017 &#8211; Quick Results</a></li><li><a href="http://socaluncensored.com/2017/07/21/fist-combat-21-july-2017-quick-results/">FIST Combat &#8211; 21 July 2017 &#8211; Quick Results</a></li></ul></div></div></div><script type="text/javascript">jQuery(document).ready(function($){ilcTabs({ilctabs  : "#ilc-tabs-3block_30000"});});</script></div><div id="adspace-widget-5" class="widget adspace-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-0873488694762228"
data-ad-slot="6325163105"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div id="text-3" class="widget widget_text"><h3>Featured Links</h3><div class="textwidget"><p><b><a href="http://socaluncensored.com/events/">Events Calendar</a></b>:<br /> A list of pro-wrestling and MMA events happening throughout Southern California.</p><p><b><a href="http://socaluncensored.com/category/rankings/">SoCalUNCENSORED's Rankings</a></b>:<br /> Our monthly rankings have returned!</p><p><b><a href="https://www.fite.tv/wrestling/0yo0801">FITE TV</a></b>:<br /> Get the FITE TV app for free and pay-per-view live streaming of pro-wrestling, MMA, and more.</p></div></div><div id="text-12" class="widget widget_text"><h3>Promotions</h3><div class="textwidget"><p><a href="http://socaluncensored.com/tag/aws">Alternative Wrestling Show</a><br /> <a href="http://socaluncensored.com/tag/baja-stars-usa/">Baja Stars USA</a><br /> <a href="http://socaluncensored.com/tag/championship-wrestling-from-hollywood/">Championship Wrestling from Hollywood</a><br /> <a href="http://socaluncensored.com/tag/ewf-empire-wrestling-federation/">Empire Wrestling Federation</a><br /> <a href="http://socaluncensored.com/tag/finest-city-wrestling/">Finest City Wrestling</a><br /> <a href="http://socaluncensored.com/tag/knokx-pro/">Knokx Pro Entertainment</a><br /> <a href="http://socaluncensored.com/tag/lucha-underground/">Lucha Underground</a><br /> <a href="http://socaluncensored.com/tag/lucha-va-voom/">Lucha Va Voom</a><br /> <a href="http://socaluncensored.com/tag/pacific-coast-wrestling/">Pacific Coast Wrestling</a><br /> <a href="http://socaluncensored.com/tag/pwg">Pro Wrestling Guerrilla</a><br /> <a href="http://socaluncensored.com/tag/sbwa">Santino Bros. Wrestling Academy</a><br /> <a href="http://socaluncensored.com/tag/socal-pro-wrestling/">SoCal Pro Wrestling</a><br /> <a href="http://socaluncensored.com/tag/uipw/">UIPW</a><br /> <a href="http://socaluncensored.com/tag/uew/">Underground Empire Wrestling</a><br /> <a href="http://socaluncensored.com/tag/vendetta-pro/">Vendetta Pro Wrestling</a><br /> <a href="http://socaluncensored.com/tag/vwe">Venue Wrestling Entertainment</a></p></div></div><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><h3>Follow us on Twitter</h3><a class="twitter-timeline" data-width="300" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="nofooter" data-widget-id="730612981331951616">My Tweets</a></div><div id="facebook-likebox-5" class="widget widget_facebook_likebox"><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/socaluncensored" data-width="300"  data-height="325" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/socaluncensored"><a href="https://www.facebook.com/socaluncensored"></a></blockquote></div></div></div></aside></div></div><div id="footer-widgets-container"><section id="footer-widgets" class="col-full col-3"><div class="block footer-widget-1"><div id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3>Subscribe to Blog via Email</h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" /></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe" /> <input type="hidden" name="source" value="http://socaluncensored.com/2017/07/28/cfl11august5thadelanto/" /> <input type="hidden" name="sub-type" value="widget" /> <input type="hidden" name="redirect_fragment" value="blog_subscription-2" /> <input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" /></p></form> <script>/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );</script> </div></div><div class="block footer-widget-2"><div id="archives-3" class="widget widget_archive"><h3>Archives</h3> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label> <select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option value="">Select Month</option><option value='http://socaluncensored.com/2017/07/'> July 2017 &nbsp;(55)</option><option value='http://socaluncensored.com/2017/06/'> June 2017 &nbsp;(78)</option><option value='http://socaluncensored.com/2017/05/'> May 2017 &nbsp;(63)</option><option value='http://socaluncensored.com/2017/04/'> April 2017 &nbsp;(58)</option><option value='http://socaluncensored.com/2017/03/'> March 2017 &nbsp;(71)</option><option value='http://socaluncensored.com/2017/02/'> February 2017 &nbsp;(71)</option><option value='http://socaluncensored.com/2017/01/'> January 2017 &nbsp;(57)</option><option value='http://socaluncensored.com/2016/12/'> December 2016 &nbsp;(56)</option><option value='http://socaluncensored.com/2016/11/'> November 2016 &nbsp;(60)</option><option value='http://socaluncensored.com/2016/10/'> October 2016 &nbsp;(62)</option><option value='http://socaluncensored.com/2016/09/'> September 2016 &nbsp;(60)</option><option value='http://socaluncensored.com/2016/08/'> August 2016 &nbsp;(58)</option><option value='http://socaluncensored.com/2016/07/'> July 2016 &nbsp;(61)</option><option value='http://socaluncensored.com/2016/06/'> June 2016 &nbsp;(66)</option><option value='http://socaluncensored.com/2016/05/'> May 2016 &nbsp;(79)</option><option value='http://socaluncensored.com/2016/04/'> April 2016 &nbsp;(53)</option><option value='http://socaluncensored.com/2016/03/'> March 2016 &nbsp;(53)</option><option value='http://socaluncensored.com/2016/02/'> February 2016 &nbsp;(57)</option><option value='http://socaluncensored.com/2016/01/'> January 2016 &nbsp;(37)</option><option value='http://socaluncensored.com/2015/12/'> December 2015 &nbsp;(24)</option><option value='http://socaluncensored.com/2015/11/'> November 2015 &nbsp;(38)</option><option value='http://socaluncensored.com/2015/10/'> October 2015 &nbsp;(29)</option><option value='http://socaluncensored.com/2015/09/'> September 2015 &nbsp;(17)</option><option value='http://socaluncensored.com/2015/08/'> August 2015 &nbsp;(23)</option><option value='http://socaluncensored.com/2015/07/'> July 2015 &nbsp;(31)</option><option value='http://socaluncensored.com/2015/06/'> June 2015 &nbsp;(33)</option><option value='http://socaluncensored.com/2015/05/'> May 2015 &nbsp;(33)</option><option value='http://socaluncensored.com/2015/04/'> April 2015 &nbsp;(23)</option><option value='http://socaluncensored.com/2015/03/'> March 2015 &nbsp;(34)</option><option value='http://socaluncensored.com/2015/02/'> February 2015 &nbsp;(28)</option><option value='http://socaluncensored.com/2015/01/'> January 2015 &nbsp;(26)</option><option value='http://socaluncensored.com/2014/12/'> December 2014 &nbsp;(22)</option><option value='http://socaluncensored.com/2014/11/'> November 2014 &nbsp;(24)</option><option value='http://socaluncensored.com/2014/10/'> October 2014 &nbsp;(28)</option><option value='http://socaluncensored.com/2014/09/'> September 2014 &nbsp;(34)</option><option value='http://socaluncensored.com/2014/08/'> August 2014 &nbsp;(39)</option><option value='http://socaluncensored.com/2014/07/'> July 2014 &nbsp;(24)</option><option value='http://socaluncensored.com/2014/06/'> June 2014 &nbsp;(28)</option><option value='http://socaluncensored.com/2014/05/'> May 2014 &nbsp;(35)</option><option value='http://socaluncensored.com/2014/04/'> April 2014 &nbsp;(26)</option><option value='http://socaluncensored.com/2014/03/'> March 2014 &nbsp;(26)</option><option value='http://socaluncensored.com/2014/02/'> February 2014 &nbsp;(22)</option><option value='http://socaluncensored.com/2014/01/'> January 2014 &nbsp;(24)</option><option value='http://socaluncensored.com/2013/12/'> December 2013 &nbsp;(28)</option><option value='http://socaluncensored.com/2013/11/'> November 2013 &nbsp;(30)</option><option value='http://socaluncensored.com/2013/10/'> October 2013 &nbsp;(41)</option><option value='http://socaluncensored.com/2013/09/'> September 2013 &nbsp;(26)</option><option value='http://socaluncensored.com/2013/08/'> August 2013 &nbsp;(34)</option><option value='http://socaluncensored.com/2013/07/'> July 2013 &nbsp;(43)</option><option value='http://socaluncensored.com/2013/06/'> June 2013 &nbsp;(28)</option><option value='http://socaluncensored.com/2013/05/'> May 2013 &nbsp;(37)</option><option value='http://socaluncensored.com/2013/04/'> April 2013 &nbsp;(23)</option><option value='http://socaluncensored.com/2013/03/'> March 2013 &nbsp;(16)</option><option value='http://socaluncensored.com/2013/02/'> February 2013 &nbsp;(9)</option><option value='http://socaluncensored.com/2013/01/'> January 2013 &nbsp;(24)</option><option value='http://socaluncensored.com/2012/12/'> December 2012 &nbsp;(23)</option><option value='http://socaluncensored.com/2012/11/'> November 2012 &nbsp;(7)</option><option value='http://socaluncensored.com/2012/10/'> October 2012 &nbsp;(38)</option><option value='http://socaluncensored.com/2012/09/'> September 2012 &nbsp;(34)</option><option value='http://socaluncensored.com/2012/08/'> August 2012 &nbsp;(36)</option><option value='http://socaluncensored.com/2012/07/'> July 2012 &nbsp;(34)</option><option value='http://socaluncensored.com/2012/06/'> June 2012 &nbsp;(34)</option><option value='http://socaluncensored.com/2012/05/'> May 2012 &nbsp;(51)</option><option value='http://socaluncensored.com/2012/04/'> April 2012 &nbsp;(49)</option><option value='http://socaluncensored.com/2012/03/'> March 2012 &nbsp;(49)</option><option value='http://socaluncensored.com/2012/02/'> February 2012 &nbsp;(48)</option><option value='http://socaluncensored.com/2012/01/'> January 2012 &nbsp;(60)</option><option value='http://socaluncensored.com/2011/12/'> December 2011 &nbsp;(19)</option><option value='http://socaluncensored.com/2011/11/'> November 2011 &nbsp;(15)</option><option value='http://socaluncensored.com/2011/10/'> October 2011 &nbsp;(28)</option><option value='http://socaluncensored.com/2011/09/'> September 2011 &nbsp;(29)</option><option value='http://socaluncensored.com/2011/08/'> August 2011 &nbsp;(42)</option><option value='http://socaluncensored.com/2011/07/'> July 2011 &nbsp;(10)</option><option value='http://socaluncensored.com/2011/06/'> June 2011 &nbsp;(2)</option><option value='http://socaluncensored.com/2011/05/'> May 2011 &nbsp;(1)</option><option value='http://socaluncensored.com/2011/04/'> April 2011 &nbsp;(2)</option><option value='http://socaluncensored.com/2011/03/'> March 2011 &nbsp;(2)</option><option value='http://socaluncensored.com/2010/11/'> November 2010 &nbsp;(1)</option><option value='http://socaluncensored.com/2010/10/'> October 2010 &nbsp;(2)</option><option value='http://socaluncensored.com/2010/09/'> September 2010 &nbsp;(25)</option><option value='http://socaluncensored.com/2010/08/'> August 2010 &nbsp;(21)</option><option value='http://socaluncensored.com/2010/07/'> July 2010 &nbsp;(38)</option><option value='http://socaluncensored.com/2010/06/'> June 2010 &nbsp;(37)</option><option value='http://socaluncensored.com/2010/05/'> May 2010 &nbsp;(17)</option><option value='http://socaluncensored.com/2010/04/'> April 2010 &nbsp;(11)</option><option value='http://socaluncensored.com/2010/03/'> March 2010 &nbsp;(10)</option><option value='http://socaluncensored.com/2010/02/'> February 2010 &nbsp;(15)</option><option value='http://socaluncensored.com/2010/01/'> January 2010 &nbsp;(21)</option><option value='http://socaluncensored.com/2009/12/'> December 2009 &nbsp;(13)</option><option value='http://socaluncensored.com/2009/11/'> November 2009 &nbsp;(8)</option><option value='http://socaluncensored.com/2009/10/'> October 2009 &nbsp;(19)</option><option value='http://socaluncensored.com/2009/09/'> September 2009 &nbsp;(24)</option><option value='http://socaluncensored.com/2009/08/'> August 2009 &nbsp;(25)</option><option value='http://socaluncensored.com/2009/07/'> July 2009 &nbsp;(23)</option><option value='http://socaluncensored.com/2009/06/'> June 2009 &nbsp;(21)</option><option value='http://socaluncensored.com/2009/05/'> May 2009 &nbsp;(18)</option><option value='http://socaluncensored.com/2009/04/'> April 2009 &nbsp;(21)</option><option value='http://socaluncensored.com/2009/03/'> March 2009 &nbsp;(21)</option><option value='http://socaluncensored.com/2009/02/'> February 2009 &nbsp;(14)</option><option value='http://socaluncensored.com/2009/01/'> January 2009 &nbsp;(13)</option><option value='http://socaluncensored.com/2008/12/'> December 2008 &nbsp;(14)</option><option value='http://socaluncensored.com/2008/11/'> November 2008 &nbsp;(19)</option><option value='http://socaluncensored.com/2008/10/'> October 2008 &nbsp;(19)</option><option value='http://socaluncensored.com/2008/09/'> September 2008 &nbsp;(22)</option><option value='http://socaluncensored.com/2008/08/'> August 2008 &nbsp;(16)</option><option value='http://socaluncensored.com/2008/07/'> July 2008 &nbsp;(14)</option><option value='http://socaluncensored.com/2008/06/'> June 2008 &nbsp;(19)</option><option value='http://socaluncensored.com/2008/05/'> May 2008 &nbsp;(21)</option><option value='http://socaluncensored.com/2008/04/'> April 2008 &nbsp;(11)</option><option value='http://socaluncensored.com/2008/03/'> March 2008 &nbsp;(22)</option><option value='http://socaluncensored.com/2008/02/'> February 2008 &nbsp;(18)</option><option value='http://socaluncensored.com/2008/01/'> January 2008 &nbsp;(17)</option><option value='http://socaluncensored.com/2007/12/'> December 2007 &nbsp;(10)</option><option value='http://socaluncensored.com/2007/11/'> November 2007 &nbsp;(23)</option><option value='http://socaluncensored.com/2007/10/'> October 2007 &nbsp;(16)</option><option value='http://socaluncensored.com/2007/09/'> September 2007 &nbsp;(14)</option><option value='http://socaluncensored.com/2007/08/'> August 2007 &nbsp;(18)</option><option value='http://socaluncensored.com/2007/07/'> July 2007 &nbsp;(19)</option><option value='http://socaluncensored.com/2007/06/'> June 2007 &nbsp;(13)</option><option value='http://socaluncensored.com/2007/05/'> May 2007 &nbsp;(27)</option><option value='http://socaluncensored.com/2007/04/'> April 2007 &nbsp;(16)</option><option value='http://socaluncensored.com/2007/03/'> March 2007 &nbsp;(20)</option><option value='http://socaluncensored.com/2007/02/'> February 2007 &nbsp;(22)</option><option value='http://socaluncensored.com/2007/01/'> January 2007 &nbsp;(20)</option><option value='http://socaluncensored.com/2006/12/'> December 2006 &nbsp;(26)</option><option value='http://socaluncensored.com/2006/11/'> November 2006 &nbsp;(28)</option><option value='http://socaluncensored.com/2006/10/'> October 2006 &nbsp;(36)</option><option value='http://socaluncensored.com/2006/09/'> September 2006 &nbsp;(27)</option><option value='http://socaluncensored.com/2006/08/'> August 2006 &nbsp;(27)</option><option value='http://socaluncensored.com/2006/07/'> July 2006 &nbsp;(19)</option><option value='http://socaluncensored.com/2006/06/'> June 2006 &nbsp;(30)</option><option value='http://socaluncensored.com/2006/05/'> May 2006 &nbsp;(24)</option><option value='http://socaluncensored.com/2006/04/'> April 2006 &nbsp;(17)</option><option value='http://socaluncensored.com/2006/03/'> March 2006 &nbsp;(26)</option><option value='http://socaluncensored.com/2006/02/'> February 2006 &nbsp;(17)</option><option value='http://socaluncensored.com/2006/01/'> January 2006 &nbsp;(23)</option><option value='http://socaluncensored.com/2005/12/'> December 2005 &nbsp;(13)</option><option value='http://socaluncensored.com/2005/11/'> November 2005 &nbsp;(16)</option><option value='http://socaluncensored.com/2005/10/'> October 2005 &nbsp;(22)</option><option value='http://socaluncensored.com/2005/09/'> September 2005 &nbsp;(31)</option><option value='http://socaluncensored.com/2005/08/'> August 2005 &nbsp;(17)</option><option value='http://socaluncensored.com/2005/07/'> July 2005 &nbsp;(9)</option><option value='http://socaluncensored.com/2005/06/'> June 2005 &nbsp;(5)</option><option value='http://socaluncensored.com/2005/05/'> May 2005 &nbsp;(12)</option><option value='http://socaluncensored.com/2005/04/'> April 2005 &nbsp;(7)</option><option value='http://socaluncensored.com/2005/03/'> March 2005 &nbsp;(11)</option><option value='http://socaluncensored.com/2005/02/'> February 2005 &nbsp;(10)</option><option value='http://socaluncensored.com/2005/01/'> January 2005 &nbsp;(12)</option><option value='http://socaluncensored.com/2004/12/'> December 2004 &nbsp;(10)</option><option value='http://socaluncensored.com/2004/11/'> November 2004 &nbsp;(18)</option><option value='http://socaluncensored.com/2004/10/'> October 2004 &nbsp;(27)</option><option value='http://socaluncensored.com/2004/09/'> September 2004 &nbsp;(17)</option><option value='http://socaluncensored.com/2004/08/'> August 2004 &nbsp;(26)</option><option value='http://socaluncensored.com/2004/07/'> July 2004 &nbsp;(23)</option><option value='http://socaluncensored.com/2004/06/'> June 2004 &nbsp;(25)</option><option value='http://socaluncensored.com/2004/05/'> May 2004 &nbsp;(41)</option><option value='http://socaluncensored.com/2004/04/'> April 2004 &nbsp;(36)</option><option value='http://socaluncensored.com/2004/03/'> March 2004 &nbsp;(30)</option><option value='http://socaluncensored.com/2004/02/'> February 2004 &nbsp;(34)</option><option value='http://socaluncensored.com/2004/01/'> January 2004 &nbsp;(37)</option><option value='http://socaluncensored.com/2003/12/'> December 2003 &nbsp;(29)</option><option value='http://socaluncensored.com/2003/11/'> November 2003 &nbsp;(30)</option><option value='http://socaluncensored.com/2003/10/'> October 2003 &nbsp;(42)</option><option value='http://socaluncensored.com/2003/09/'> September 2003 &nbsp;(38)</option><option value='http://socaluncensored.com/2003/08/'> August 2003 &nbsp;(37)</option><option value='http://socaluncensored.com/2003/07/'> July 2003 &nbsp;(48)</option><option value='http://socaluncensored.com/2003/06/'> June 2003 &nbsp;(48)</option><option value='http://socaluncensored.com/2003/05/'> May 2003 &nbsp;(17)</option><option value='http://socaluncensored.com/2003/04/'> April 2003 &nbsp;(3)</option><option value='http://socaluncensored.com/2003/03/'> March 2003 &nbsp;(2)</option><option value='http://socaluncensored.com/2002/12/'> December 2002 &nbsp;(1)</option><option value='http://socaluncensored.com/2002/11/'> November 2002 &nbsp;(10)</option><option value='http://socaluncensored.com/2002/10/'> October 2002 &nbsp;(4)</option><option value='http://socaluncensored.com/2002/09/'> September 2002 &nbsp;(1)</option><option value='http://socaluncensored.com/2002/08/'> August 2002 &nbsp;(4)</option><option value='http://socaluncensored.com/2002/07/'> July 2002 &nbsp;(2)</option><option value='http://socaluncensored.com/2002/06/'> June 2002 &nbsp;(6)</option><option value='http://socaluncensored.com/2002/05/'> May 2002 &nbsp;(3)</option><option value='http://socaluncensored.com/2002/04/'> April 2002 &nbsp;(2)</option><option value='http://socaluncensored.com/2002/03/'> March 2002 &nbsp;(3)</option><option value='http://socaluncensored.com/2002/02/'> February 2002 &nbsp;(3)</option><option value='http://socaluncensored.com/2002/01/'> January 2002 &nbsp;(2)</option><option value='http://socaluncensored.com/2001/12/'> December 2001 &nbsp;(2)</option><option value='http://socaluncensored.com/2001/11/'> November 2001 &nbsp;(4)</option><option value='http://socaluncensored.com/2001/10/'> October 2001 &nbsp;(3)</option><option value='http://socaluncensored.com/2001/09/'> September 2001 &nbsp;(19)</option><option value='http://socaluncensored.com/2001/08/'> August 2001 &nbsp;(14)</option><option value='http://socaluncensored.com/2001/07/'> July 2001 &nbsp;(16)</option><option value='http://socaluncensored.com/2001/06/'> June 2001 &nbsp;(16)</option><option value='http://socaluncensored.com/2001/05/'> May 2001 &nbsp;(25)</option><option value='http://socaluncensored.com/2001/04/'> April 2001 &nbsp;(16)</option><option value='http://socaluncensored.com/2001/03/'> March 2001 &nbsp;(11)</option><option value='http://socaluncensored.com/2001/02/'> February 2001 &nbsp;(2)</option></select></div></div><div class="block footer-widget-3"><div id="wpcom_social_media_icons_widget-4" class="widget widget_wpcom_social_media_icons_widget"><h3>Follow SCU on Social Media</h3><ul><li><a href="https://www.facebook.com/socaluncensored/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View socaluncensored&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/socaluncensored/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View socaluncensored&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/socaluncensored/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View socaluncensored&#8217;s profile on Instagram</span></a></li><li><a href="https://www.youtube.com/channel/UC_w7KezW2Lveqfh5jQXqinA/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View UC_w7KezW2Lveqfh5jQXqinA&#8217;s profile on YouTube</span></a></li><li><a href="https://plus.google.com/u/0/111370476023476629786/" class="genericon genericon-googleplus" target="_blank"><span class="screen-reader-text">View 111370476023476629786&#8217;s profile on Google+</span></a></li></ul></div><div id="text-15" class="widget widget_text"><h3>Site Links</h3><div class="textwidget"><span style="color: #000000;"><strong>· </strong><a style="color: #000000;" href="/privacy-policy/">Privacy Policy</a><strong> · </strong><a style="color: #000000;" href="/about/staff/">Contact</a></span></div></div></div><div class="fix"></div></section></div><div id="footer-container"><footer id="footer" class="col-full"><div id="copyright" class="col-left"><p>&copy; 2017 SoCalUNCENSORED.com. All Rights Reserved.</p></div><div id="credit" class="col-right"><p><p></p> Powered by <a>Wordpress</a>.</p></div></footer></div></div></div><div class="fix"></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <div style="display:none"><div class="grofile-hash-map-315d934f3ce1dc578662e6043fcb8234"></div></div> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-87736063-1', 'auto');
  ga('send', 'pageview');</script> <script type='text/javascript'>/*  */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/*  */</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"http:\/\/socaluncensored.com\/2017\/07\/28\/cfl11august5thadelanto\/":28003};</script> <div id="sharing_email" style="display: none;"><form action="/2017/07/28/cfl11august5thadelanto/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script> <img style="float: right; display: none" class="loading" src="http://socaluncensored.com/wp/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201730'></script> <script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script> <script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script type='text/javascript'>/*  */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/*  */</script> <script type='text/javascript'>/*  */
var sharing_js_options = {"lang":"en","counts":"1"};
/*  */</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});</script> <script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}</script> <![endif]--> <script type="text/javascript">var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=65374772&postid=28003&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=0ebe00ed2a8315ce00663ecb707f30030b83e268#parent=http%3A%2F%2Fsocaluncensored.com%2F2017%2F07%2F28%2Fcfl11august5thadelanto%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=65374772&postid=28003&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=0ebe00ed2a8315ce00663ecb707f30030b83e268#parent=http%3A%2F%2Fsocaluncensored.com%2F2017%2F07%2F28%2Fcfl11august5thadelanto%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}</script> <script type='text/javascript' src='https://stats.wp.com/e-201730.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'65374772',post:'28003',tz:'-7',srv:'socaluncensored.com'} ]);
	_stq.push([ 'clickTrackerInit', '65374772', '28003' ]);</script> <script type="text/javascript" defer src="http://socaluncensored.com/wp/wp-content/cache/autoptimize/js/autoptimize_79e9c4671fc903b0ac75f36a4634cf87.js"></script></body></html>