<!DOCTYPE html><html class="no-js" lang="en-US"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '//g.ezoic.net/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '//g.ezoic.net/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '//g.ezoic.net/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>

<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://socaluncensored.com/wp/xmlrpc.php"/>
<title>WWE Friday Night Smackdown - 15 October 2021 - Results | SoCalUNCENSORED.com</title>

<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://socaluncensored.com/2021/10/15/wwe-friday-night-smackdown-15-october-2021-results/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="WWE Friday Night Smackdown - 15 October 2021 - Results | SoCalUNCENSORED.com"/>
<meta property="og:description" content="WWE’s Friday Night Smackdown was at the Toyota Arena in Ontario on October 15. Click for full results from the show, dark matches, and Tribute to the Troops. WWEFriday Night SmackdownOctober 15, 2021Toyota ArenaOntario, CA Dark Matches Keith Lee over..."/>
<meta property="og:url" content="http://socaluncensored.com/2021/10/15/wwe-friday-night-smackdown-15-october-2021-results/"/>
<meta property="og:site_name" content="SoCalUNCENSORED.com"/>
<meta property="article:publisher" content="https://www.facebook.com/socaluncensored/"/>
<meta property="article:tag" content="Smackdown"/>
<meta property="article:tag" content="WWE"/>
<meta property="article:section" content="Results"/>
<meta property="article:published_time" content="2021-10-16T03:21:10+00:00"/>
<meta property="article:modified_time" content="2021-10-16T03:21:13+00:00"/>
<meta property="og:updated_time" content="2021-10-16T03:21:13+00:00"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="WWE’s Friday Night Smackdown was at the Toyota Arena in Ontario on October 15. Click for full results from the show, dark matches, and Tribute to the Troops. WWEFriday Night SmackdownOctober 15, 2021Toyota ArenaOntario, CA Dark Matches Keith Lee over..."/>
<meta name="twitter:title" content="WWE Friday Night Smackdown - 15 October 2021 - Results | SoCalUNCENSORED.com"/>
<meta name="twitter:site" content="@socaluncensored"/>
<meta name="twitter:image" content="https://i1.wp.com/socaluncensored.com/wp/wp-content/uploads/2016/07/wwe-smackdown-logo-700x393-e1518286408365.jpg?fit=320%2C180"/>
<meta name="twitter:creator" content="@socaluncensored"/>
<script type="application/ld+json" class="yoast-schema-graph yoast-schema-graph--main">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://socaluncensored.com/#organization","name":"SoCalUncensored.com","url":"http://socaluncensored.com/","sameAs":["https://www.facebook.com/socaluncensored/","https://www.instagram.com/socaluncensored/","https://www.youtube.com/channel/UC_w7KezW2Lveqfh5jQXqinA","https://twitter.com/socaluncensored"],"logo":{"@type":"ImageObject","@id":"http://socaluncensored.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/socaluncensored.com/wp/wp-content/uploads/2011/07/scu_final3.gif?fit=400%2C60","width":"400","height":"60","caption":"SoCalUncensored.com"},"image":{"@id":"http://socaluncensored.com/#logo"}},{"@type":"WebSite","@id":"http://socaluncensored.com/#website","url":"http://socaluncensored.com/","name":"SoCalUNCENSORED.com","inLanguage":"en-US","description":"Southern California Professional Wrestling and MMA News, Analysis, and Results","publisher":{"@id":"http://socaluncensored.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://socaluncensored.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"http://socaluncensored.com/2021/10/15/wwe-friday-night-smackdown-15-october-2021-results/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/socaluncensored.com/wp/wp-content/uploads/2016/07/wwe-smackdown-logo-700x393-e1518286408365.jpg?fit=320%2C180","width":320,"height":180,"caption":"WWE Smackdown Live"},{"@type":"WebPage","@id":"http://socaluncensored.com/2021/10/15/wwe-friday-night-smackdown-15-october-2021-results/#webpage","url":"http://socaluncensored.com/2021/10/15/wwe-friday-night-smackdown-15-october-2021-results/","name":"WWE Friday Night Smackdown - 15 October 2021 - Results | SoCalUNCENSORED.com","isPartOf":{"@id":"http://socaluncensored.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"http://socaluncensored.com/2021/10/15/wwe-friday-night-smackdown-15-october-2021-results/#primaryimage"},"datePublished":"2021-10-16T03:21:10+00:00","dateModified":"2021-10-16T03:21:13+00:00","potentialAction":[{"@type":"ReadAction","target":["http://socaluncensored.com/2021/10/15/wwe-friday-night-smackdown-15-october-2021-results/"]}]},{"@type":"Article","@id":"http://socaluncensored.com/2021/10/15/wwe-friday-night-smackdown-15-october-2021-results/#article","isPartOf":{"@id":"http://socaluncensored.com/2021/10/15/wwe-friday-night-smackdown-15-october-2021-results/#webpage"},"author":{"@id":"http://socaluncensored.com/#/schema/person/c94ce2ee69e9ba16a66f78cbe3215ebe"},"headline":"WWE Friday Night Smackdown &#8211; 15 October 2021 &#8211; Results","datePublished":"2021-10-16T03:21:10+00:00","dateModified":"2021-10-16T03:21:13+00:00","commentCount":"1","mainEntityOfPage":{"@id":"http://socaluncensored.com/2021/10/15/wwe-friday-night-smackdown-15-october-2021-results/#webpage"},"publisher":{"@id":"http://socaluncensored.com/#organization"},"image":{"@id":"http://socaluncensored.com/2021/10/15/wwe-friday-night-smackdown-15-october-2021-results/#primaryimage"},"keywords":"Smackdown,WWE","articleSection":"Results","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://socaluncensored.com/2021/10/15/wwe-friday-night-smackdown-15-october-2021-results/#respond"]}]},{"@type":["Person"],"@id":"http://socaluncensored.com/#/schema/person/c94ce2ee69e9ba16a66f78cbe3215ebe","name":"Steve Bryant","image":{"@type":"ImageObject","@id":"http://socaluncensored.com/#authorlogo","inLanguage":"en-US","url":"http://0.gravatar.com/avatar/66eed0845eaaf2c6baab9b13974705da?s=96&d=mm&r=r","caption":"Steve Bryant"},"description":"Fan of Godzilla.","sameAs":["https://twitter.com/socaluncensored"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//secure.gravatar.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="SoCalUNCENSORED.com » Feed" href="http://socaluncensored.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="SoCalUNCENSORED.com » Comments Feed" href="http://socaluncensored.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="SoCalUNCENSORED.com » iCal Feed" href="http://socaluncensored.com/events/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="SoCalUNCENSORED.com » WWE Friday Night Smackdown – 15 October 2021 – Results Comments Feed" href="http://socaluncensored.com/2021/10/15/wwe-friday-night-smackdown-15-october-2021-results/feed/"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/socaluncensored.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.9"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="tribe-common-skeleton-style-css" href="http://socaluncensored.com/wp/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.13.0.1" type="text/css" media="all"/>
<link rel="stylesheet" id="tribe-tooltip-css" href="http://socaluncensored.com/wp/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.13.0.1" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-block-library-css" href="http://socaluncensored.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.3.9" type="text/css" media="all"/>
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="mh-style-css" href="http://socaluncensored.com/wp/wp-content/themes/mh-newsdesk/style.css?ver=1.4.4" type="text/css" media="all"/>
<link rel="stylesheet" id="mh-font-awesome-css" href="http://socaluncensored.com/wp/wp-content/themes/mh-newsdesk/includes/font-awesome.min.css" type="text/css" media="all"/>
<link rel="stylesheet" id="mh-google-fonts-css" href="https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="http://socaluncensored.com/wp/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.3" type="text/css" media="all"/>
<script type="text/javascript" src="http://socaluncensored.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp"></script>
<script type="text/javascript" src="http://socaluncensored.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type="text/javascript" src="http://socaluncensored.com/wp/wp-content/themes/mh-newsdesk/js/scripts.js?ver=5.3.9"></script>
<link rel="https://api.w.org/" href="http://socaluncensored.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://socaluncensored.com/wp/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://socaluncensored.com/wp/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.3.9"/>
<link rel="shortlink" href="https://wp.me/p4qiXO-bMK"/>
<link rel="alternate" type="application/json+oembed" href="http://socaluncensored.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsocaluncensored.com%2F2021%2F10%2F15%2Fwwe-friday-night-smackdown-15-october-2021-results%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://socaluncensored.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsocaluncensored.com%2F2021%2F10%2F15%2Fwwe-friday-night-smackdown-15-october-2021-results%2F&amp;format=xml"/>

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-87736063-1', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="tec-api-version" content="v1"/><meta name="tec-api-origin" content="http://socaluncensored.com"/><link rel="https://theeventscalendar.com/" href="http://socaluncensored.com/wp-json/tribe/events/v1/"/>
<link rel="dns-prefetch" href="//v0.wordpress.com"/>
<link rel="dns-prefetch" href="//jetpack.wordpress.com"/>
<link rel="dns-prefetch" href="//s0.wp.com"/>
<link rel="dns-prefetch" href="//s1.wp.com"/>
<link rel="dns-prefetch" href="//s2.wp.com"/>
<link rel="dns-prefetch" href="//public-api.wordpress.com"/>
<link rel="dns-prefetch" href="//0.gravatar.com"/>
<link rel="dns-prefetch" href="//1.gravatar.com"/>
<link rel="dns-prefetch" href="//2.gravatar.com"/>
<link rel="dns-prefetch" href="//i0.wp.com"/>
<link rel="dns-prefetch" href="//i1.wp.com"/>
<link rel="dns-prefetch" href="//i2.wp.com"/>
<!--[if lt IE 9]>
<script src="http://socaluncensored.com/wp/wp-content/themes/mh-newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i1.wp.com/socaluncensored.com/wp/wp-content/uploads/2011/07/cropped-SoCal-1.jpg?fit=32%2C32" sizes="32x32"/>
<link rel="icon" href="https://i1.wp.com/socaluncensored.com/wp/wp-content/uploads/2011/07/cropped-SoCal-1.jpg?fit=192%2C192" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/socaluncensored.com/wp/wp-content/uploads/2011/07/cropped-SoCal-1.jpg?fit=180%2C180"/>
<meta name="msapplication-TileImage" content="https://i1.wp.com/socaluncensored.com/wp/wp-content/uploads/2011/07/cropped-SoCal-1.jpg?fit=270%2C270"/>
<script type="text/javascript">var ezouid = "1";</script><base href="http://socaluncensored.com/2021/10/15/wwe-friday-night-smackdown-15-october-2021-results/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 234548;
var ezdomain = 'socaluncensored.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ab_test_id":"mod1","ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":234548,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"1d69ceaa-f435-48d7-7ffb-c666403db881","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":79978,"response_time_orig":0,"serverid":"3.239.46.69:24009","state":"VA","t_epoch":1634456908,"template_id":126,"time_on_site_visit":0,"url":"http://socaluncensored.com/2021/10/15/wwe-friday-night-smackdown-15-october-2021-results/","user_id":0,"visit_uuid":"10201964-8c65-4249-4d49-5404f92f10fc","word_count":1275,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript">var ezWp = true;</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_234548=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["1d69ceaa-f435-48d7-7ffb-c666403db881", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-45306 single-format-standard tribe-no-js mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
										<nav class="social-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-36622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36622"><a href="https://twitter.com/socaluncensored"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-36624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36624"><a href="https://www.instagram.com/socaluncensored/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-36623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36623"><a href="https://www.facebook.com/socaluncensored/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-36625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36625"><a href="https://www.youtube.com/channel/UC_w7KezW2Lveqfh5jQXqinA"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="http://socaluncensored.com/" title="SoCalUNCENSORED.com" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://socaluncensored.com/wp/wp-content/uploads/2018/12/cropped-sculogonew2-e1544431137800.jpg" height="100" width="450" alt="SoCalUNCENSORED.com"/>
</div>
</a>
		</div>
		<aside id="custom_html-2" class="widget_text mh-col mh-2-3 widget_custom_html"><div class="widget_text header-ad"><div class="textwidget custom-html-widget"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SCU News 728 -->
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-0873488694762228" data-ad-slot="6036550304"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-default-menu-container"><ul id="menu-default-menu" class="menu"><li id="menu-item-2291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2291"><a href="https://www.socaluncensored.com">Home</a></li>
<li id="menu-item-2292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2292"><a href="http://www.socaluncensored.com/board">Message Board</a></li>
<li id="menu-item-2311" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2311"><a href="http://socaluncensored.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2290"><a href="http://socaluncensored.com/category/opinion/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-2348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2348"><a href="http://socaluncensored.com/category/opinion/columns/chaos-column/">Chaos Column</a></li>
		<li id="menu-item-2350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2350"><a href="http://socaluncensored.com/category/opinion/columns/jay-cals-view/">Jay Cal’s View</a></li>
		<li id="menu-item-2349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2349"><a href="http://socaluncensored.com/category/opinion/columns/steves-view/">Steve’s View (SCU Classic)</a></li>
	</ul>
</li>
	<li id="menu-item-2310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2310"><a href="http://socaluncensored.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-2791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2791"><a href="http://socaluncensored.com/category/news/press-releases/">Press Releases</a></li>
	<li id="menu-item-2313" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2313"><a href="http://socaluncensored.com/category/news/results/">Results</a></li>
	<li id="menu-item-2314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2314"><a href="http://socaluncensored.com/category/opinion/reviews/">Reviews</a></li>
	<li id="menu-item-20250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20250"><a href="http://socaluncensored.com/category/mma/">MMA</a></li>
</ul>
</li>
<li id="menu-item-2792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2792"><a href="https://www.youtube.com/channel/UC_w7KezW2Lveqfh5jQXqinA">Videos</a></li>
<li id="menu-item-2381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2381"><a href="http://socaluncensored.com/events/">Events</a></li>
<li id="menu-item-2305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2305"><a href="http://socaluncensored.com/category/rankings/">Rankings</a></li>
<li id="menu-item-33432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33432"><a href="http://socaluncensored.com/history/">History</a>
<ul class="sub-menu">
	<li id="menu-item-33433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33433"><a href="http://socaluncensored.com/history/hall-of-fame/">Hall of Fame</a></li>
	<li id="menu-item-2308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2308"><a href="http://socaluncensored.com/history/year-end-awards/">Year End Awards</a></li>
</ul>
</li>
<li id="menu-item-33434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33434"><a href="http://socaluncensored.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-2367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2367"><a href="http://socaluncensored.com/about/advertise/">Advertise</a></li>
	<li id="menu-item-2324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2324"><a href="http://socaluncensored.com/about/staff/">Staff</a></li>
</ul>
</li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Breaking News		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://socaluncensored.com/2021/10/15/wwe-friday-night-smackdown-15-october-2021-results/" title="WWE Friday Night Smackdown – 15 October 2021 – Results">
					<span class="ticker-item-date">10/15/2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">WWE Friday Night Smackdown – 15 October 2021 – Results</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://socaluncensored.com/2021/10/14/defy-14-october-2021-results/" title="Defy – 14 October 2021 – Results">
					<span class="ticker-item-date">10/14/2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Defy – 14 October 2021 – Results</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://socaluncensored.com/2021/10/14/raise-the-bar-14-october-2021-results/" title="Raise the Bar – 14 October 2021 – Results">
					<span class="ticker-item-date">10/14/2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Raise the Bar – 14 October 2021 – Results</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://socaluncensored.com/2021/10/14/gcw-announces-la-fights-a-socal-based-companion-promotion/" title="GCW announces LA Fights, a SoCal based companion promotion">
					<span class="ticker-item-date">10/14/2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">GCW announces LA Fights, a SoCal based companion promotion</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://socaluncensored.com/2021/10/13/prestige-wrestling-coming-to-southern-california-in-2022/" title="Prestige Wrestling coming to Southern California in 2022">
					<span class="ticker-item-date">10/13/2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Prestige Wrestling coming to Southern California in 2022</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://socaluncensored.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search …" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb" itemscope="" itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem"><a href="http://socaluncensored.com" itemprop="item" class="bc-home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></span> <a href="http://socaluncensored.com/category/news/">News</a> <span itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem"><a href="http://socaluncensored.com/category/news/results/" itemprop="item"><span itemprop="name">Results</span></a><meta itemprop="position" content="2"/></span></nav>
<article id="post-45306" class="post-45306 post type-post status-publish format-standard has-post-thumbnail hentry category-results tag-smackdown tag-wwe">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			WWE Friday Night Smackdown – 15 October 2021 – Results		</h1>	</header>
<div class="entry-thumbnail">
<img width="320" height="180" src="https://i1.wp.com/socaluncensored.com/wp/wp-content/uploads/2016/07/wwe-smackdown-logo-700x393-e1518286408365.jpg?resize=320%2C180" class="attachment-content-single size-content-single wp-post-image jetpack-lazy-image" alt="WWE Smackdown Live" data-lazy-src="https://i1.wp.com/socaluncensored.com/wp/wp-content/uploads/2016/07/wwe-smackdown-logo-700x393-e1518286408365.jpg?resize=320%2C180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/><span class="wp-caption-text">WWE Smackdown Live</span>
</div>
<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="http://socaluncensored.com/author/stevescu/">Steve Bryant</a></span>
<span class="entry-meta-date updated">10/15/2021</span>
</p>
	<div class="entry-content clearfix">
		
<p>WWE’s Friday Night Smackdown was at the Toyota Arena in Ontario on October 15. Click for full results from the show, dark matches, and Tribute to the Troops.</p>



<span id="more-45306"></span>



<p><strong>WWE</strong><br/><em>Friday Night Smackdown</em><br/>October 15, 2021<br/>Toyota Arena<br/>Ontario, CA</p>



<p><strong>Dark Matches</strong></p>



<p>Keith Lee over Gino Rivera.</p>



<p>Xia Li over Aliyah.</p>



<p><strong>Friday Night Smackdown</strong></p>



<p>King of the Ring semifinal: Finn Balor over Sami Zayn.</p>



<p>Sonya Deville &amp; Shayna Baszler over Naomi.</p>



<p>Queen’s Crown Tournament semifinals: Zelina Vega over Carmella.</p>



<p>The Usos defeated The Street Profits to retain the Smackdown Tag Team titles.</p>



<p>Sasha Banks over Becky Lynch in a non-title match.</p>



<p><strong>Tribute to the Troops</strong></p>



<p>Big E over Dolph Ziggler.</p>



<p>Bianca Belair over Liv Morgan.</p>



<p>Roman Reigns over Shinsuke Nakamura to retain the WWE Universal Title.</p>
	</div>
	</article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open(&#39;http://www.facebook.com/sharer.php?u=http://socaluncensored.com/2021/10/15/wwe-friday-night-smackdown-15-october-2021-results/&amp;t=WWE Friday Night Smackdown – 15 October 2021 – Results&#39;, &#39;facebookShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open(&#39;http://twitter.com/share?text=WWE Friday Night Smackdown – 15 October 2021 – Results -&amp;url=http://socaluncensored.com/2021/10/15/wwe-friday-night-smackdown-15-october-2021-results/&#39;, &#39;twitterShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open(&#39;http://pinterest.com/pin/create/button/?url=http://socaluncensored.com/2021/10/15/wwe-friday-night-smackdown-15-october-2021-results/&amp;media=http://socaluncensored.com/wp/wp-content/uploads/2016/07/wwe-smackdown-logo-700x393-e1518286408365.jpg&amp;description=WWE Friday Night Smackdown – 15 October 2021 – Results&#39;, &#39;pinterestShare&#39;, &#39;width=750,height=350&#39;); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open(&#39;https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://socaluncensored.com/2021/10/15/wwe-friday-night-smackdown-15-october-2021-results/&#39;, &#39;googleShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://socaluncensored.com/2021/10/14/defy-14-october-2021-results/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
</ul>
</nav>
<div class="mh-author-box">
	<h4 class="widget-title mh-author-box-title">
		<span>About the Author</span>
	</h4>
	<div class="author-box clearfix">
		<div class="author-box-avatar">
			<a href="http://socaluncensored.com/author/stevescu/">
				<img alt="" src="http://0.gravatar.com/avatar/66eed0845eaaf2c6baab9b13974705da?s=100&amp;d=mm&amp;r=r" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" data-lazy-srcset="http://0.gravatar.com/avatar/66eed0845eaaf2c6baab9b13974705da?s=200&amp;d=mm&amp;r=r 2x" data-lazy-src="http://0.gravatar.com/avatar/66eed0845eaaf2c6baab9b13974705da?s=100&amp;is-pending-load=1#038;d=mm&amp;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/><noscript><img alt='' src='http://0.gravatar.com/avatar/66eed0845eaaf2c6baab9b13974705da?s=100&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/66eed0845eaaf2c6baab9b13974705da?s=200&#038;d=mm&#038;r=r 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript>			</a>
		</div>
		<h5 class="author-box-name">
			<a href="http://socaluncensored.com/author/stevescu/">
				Steve Bryant			</a>
		</h5>
		<div class="author-box-desc">
			Fan of Godzilla.		</div>
	</div>
</div>		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-21858 post type-post status-publish format-standard has-post-thumbnail hentry category-results tag-bigg-cass tag-braun-strowman tag-bray-wyatt tag-bubba-ray-dudley tag-cesaro tag-charlotte tag-chris-jericho tag-claudio-castagnoli tag-curtis-zxel tag-d-von-dudley tag-dana-brooke tag-darren-young tag-el-generico tag-ezno-amore tag-jack-swagger tag-jinger-mahal tag-jorel-nelson tag-kevin-owens tag-kevin-steen tag-mick-foley tag-monday-night-raw tag-neville tag-pac tag-randy-orton tag-raw tag-sami-zayn tag-sasha-banks tag-sheamus tag-sin-cara tag-the-dudley-boyz tag-titus-oneil tag-world-wrestling-entertainment tag-wwe">
	<div class="content-thumb content-grid-thumb">
		<a href="http://socaluncensored.com/2016/08/08/wwe-8-august-2016-live-results/" title="WWE – 8 August 2016 – Quick Results"><img width="180" height="101" src="https://i2.wp.com/socaluncensored.com/wp/wp-content/uploads/2016/08/wwe_raw_logo-e1491955752583.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image jetpack-lazy-image" alt="WWE Monday Night Raw" data-lazy-src="https://i2.wp.com/socaluncensored.com/wp/wp-content/uploads/2016/08/wwe_raw_logo-e1491955752583.jpg?resize=180%2C101&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/>		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://socaluncensored.com/category/news/results/" rel="category tag">Results</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://socaluncensored.com/2016/08/08/wwe-8-august-2016-live-results/" title="WWE – 8 August 2016 – Quick Results" rel="bookmark">
			WWE – 8 August 2016 – Quick Results		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"/><article class="mh-col mh-1-4 content-grid post-27494 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-results tag-akira-tozawa tag-bayley tag-big-baller-brand tag-brian-kendrick tag-brock-lesnar tag-cedric-alexander tag-cesaro tag-claudio-castagnoli tag-dana-brooke tag-dash-wilder tag-elias-sampson tag-fergal-devitt tag-finn-balor tag-hardy-boyz tag-jeff-hardy tag-karl-anderson tag-lakers tag-lamelo-ball tag-lavar-ball tag-lonzo-ball tag-los-angeles-lakers tag-luke-gallows tag-main-event tag-matt-hardy tag-mickie-james tag-monday-night-raw tag-neville tag-nia-jax tag-pac tag-paul-heyman tag-raw tag-samoa-joe tag-scott-dawson tag-seth-rollins tag-sheamus tag-the-hardy-boyz tag-the-revival tag-world-wrestling-entertainment tag-wwe tag-wwe-main-event tag-wwe-monday-night-raw tag-wwe-raw">
	<div class="content-thumb content-grid-thumb">
		<a href="http://socaluncensored.com/2017/06/26/wwe-26-june-2017-results/" title="WWE Raw – 26 June 2017 – Results"><img width="180" height="101" src="https://i2.wp.com/socaluncensored.com/wp/wp-content/uploads/2016/08/wwe_raw_logo-e1491955752583.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image jetpack-lazy-image" alt="WWE Monday Night Raw" data-lazy-src="https://i2.wp.com/socaluncensored.com/wp/wp-content/uploads/2016/08/wwe_raw_logo-e1491955752583.jpg?resize=180%2C101&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/>		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://socaluncensored.com/category/news/" rel="category tag">News</a>, <a href="http://socaluncensored.com/category/news/results/" rel="category tag">Results</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://socaluncensored.com/2017/06/26/wwe-26-june-2017-results/" title="WWE Raw – 26 June 2017 – Results" rel="bookmark">
			WWE Raw – 26 June 2017 – Results		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"/><article class="mh-col mh-1-4 content-grid post-18594 post type-post status-publish format-standard has-post-thumbnail hentry category-results tag-aj-styles tag-kevin-steen tag-world-wrestling-entertainment tag-wwe">
	<div class="content-thumb content-grid-thumb">
		<a href="http://socaluncensored.com/2016/02/15/wwe-raw-15-february-2016-anaheim-ca-quick-results/" title="WWE Raw – 15 February 2016 – Anaheim, CA – Quick results"><img width="180" height="101" src="https://i2.wp.com/socaluncensored.com/wp/wp-content/uploads/2016/02/NEW-WWE-LOGO-1.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/socaluncensored.com/wp/wp-content/uploads/2016/02/NEW-WWE-LOGO-1.jpg?w=564 564w, https://i2.wp.com/socaluncensored.com/wp/wp-content/uploads/2016/02/NEW-WWE-LOGO-1.jpg?resize=300%2C168 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/socaluncensored.com/wp/wp-content/uploads/2016/02/NEW-WWE-LOGO-1.jpg?resize=180%2C101&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/>		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://socaluncensored.com/category/news/results/" rel="category tag">Results</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://socaluncensored.com/2016/02/15/wwe-raw-15-february-2016-anaheim-ca-quick-results/" title="WWE Raw – 15 February 2016 – Anaheim, CA – Quick results" rel="bookmark">
			WWE Raw – 15 February 2016 – Anaheim, CA – Quick results		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"/><article class="mh-col mh-1-4 content-grid post-18569 post type-post status-publish format-standard has-post-thumbnail hentry category-results tag-aj-styles tag-world-wrestling-entertainment tag-wwe">
	<div class="content-thumb content-grid-thumb">
		<a href="http://socaluncensored.com/2016/02/14/wwe-bakersfield-14-february-2016-quick-results/" title="WWE – Bakersfield – 14 February 2016 – Quick Results"><img width="180" height="101" src="https://i0.wp.com/socaluncensored.com/wp/wp-content/uploads/2016/02/NEW-WWE-LOGO-2.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/socaluncensored.com/wp/wp-content/uploads/2016/02/NEW-WWE-LOGO-2.jpg?w=564 564w, https://i0.wp.com/socaluncensored.com/wp/wp-content/uploads/2016/02/NEW-WWE-LOGO-2.jpg?resize=300%2C168 300w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/socaluncensored.com/wp/wp-content/uploads/2016/02/NEW-WWE-LOGO-2.jpg?resize=180%2C101&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/>		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://socaluncensored.com/category/news/results/" rel="category tag">Results</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://socaluncensored.com/2016/02/14/wwe-bakersfield-14-february-2016-quick-results/" title="WWE – Bakersfield – 14 February 2016 – Quick Results" rel="bookmark">
			WWE – Bakersfield – 14 February 2016 – Quick Results		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"/>		</div>		<div class="comments-wrap">
			<h4 class="comment-section-title">
				<span class="comment-count">1 Comment</span> <span class="comment-count-more">on &#34;WWE Friday Night Smackdown – 15 October 2021 – Results&#34;</span>			</h4>
			<ol class="commentlist">
						<li class="comment even thread-even depth-1" id="li-comment-4012">
			<div id="comment-4012">
				<div class="vcard meta">
					<img alt="" src="http://2.gravatar.com/avatar/eaa8fa0d0350b90646f5444ffbba0c17?s=70&amp;d=mm&amp;r=r" class="avatar avatar-70 photo jetpack-lazy-image" height="70" width="70" data-lazy-srcset="http://2.gravatar.com/avatar/eaa8fa0d0350b90646f5444ffbba0c17?s=140&amp;d=mm&amp;r=r 2x" data-lazy-src="http://2.gravatar.com/avatar/eaa8fa0d0350b90646f5444ffbba0c17?s=70&amp;is-pending-load=1#038;d=mm&amp;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/><noscript><img alt='' src='http://2.gravatar.com/avatar/eaa8fa0d0350b90646f5444ffbba0c17?s=70&#038;d=mm&#038;r=r' srcset='http://2.gravatar.com/avatar/eaa8fa0d0350b90646f5444ffbba0c17?s=140&#038;d=mm&#038;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript>					<span class="fn">Marci</span> |
					<a href="http://socaluncensored.com/2021/10/15/wwe-friday-night-smackdown-15-october-2021-results/#comment-4012">10/16/2021 at 8:46 PM</a> |
											<a rel="nofollow" class="comment-reply-link" href="#comment-4012" data-commentid="4012" data-postid="45306" data-belowelement="comment-4012" data-respondelement="respond" aria-label="Reply to Marci">Reply</a>														</div>
								<div class="comment-text">
					<p>So glad that The Boss, Sasha Banks beat trash talking Becky Lynch, the so-called Man.</p>
				</div>
			</div></li><!-- #comment-## -->
			</ol>
		</div>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/15/wwe-friday-night-smackdown-15-october-2021-results/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=65374772&amp;postid=45306&amp;comment_registration=0&amp;require_name_email=1&amp;stc_enabled=1&amp;stb_enabled=1&amp;show_avatars=1&amp;avatar_default=mystery&amp;greeting=Leave+a+Reply&amp;greeting_reply=Leave+a+Reply+to+%25s&amp;color_scheme=light&amp;lang=en_US&amp;jetpack_version=8.4.3&amp;show_cookie_consent=10&amp;has_cookie_consent=0&amp;token_key=%3Bnormal%3B&amp;sig=c334542a06973ed7c2ed45f627111eb8bb1030e9#parent=http%3A%2F%2Fsocaluncensored.com%2F2021%2F10%2F15%2Fwwe-friday-night-smackdown-15-october-2021-results%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value=""/>

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="custom_html-5" class="widget_text sb-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SCU Side Bar -->
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0873488694762228" data-ad-slot="2508368839" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="text-3" class="sb-widget clearfix widget_text"><h4 class="widget-title"><span>Featured Links</span></h4>			<div class="textwidget"><p><b><a href="http://socaluncensored.com/events/">Events Calendar</a></b>:<br/>
A list of pro-wrestling and MMA events happening throughout Southern California.</p>
<p><b><a href="http://socaluncensored.com/category/rankings/">SoCalUNCENSORED’s Rankings</a></b>:<br/>
Our monthly rankings have returned!</p>
<p><a href="https://shareasale.com/r.cfm?b=234171&amp;u=1417298&amp;m=27552&amp;urllink=www%2Ehighspots%2Ecom%2F&amp;afftrack=SCUMain1" target="_blank" rel="noopener noreferrer"><b>Highspots</b></a><br/>
The leading provider of pro-wrestling and MMA merchandise. From wrestling boots to wrestling DVD’s, wrestling action figures to title belts.</p>
</div>
		</div><div id="text-12" class="sb-widget clearfix widget_text"><h4 class="widget-title"><span>Promotions</span></h4>			<div class="textwidget"><p><a href="http://socaluncensored.com/tag/aws">Alternative Wrestling Show</a><br/>
<a href="http://socaluncensored.com/tag/baja-stars-usa/">Baja Stars USA</a><br/>
<a href="http://socaluncensored.com/tag/championship-wrestling-from-hollywood/">Championship Wrestling from Hollywood</a><br/>
<a href="http://socaluncensored.com/tag/ewf-empire-wrestling-federation/">Empire Wrestling Federation</a><br/>
<a href="http://socaluncensored.com/tag/fist-combat/">FIST Combat</a><br/>
<a href="http://socaluncensored.com/tag/ground-zero/">Ground Zero</a><br/>
<a href="http://socaluncensored.com/tag/knokx-pro/">Knokx Pro Entertainment</a><br/>
<a href="http://socaluncensored.com/tag/lucha-underground/">Lucha Underground</a><br/>
<a href="http://socaluncensored.com/tag/lucha-va-voom/">Lucha Va Voom</a><br/>
<a href="http://socaluncensored.com/tag/maverick-pro/">Maverick Pro</a><br/>
<a href="http://socaluncensored.com/tag/mpw">Millennium Pro Wrestling</a><br/>
<a href="http://socaluncensored.com/tag/new-japan-pro-wrestling/">New Japan Pro Wrestling</a><br/>
<a href="http://socaluncensored.com/tag/pcw-ultra/">PCW Ultra</a><br/>
<a href="http://socaluncensored.com/tag/pwg">Pro Wrestling Guerrilla</a><br/>
<a href="http://socaluncensored.com/tag/sbwa">Santino Bros. Wrestling Academy</a><br/>
<a href="http://socaluncensored.com/tag/socal-pro-wrestling/">SoCal Pro Wrestling</a><br/>
<a href="http://socaluncensored.com/tag/vendetta-pro/">Vendetta Pro Wrestling</a><br/>
<a href="http://socaluncensored.com/tag/vwe">Venue Wrestling Entertainment</a></p>
</div>
		</div><div id="twitter_timeline-3" class="sb-widget clearfix widget_twitter_timeline"><h4 class="widget-title"><span>Follow us on Twitter</span></h4><a class="twitter-timeline" data-width="300" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="nofooter" href="https://twitter.com/socaluncensored" href="https://twitter.com/socaluncensored">My Tweets</a></div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
	<div id="custom_html-3" class="widget_text footer-ad-wrap widget_custom_html"><div class="textwidget custom-html-widget"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SCU News 728 -->
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-0873488694762228" data-ad-slot="6036550304"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>	<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="blog_subscription-2" class="footer-widget widget_blog_subscription jetpack_subscription_widget"><h5 class="widget-title">Subscribe to SCU via Email</h5>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to SCU and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="http://socaluncensored.com/2021/10/15/wwe-friday-night-smackdown-15-october-2021-results/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit" name="jetpack_subscriptions_widget">
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="archives-3" class="footer-widget widget_archive"><h5 class="widget-title">Archives</h5>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value="http://socaluncensored.com/2021/10/"> October 2021  (8)</option>
	<option value="http://socaluncensored.com/2021/09/"> September 2021  (16)</option>
	<option value="http://socaluncensored.com/2021/08/"> August 2021  (22)</option>
	<option value="http://socaluncensored.com/2021/07/"> July 2021  (18)</option>
	<option value="http://socaluncensored.com/2021/06/"> June 2021  (12)</option>
	<option value="http://socaluncensored.com/2021/05/"> May 2021  (11)</option>
	<option value="http://socaluncensored.com/2021/04/"> April 2021  (8)</option>
	<option value="http://socaluncensored.com/2021/03/"> March 2021  (5)</option>
	<option value="http://socaluncensored.com/2021/02/"> February 2021  (9)</option>
	<option value="http://socaluncensored.com/2021/01/"> January 2021  (8)</option>
	<option value="http://socaluncensored.com/2020/12/"> December 2020  (11)</option>
	<option value="http://socaluncensored.com/2020/11/"> November 2020  (11)</option>
	<option value="http://socaluncensored.com/2020/10/"> October 2020  (17)</option>
	<option value="http://socaluncensored.com/2020/09/"> September 2020  (13)</option>
	<option value="http://socaluncensored.com/2020/08/"> August 2020  (12)</option>
	<option value="http://socaluncensored.com/2020/07/"> July 2020  (7)</option>
	<option value="http://socaluncensored.com/2020/06/"> June 2020  (9)</option>
	<option value="http://socaluncensored.com/2020/05/"> May 2020  (9)</option>
	<option value="http://socaluncensored.com/2020/04/"> April 2020  (5)</option>
	<option value="http://socaluncensored.com/2020/03/"> March 2020  (20)</option>
	<option value="http://socaluncensored.com/2020/02/"> February 2020  (25)</option>
	<option value="http://socaluncensored.com/2020/01/"> January 2020  (37)</option>
	<option value="http://socaluncensored.com/2019/12/"> December 2019  (32)</option>
	<option value="http://socaluncensored.com/2019/11/"> November 2019  (49)</option>
	<option value="http://socaluncensored.com/2019/10/"> October 2019  (57)</option>
	<option value="http://socaluncensored.com/2019/09/"> September 2019  (46)</option>
	<option value="http://socaluncensored.com/2019/08/"> August 2019  (57)</option>
	<option value="http://socaluncensored.com/2019/07/"> July 2019  (51)</option>
	<option value="http://socaluncensored.com/2019/06/"> June 2019  (49)</option>
	<option value="http://socaluncensored.com/2019/05/"> May 2019  (46)</option>
	<option value="http://socaluncensored.com/2019/04/"> April 2019  (37)</option>
	<option value="http://socaluncensored.com/2019/03/"> March 2019  (45)</option>
	<option value="http://socaluncensored.com/2019/02/"> February 2019  (48)</option>
	<option value="http://socaluncensored.com/2019/01/"> January 2019  (57)</option>
	<option value="http://socaluncensored.com/2018/12/"> December 2018  (56)</option>
	<option value="http://socaluncensored.com/2018/11/"> November 2018  (56)</option>
	<option value="http://socaluncensored.com/2018/10/"> October 2018  (64)</option>
	<option value="http://socaluncensored.com/2018/09/"> September 2018  (51)</option>
	<option value="http://socaluncensored.com/2018/08/"> August 2018  (55)</option>
	<option value="http://socaluncensored.com/2018/07/"> July 2018  (53)</option>
	<option value="http://socaluncensored.com/2018/06/"> June 2018  (63)</option>
	<option value="http://socaluncensored.com/2018/05/"> May 2018  (53)</option>
	<option value="http://socaluncensored.com/2018/04/"> April 2018  (65)</option>
	<option value="http://socaluncensored.com/2018/03/"> March 2018  (54)</option>
	<option value="http://socaluncensored.com/2018/02/"> February 2018  (60)</option>
	<option value="http://socaluncensored.com/2018/01/"> January 2018  (62)</option>
	<option value="http://socaluncensored.com/2017/12/"> December 2017  (61)</option>
	<option value="http://socaluncensored.com/2017/11/"> November 2017  (61)</option>
	<option value="http://socaluncensored.com/2017/10/"> October 2017  (71)</option>
	<option value="http://socaluncensored.com/2017/09/"> September 2017  (63)</option>
	<option value="http://socaluncensored.com/2017/08/"> August 2017  (66)</option>
	<option value="http://socaluncensored.com/2017/07/"> July 2017  (63)</option>
	<option value="http://socaluncensored.com/2017/06/"> June 2017  (78)</option>
	<option value="http://socaluncensored.com/2017/05/"> May 2017  (63)</option>
	<option value="http://socaluncensored.com/2017/04/"> April 2017  (58)</option>
	<option value="http://socaluncensored.com/2017/03/"> March 2017  (71)</option>
	<option value="http://socaluncensored.com/2017/02/"> February 2017  (71)</option>
	<option value="http://socaluncensored.com/2017/01/"> January 2017  (57)</option>
	<option value="http://socaluncensored.com/2016/12/"> December 2016  (56)</option>
	<option value="http://socaluncensored.com/2016/11/"> November 2016  (60)</option>
	<option value="http://socaluncensored.com/2016/10/"> October 2016  (62)</option>
	<option value="http://socaluncensored.com/2016/09/"> September 2016  (60)</option>
	<option value="http://socaluncensored.com/2016/08/"> August 2016  (58)</option>
	<option value="http://socaluncensored.com/2016/07/"> July 2016  (61)</option>
	<option value="http://socaluncensored.com/2016/06/"> June 2016  (66)</option>
	<option value="http://socaluncensored.com/2016/05/"> May 2016  (79)</option>
	<option value="http://socaluncensored.com/2016/04/"> April 2016  (53)</option>
	<option value="http://socaluncensored.com/2016/03/"> March 2016  (53)</option>
	<option value="http://socaluncensored.com/2016/02/"> February 2016  (57)</option>
	<option value="http://socaluncensored.com/2016/01/"> January 2016  (37)</option>
	<option value="http://socaluncensored.com/2015/12/"> December 2015  (24)</option>
	<option value="http://socaluncensored.com/2015/11/"> November 2015  (38)</option>
	<option value="http://socaluncensored.com/2015/10/"> October 2015  (29)</option>
	<option value="http://socaluncensored.com/2015/09/"> September 2015  (17)</option>
	<option value="http://socaluncensored.com/2015/08/"> August 2015  (23)</option>
	<option value="http://socaluncensored.com/2015/07/"> July 2015  (31)</option>
	<option value="http://socaluncensored.com/2015/06/"> June 2015  (33)</option>
	<option value="http://socaluncensored.com/2015/05/"> May 2015  (33)</option>
	<option value="http://socaluncensored.com/2015/04/"> April 2015  (23)</option>
	<option value="http://socaluncensored.com/2015/03/"> March 2015  (34)</option>
	<option value="http://socaluncensored.com/2015/02/"> February 2015  (28)</option>
	<option value="http://socaluncensored.com/2015/01/"> January 2015  (26)</option>
	<option value="http://socaluncensored.com/2014/12/"> December 2014  (22)</option>
	<option value="http://socaluncensored.com/2014/11/"> November 2014  (23)</option>
	<option value="http://socaluncensored.com/2014/10/"> October 2014  (28)</option>
	<option value="http://socaluncensored.com/2014/09/"> September 2014  (34)</option>
	<option value="http://socaluncensored.com/2014/08/"> August 2014  (38)</option>
	<option value="http://socaluncensored.com/2014/07/"> July 2014  (24)</option>
	<option value="http://socaluncensored.com/2014/06/"> June 2014  (28)</option>
	<option value="http://socaluncensored.com/2014/05/"> May 2014  (35)</option>
	<option value="http://socaluncensored.com/2014/04/"> April 2014  (26)</option>
	<option value="http://socaluncensored.com/2014/03/"> March 2014  (26)</option>
	<option value="http://socaluncensored.com/2014/02/"> February 2014  (22)</option>
	<option value="http://socaluncensored.com/2014/01/"> January 2014  (24)</option>
	<option value="http://socaluncensored.com/2013/12/"> December 2013  (28)</option>
	<option value="http://socaluncensored.com/2013/11/"> November 2013  (30)</option>
	<option value="http://socaluncensored.com/2013/10/"> October 2013  (41)</option>
	<option value="http://socaluncensored.com/2013/09/"> September 2013  (26)</option>
	<option value="http://socaluncensored.com/2013/08/"> August 2013  (34)</option>
	<option value="http://socaluncensored.com/2013/07/"> July 2013  (42)</option>
	<option value="http://socaluncensored.com/2013/06/"> June 2013  (28)</option>
	<option value="http://socaluncensored.com/2013/05/"> May 2013  (37)</option>
	<option value="http://socaluncensored.com/2013/04/"> April 2013  (23)</option>
	<option value="http://socaluncensored.com/2013/03/"> March 2013  (16)</option>
	<option value="http://socaluncensored.com/2013/02/"> February 2013  (9)</option>
	<option value="http://socaluncensored.com/2013/01/"> January 2013  (24)</option>
	<option value="http://socaluncensored.com/2012/12/"> December 2012  (23)</option>
	<option value="http://socaluncensored.com/2012/11/"> November 2012  (7)</option>
	<option value="http://socaluncensored.com/2012/10/"> October 2012  (38)</option>
	<option value="http://socaluncensored.com/2012/09/"> September 2012  (34)</option>
	<option value="http://socaluncensored.com/2012/08/"> August 2012  (36)</option>
	<option value="http://socaluncensored.com/2012/07/"> July 2012  (34)</option>
	<option value="http://socaluncensored.com/2012/06/"> June 2012  (34)</option>
	<option value="http://socaluncensored.com/2012/05/"> May 2012  (51)</option>
	<option value="http://socaluncensored.com/2012/04/"> April 2012  (49)</option>
	<option value="http://socaluncensored.com/2012/03/"> March 2012  (49)</option>
	<option value="http://socaluncensored.com/2012/02/"> February 2012  (48)</option>
	<option value="http://socaluncensored.com/2012/01/"> January 2012  (60)</option>
	<option value="http://socaluncensored.com/2011/12/"> December 2011  (19)</option>
	<option value="http://socaluncensored.com/2011/11/"> November 2011  (15)</option>
	<option value="http://socaluncensored.com/2011/10/"> October 2011  (28)</option>
	<option value="http://socaluncensored.com/2011/09/"> September 2011  (29)</option>
	<option value="http://socaluncensored.com/2011/08/"> August 2011  (42)</option>
	<option value="http://socaluncensored.com/2011/07/"> July 2011  (10)</option>
	<option value="http://socaluncensored.com/2011/06/"> June 2011  (2)</option>
	<option value="http://socaluncensored.com/2011/05/"> May 2011  (1)</option>
	<option value="http://socaluncensored.com/2011/04/"> April 2011  (2)</option>
	<option value="http://socaluncensored.com/2011/03/"> March 2011  (2)</option>
	<option value="http://socaluncensored.com/2010/11/"> November 2010  (1)</option>
	<option value="http://socaluncensored.com/2010/10/"> October 2010  (2)</option>
	<option value="http://socaluncensored.com/2010/09/"> September 2010  (25)</option>
	<option value="http://socaluncensored.com/2010/08/"> August 2010  (21)</option>
	<option value="http://socaluncensored.com/2010/07/"> July 2010  (38)</option>
	<option value="http://socaluncensored.com/2010/06/"> June 2010  (37)</option>
	<option value="http://socaluncensored.com/2010/05/"> May 2010  (17)</option>
	<option value="http://socaluncensored.com/2010/04/"> April 2010  (11)</option>
	<option value="http://socaluncensored.com/2010/03/"> March 2010  (10)</option>
	<option value="http://socaluncensored.com/2010/02/"> February 2010  (15)</option>
	<option value="http://socaluncensored.com/2010/01/"> January 2010  (21)</option>
	<option value="http://socaluncensored.com/2009/12/"> December 2009  (13)</option>
	<option value="http://socaluncensored.com/2009/11/"> November 2009  (8)</option>
	<option value="http://socaluncensored.com/2009/10/"> October 2009  (19)</option>
	<option value="http://socaluncensored.com/2009/09/"> September 2009  (24)</option>
	<option value="http://socaluncensored.com/2009/08/"> August 2009  (25)</option>
	<option value="http://socaluncensored.com/2009/07/"> July 2009  (23)</option>
	<option value="http://socaluncensored.com/2009/06/"> June 2009  (21)</option>
	<option value="http://socaluncensored.com/2009/05/"> May 2009  (18)</option>
	<option value="http://socaluncensored.com/2009/04/"> April 2009  (21)</option>
	<option value="http://socaluncensored.com/2009/03/"> March 2009  (21)</option>
	<option value="http://socaluncensored.com/2009/02/"> February 2009  (14)</option>
	<option value="http://socaluncensored.com/2009/01/"> January 2009  (13)</option>
	<option value="http://socaluncensored.com/2008/12/"> December 2008  (14)</option>
	<option value="http://socaluncensored.com/2008/11/"> November 2008  (19)</option>
	<option value="http://socaluncensored.com/2008/10/"> October 2008  (19)</option>
	<option value="http://socaluncensored.com/2008/09/"> September 2008  (22)</option>
	<option value="http://socaluncensored.com/2008/08/"> August 2008  (16)</option>
	<option value="http://socaluncensored.com/2008/07/"> July 2008  (14)</option>
	<option value="http://socaluncensored.com/2008/06/"> June 2008  (19)</option>
	<option value="http://socaluncensored.com/2008/05/"> May 2008  (21)</option>
	<option value="http://socaluncensored.com/2008/04/"> April 2008  (11)</option>
	<option value="http://socaluncensored.com/2008/03/"> March 2008  (22)</option>
	<option value="http://socaluncensored.com/2008/02/"> February 2008  (18)</option>
	<option value="http://socaluncensored.com/2008/01/"> January 2008  (17)</option>
	<option value="http://socaluncensored.com/2007/12/"> December 2007  (10)</option>
	<option value="http://socaluncensored.com/2007/11/"> November 2007  (23)</option>
	<option value="http://socaluncensored.com/2007/10/"> October 2007  (16)</option>
	<option value="http://socaluncensored.com/2007/09/"> September 2007  (14)</option>
	<option value="http://socaluncensored.com/2007/08/"> August 2007  (18)</option>
	<option value="http://socaluncensored.com/2007/07/"> July 2007  (19)</option>
	<option value="http://socaluncensored.com/2007/06/"> June 2007  (13)</option>
	<option value="http://socaluncensored.com/2007/05/"> May 2007  (27)</option>
	<option value="http://socaluncensored.com/2007/04/"> April 2007  (16)</option>
	<option value="http://socaluncensored.com/2007/03/"> March 2007  (20)</option>
	<option value="http://socaluncensored.com/2007/02/"> February 2007  (22)</option>
	<option value="http://socaluncensored.com/2007/01/"> January 2007  (20)</option>
	<option value="http://socaluncensored.com/2006/12/"> December 2006  (26)</option>
	<option value="http://socaluncensored.com/2006/11/"> November 2006  (28)</option>
	<option value="http://socaluncensored.com/2006/10/"> October 2006  (36)</option>
	<option value="http://socaluncensored.com/2006/09/"> September 2006  (27)</option>
	<option value="http://socaluncensored.com/2006/08/"> August 2006  (27)</option>
	<option value="http://socaluncensored.com/2006/07/"> July 2006  (19)</option>
	<option value="http://socaluncensored.com/2006/06/"> June 2006  (30)</option>
	<option value="http://socaluncensored.com/2006/05/"> May 2006  (24)</option>
	<option value="http://socaluncensored.com/2006/04/"> April 2006  (17)</option>
	<option value="http://socaluncensored.com/2006/03/"> March 2006  (26)</option>
	<option value="http://socaluncensored.com/2006/02/"> February 2006  (17)</option>
	<option value="http://socaluncensored.com/2006/01/"> January 2006  (23)</option>
	<option value="http://socaluncensored.com/2005/12/"> December 2005  (13)</option>
	<option value="http://socaluncensored.com/2005/11/"> November 2005  (16)</option>
	<option value="http://socaluncensored.com/2005/10/"> October 2005  (22)</option>
	<option value="http://socaluncensored.com/2005/09/"> September 2005  (31)</option>
	<option value="http://socaluncensored.com/2005/08/"> August 2005  (17)</option>
	<option value="http://socaluncensored.com/2005/07/"> July 2005  (9)</option>
	<option value="http://socaluncensored.com/2005/06/"> June 2005  (5)</option>
	<option value="http://socaluncensored.com/2005/05/"> May 2005  (12)</option>
	<option value="http://socaluncensored.com/2005/04/"> April 2005  (7)</option>
	<option value="http://socaluncensored.com/2005/03/"> March 2005  (11)</option>
	<option value="http://socaluncensored.com/2005/02/"> February 2005  (10)</option>
	<option value="http://socaluncensored.com/2005/01/"> January 2005  (12)</option>
	<option value="http://socaluncensored.com/2004/12/"> December 2004  (10)</option>
	<option value="http://socaluncensored.com/2004/11/"> November 2004  (18)</option>
	<option value="http://socaluncensored.com/2004/10/"> October 2004  (27)</option>
	<option value="http://socaluncensored.com/2004/09/"> September 2004  (17)</option>
	<option value="http://socaluncensored.com/2004/08/"> August 2004  (26)</option>
	<option value="http://socaluncensored.com/2004/07/"> July 2004  (23)</option>
	<option value="http://socaluncensored.com/2004/06/"> June 2004  (25)</option>
	<option value="http://socaluncensored.com/2004/05/"> May 2004  (41)</option>
	<option value="http://socaluncensored.com/2004/04/"> April 2004  (36)</option>
	<option value="http://socaluncensored.com/2004/03/"> March 2004  (30)</option>
	<option value="http://socaluncensored.com/2004/02/"> February 2004  (34)</option>
	<option value="http://socaluncensored.com/2004/01/"> January 2004  (37)</option>
	<option value="http://socaluncensored.com/2003/12/"> December 2003  (29)</option>
	<option value="http://socaluncensored.com/2003/11/"> November 2003  (30)</option>
	<option value="http://socaluncensored.com/2003/10/"> October 2003  (42)</option>
	<option value="http://socaluncensored.com/2003/09/"> September 2003  (38)</option>
	<option value="http://socaluncensored.com/2003/08/"> August 2003  (37)</option>
	<option value="http://socaluncensored.com/2003/07/"> July 2003  (48)</option>
	<option value="http://socaluncensored.com/2003/06/"> June 2003  (48)</option>
	<option value="http://socaluncensored.com/2003/05/"> May 2003  (17)</option>
	<option value="http://socaluncensored.com/2003/04/"> April 2003  (5)</option>
	<option value="http://socaluncensored.com/2003/03/"> March 2003  (3)</option>
	<option value="http://socaluncensored.com/2003/01/"> January 2003  (1)</option>
	<option value="http://socaluncensored.com/2002/12/"> December 2002  (2)</option>
	<option value="http://socaluncensored.com/2002/11/"> November 2002  (10)</option>
	<option value="http://socaluncensored.com/2002/10/"> October 2002  (5)</option>
	<option value="http://socaluncensored.com/2002/09/"> September 2002  (1)</option>
	<option value="http://socaluncensored.com/2002/08/"> August 2002  (4)</option>
	<option value="http://socaluncensored.com/2002/07/"> July 2002  (2)</option>
	<option value="http://socaluncensored.com/2002/06/"> June 2002  (6)</option>
	<option value="http://socaluncensored.com/2002/05/"> May 2002  (3)</option>
	<option value="http://socaluncensored.com/2002/04/"> April 2002  (2)</option>
	<option value="http://socaluncensored.com/2002/03/"> March 2002  (3)</option>
	<option value="http://socaluncensored.com/2002/02/"> February 2002  (3)</option>
	<option value="http://socaluncensored.com/2002/01/"> January 2002  (2)</option>
	<option value="http://socaluncensored.com/2001/12/"> December 2001  (2)</option>
	<option value="http://socaluncensored.com/2001/11/"> November 2001  (4)</option>
	<option value="http://socaluncensored.com/2001/10/"> October 2001  (3)</option>
	<option value="http://socaluncensored.com/2001/09/"> September 2001  (19)</option>
	<option value="http://socaluncensored.com/2001/08/"> August 2001  (14)</option>
	<option value="http://socaluncensored.com/2001/07/"> July 2001  (17)</option>
	<option value="http://socaluncensored.com/2001/06/"> June 2001  (16)</option>
	<option value="http://socaluncensored.com/2001/05/"> May 2001  (25)</option>
	<option value="http://socaluncensored.com/2001/04/"> April 2001  (16)</option>
	<option value="http://socaluncensored.com/2001/03/"> March 2001  (11)</option>
	<option value="http://socaluncensored.com/2001/02/"> February 2001  (2)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div id="wpcom_social_media_icons_widget-4" class="footer-widget widget_wpcom_social_media_icons_widget"><h5 class="widget-title">Follow SCU on Social Media</h5><ul><li><a href="https://www.facebook.com/socaluncensored/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View socaluncensored’s profile on Facebook</span></a></li><li><a href="https://twitter.com/socaluncensored/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View socaluncensored’s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/socaluncensored/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View socaluncensored’s profile on Instagram</span></a></li><li><a href="https://www.youtube.com/channel/UC_w7KezW2Lveqfh5jQXqinA/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View UC_w7KezW2Lveqfh5jQXqinA’s profile on YouTube</span></a></li><li><a href="https://www.twitch.tv/socaluncensored/" class="genericon genericon-twitch" target="_blank"><span class="screen-reader-text">View socaluncensored’s profile on Twitch</span></a></li></ul></div><div id="text-15" class="footer-widget widget_text"><h5 class="widget-title">Site Links</h5>			<div class="textwidget"><span style="color: #000000;"><strong>· </strong><a style="color: #000000;" href="/privacy-policy/">Policies</a><strong> · </strong><a style="color: #000000;" href="/about/staff/">Contact</a></span></div>
		</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">
					COPYRIGHT 2001-2020 | SoCalUncensored.com				</p>
			</div>
		</div>
	</div>
</footer>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-66eed0845eaaf2c6baab9b13974705da">
	</div>
	<div class="grofile-hash-map-eaa8fa0d0350b90646f5444ffbba0c17">
	</div>
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel="stylesheet" id="genericons-css" href="http://socaluncensored.com/wp/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1" type="text/css" media="all"/>
<script type="text/javascript" src="http://socaluncensored.com/wp/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001"></script>
<script type="text/javascript" src="https://secure.gravatar.com/js/gprofiles.js?ver=202141"></script>
<script type="text/javascript">
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="text/javascript" src="http://socaluncensored.com/wp/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.9"></script>
<script type="text/javascript" src="http://socaluncensored.com/wp/wp-includes/js/comment-reply.min.js?ver=5.3.9"></script>
<script type="text/javascript" src="http://socaluncensored.com/wp/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0"></script>
<script type="text/javascript" src="http://socaluncensored.com/wp/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.4.3"></script>
<script type="text/javascript" src="http://socaluncensored.com/wp/wp-includes/js/wp-embed.min.js?ver=5.3.9"></script>
<script defer="" type="text/javascript" src="http://socaluncensored.com/wp/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10"></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=65374772&postid=45306&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.4.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c334542a06973ed7c2ed45f627111eb8bb1030e9#parent=http%3A%2F%2Fsocaluncensored.com%2F2021%2F10%2F15%2Fwwe-friday-night-smackdown-15-october-2021-results%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=65374772&postid=45306&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.4.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c334542a06973ed7c2ed45f627111eb8bb1030e9#parent=http%3A%2F%2Fsocaluncensored.com%2F2021%2F10%2F15%2Fwwe-friday-night-smackdown-15-october-2021-results%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type="text/javascript" src="https://stats.wp.com/e-202141.js" async="async" defer="defer"></script>
<script type="text/javascript">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.3',blog:'65374772',post:'45306',tz:'-7',srv:'socaluncensored.com'} ]);
	_stq.push([ 'clickTrackerInit', '65374772', '45306' ]);
</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '//g.ezoic.net/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '//g.ezoic.net/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="socaluncensored_com",_audins_did=234548;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.socaluncensored_com,DomainId.234548" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '//g.ezoic.net/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>