<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><link type="text/css" media="all" href="http://socaluncensored.com/wp/wp-content/cache/autoptimize/css/autoptimize_510e6c793e492f6a956c81b1e0e00812.css" rel="stylesheet" /><title>Ground Zero - 29 September 2018 - Quick Results | SoCalUNCENSORED.com</title><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><link rel="pingback" href="http://socaluncensored.com/wp/xmlrpc.php" /><meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/><link rel="canonical" href="http://socaluncensored.com/2018/09/29/ground-zero-29-september-2018-quick-results/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Ground Zero - 29 September 2018 - Quick Results | SoCalUNCENSORED.com" /><meta property="og:description" content="B-Boy defeated Andy Brown in the main event of Ground Zero&#8217;s Phase 8 on September 29 in Imperial Beach. Click for full results. Ground Zero Phase 8 September 29, 2018 Imperial Beach Sports Complex Imperial Beach, CA Jorel Nelson over Mantequilla via springboard cutter. [9&#8217;46] Corey Jackson vs. Terex goes to a double count out. [6&#8217;31] &hellip;" /><meta property="og:url" content="http://socaluncensored.com/2018/09/29/ground-zero-29-september-2018-quick-results/" /><meta property="og:site_name" content="SoCalUNCENSORED.com" /><meta property="article:publisher" content="https://www.facebook.com/socaluncensored/" /><meta property="article:tag" content="Ground Zero" /><meta property="article:section" content="Results" /><meta property="article:published_time" content="2018-09-29T23:22:26-07:00" /><meta property="og:image" content="https://i1.wp.com/socaluncensored.com/wp/wp-content/uploads/2018/05/gz8-e1538263123160.jpg?fit=560%2C700" /><meta property="og:image:secure_url" content="https://i1.wp.com/socaluncensored.com/wp/wp-content/uploads/2018/05/gz8-e1538263123160.jpg?fit=560%2C700" /><meta property="og:image:width" content="560" /><meta property="og:image:height" content="700" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="B-Boy defeated Andy Brown in the main event of Ground Zero&#8217;s Phase 8 on September 29 in Imperial Beach. Click for full results. Ground Zero Phase 8 September 29, 2018 Imperial Beach Sports Complex Imperial Beach, CA Jorel Nelson over Mantequilla via springboard cutter. [9&#8217;46] Corey Jackson vs. Terex goes to a double count out. [6&#8217;31] [&hellip;]" /><meta name="twitter:title" content="Ground Zero - 29 September 2018 - Quick Results | SoCalUNCENSORED.com" /><meta name="twitter:site" content="@socaluncensored" /><meta name="twitter:image" content="https://i1.wp.com/socaluncensored.com/wp/wp-content/uploads/2018/05/gz8-e1538263123160.jpg?fit=560%2C700" /><meta name="twitter:creator" content="@socaluncensored" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/socaluncensored.com\/","sameAs":["https:\/\/www.facebook.com\/socaluncensored\/","https:\/\/www.instagram.com\/socaluncensored\/","https:\/\/www.youtube.com\/channel\/UC_w7KezW2Lveqfh5jQXqinA","https:\/\/twitter.com\/socaluncensored"],"@id":"http:\/\/socaluncensored.com\/#organization","name":"SoCalUncensored.com","logo":"http:\/\/socaluncensored.com\/wp\/wp-content\/uploads\/2011\/07\/scu_final3.gif"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="SoCalUNCENSORED.com &raquo; Feed" href="http://socaluncensored.com/feed/" /><link rel="alternate" type="application/rss+xml" title="SoCalUNCENSORED.com &raquo; Comments Feed" href="http://socaluncensored.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="SoCalUNCENSORED.com &raquo; iCal Feed" href="http://socaluncensored.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="SoCalUNCENSORED.com &raquo; Ground Zero &#8211; 29 September 2018 &#8211; Quick Results Comments Feed" href="http://socaluncensored.com/2018/09/29/ground-zero-29-september-2018-quick-results/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/socaluncensored.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='dashicons-css'  href='http://socaluncensored.com/wp/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' /> <!--[if lt IE 9]><link href="http://socaluncensored.com/wp/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" /><style type="text/css">.col-full, #wrapper { width: 1140px; max-width: 1140px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1140px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style><![endif]--> <script type='text/javascript' src='http://socaluncensored.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='http://socaluncensored.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://socaluncensored.com/wp/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://socaluncensored.com/wp/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.8" /><link rel='shortlink' href='https://wp.me/p4qiXO-94S' /><link rel="alternate" type="application/json+oembed" href="http://socaluncensored.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsocaluncensored.com%2F2018%2F09%2F29%2Fground-zero-29-september-2018-quick-results%2F" /><link rel="alternate" type="text/xml+oembed" href="http://socaluncensored.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsocaluncensored.com%2F2018%2F09%2F29%2Fground-zero-29-september-2018-quick-results%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://socaluncensored.com"><link rel="https://theeventscalendar.com/" href="http://socaluncensored.com/wp-json/tribe/events/v1/" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//jetpack.wordpress.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//s1.wp.com'/><link rel='dns-prefetch' href='//s2.wp.com'/><link rel='dns-prefetch' href='//public-api.wordpress.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><meta name="generator" content="Canvas Child 0.1" /><meta name="generator" content="Canvas 5.10.0" /><meta name="generator" content="WooFramework 6.2.5" /> <script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "WP-3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/c5f31768-2b78-4e81-915a-434f1bdfa9a3.js');</script><meta name="ca_title" content="Ground Zero - 29 September 2018 - Quick Results" /><meta name="ca_image" content="https://i1.wp.com/socaluncensored.com/wp/wp-content/uploads/2018/05/gz8-e1538263123160.jpg?resize=100%2C100" /><link rel="icon" href="https://i1.wp.com/socaluncensored.com/wp/wp-content/uploads/2011/07/cropped-SoCal-1.jpg?fit=32%2C32" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/socaluncensored.com/wp/wp-content/uploads/2011/07/cropped-SoCal-1.jpg?fit=192%2C192" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/socaluncensored.com/wp/wp-content/uploads/2011/07/cropped-SoCal-1.jpg?fit=180%2C180" /><meta name="msapplication-TileImage" content="https://i1.wp.com/socaluncensored.com/wp/wp-content/uploads/2011/07/cropped-SoCal-1.jpg?fit=270%2C270" /></head><body class="post-template-default single single-post postid-34898 single-format-standard tribe-no-js unknown alt-style-white two-col-left width-1140 two-col-left-1140 full-width full-footer"><div id="wrapper"><div id="inner-wrapper"><h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3><header id="header" class="col-full"><div id="logo"> <a href="http://socaluncensored.com/" title="Southern California Professional Wrestling and MMA News, Analysis, and Results"><img src="http://socaluncensored.com/wp/wp-content/uploads/2018/06/sculogonew-e1529287390904.jpg" alt="SoCalUNCENSORED.com" /></a> <span class="site-title"><a href="http://socaluncensored.com/">SoCalUNCENSORED.com</a></span> <span class="site-description">Southern California Professional Wrestling and MMA News, Analysis, and Results</span></div><div class="header-widget"><div id="adspace-widget-8" class="widget adspace-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:468px;height:60px"
 data-ad-client="ca-pub-0873488694762228"
 data-ad-slot="7801896304"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></header><nav id="navigation" class="col-full" role="navigation"><section class="menus nav-icons nav-icons-1"> <a href="http://socaluncensored.com" class="nav-home"><span>Home</span></a><h3>Default Menu</h3><ul id="main-nav" class="nav fl"><li id="menu-item-2291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2291"><a href="http://www.socaluncensored.com/">Home</a></li><li id="menu-item-2292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2292"><a href="http://www.socaluncensored.com/board">Message Board</a></li><li id="menu-item-2311" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2311"><a href="http://socaluncensored.com/category/news/">News</a><ul class="sub-menu"><li id="menu-item-2290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2290"><a href="http://socaluncensored.com/category/opinion/columns/">Columns</a><ul class="sub-menu"><li id="menu-item-2348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2348"><a href="http://socaluncensored.com/category/opinion/columns/chaos-column/">Chaos Column</a></li><li id="menu-item-2350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2350"><a href="http://socaluncensored.com/category/opinion/columns/jay-cals-view/">Jay Cal&#8217;s View</a></li><li id="menu-item-2349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2349"><a href="http://socaluncensored.com/category/opinion/columns/steves-view/">Steve&#8217;s View (SCU Classic)</a></li></ul></li><li id="menu-item-2310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2310"><a href="http://socaluncensored.com/category/interviews/">Interviews</a></li><li id="menu-item-2791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2791"><a href="http://socaluncensored.com/category/news/press-releases/">Press Releases</a></li><li id="menu-item-2313" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2313"><a href="http://socaluncensored.com/category/news/results/">Results</a></li><li id="menu-item-2314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2314"><a href="http://socaluncensored.com/category/opinion/reviews/">Reviews</a></li><li id="menu-item-20250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20250"><a href="http://socaluncensored.com/category/mma/">MMA</a></li></ul></li><li id="menu-item-2792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2792"><a href="https://www.youtube.com/channel/UC_w7KezW2Lveqfh5jQXqinA">Videos</a></li><li id="menu-item-2381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2381"><a href="http://socaluncensored.com/events/">Events</a></li><li id="menu-item-2305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2305"><a href="http://socaluncensored.com/category/rankings/">Rankings</a></li><li id="menu-item-33432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33432"><a href="http://socaluncensored.com/history/">History</a><ul class="sub-menu"><li id="menu-item-33433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33433"><a href="http://socaluncensored.com/history/hall-of-fame/">Hall of Fame</a></li><li id="menu-item-2308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2308"><a href="http://socaluncensored.com/history/year-end-awards/">Year End Awards</a></li></ul></li><li id="menu-item-33434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33434"><a href="http://socaluncensored.com/about/">About</a><ul class="sub-menu"><li id="menu-item-2367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2367"><a href="http://socaluncensored.com/about/advertise/">Advertise</a></li><li id="menu-item-2324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2324"><a href="http://socaluncensored.com/about/staff/">Staff</a></li></ul></li></ul><div class="side-nav"><ul class="rss fr"><li class="sub-rss"><a href=""></a></li></ul></div></section> <a href="#top" class="nav-close"><span>Return to Content</span></a></nav><div id="content" class="col-full"><div id="main-sidebar-container"><section id="main"><article class="post-34898 post type-post status-publish format-standard has-post-thumbnail hentry category-results tag-ground-zero"><header><h1 class="title entry-title">Ground Zero &#8211; 29 September 2018 &#8211; Quick Results</h1></header><div class="post-meta"><span class="author vcard"><span class="fn"><a href="http://socaluncensored.com/author/stevescu/" title="Posts by Steve Bryant" rel="author">Steve Bryant</a></span></span> · <abbr class="date time published updated" title="2018-09-29T23:22:26-0700">09/29/2018</abbr> <span class="read-more"><a href="http://socaluncensored.com/2018/09/29/ground-zero-29-september-2018-quick-results/" title="Full Article">Full Article</a></span></p> <span class="categories"><a href="http://socaluncensored.com/category/news/results/" title="View all items in Results">Results</a></span> <span class="post-comments comments"><a href="http://socaluncensored.com/2018/09/29/ground-zero-29-september-2018-quick-results/#respond"><i class="fa fa-comment"></i> 0</a></span></div><section class="entry"><p>B-Boy defeated Andy Brown in the main event of Ground Zero&#8217;s Phase 8 on September 29 in Imperial Beach. Click for full results.</p><p><span id="more-34898"></span></p><p><strong>Ground Zero</strong><br /> <em>Phase 8</em><br /> September 29, 2018<br /> Imperial Beach Sports Complex<br /> Imperial Beach, CA</p><p>Jorel Nelson over Mantequilla via springboard cutter. [9&#8217;46]</p><p>Corey Jackson vs. Terex goes to a double count out. [6&#8217;31]</p><p>AK Rambe (KC Douglas &amp; Michael Hopkins) over SoCal Crazy &amp; Mike Camden via double team cutter. [15&#8217;45]</p><p>Douglas James over Ryan Kidd via frog splash to retain the AWS Light Heavyweight Championship. [12&#8217;37]</p><p>DoomFly (Delilah Doom &amp; Eli Everfly) &amp; Matt Vandagriff over Jake Atlas &amp; The Bomb Squad (Cameron Gates &amp; Dylan Kyle Cox). [13&#8217;07]</p><p>Joe Heiken over Juan Mattioli via springboard splash. [11&#8217;22]</p><p>Dom Kubrick over Joey Ryan. [9&#8217;35]</p><p>B-Boy over Andy Brown via submission. [24&#8217;06]</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://socaluncensored.com/2018/09/29/ground-zero-29-september-2018-quick-results/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-34898" class="share-facebook sd-button share-icon" href="http://socaluncensored.com/2018/09/29/ground-zero-29-september-2018-quick-results/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-34898" class="share-twitter sd-button share-icon" href="http://socaluncensored.com/2018/09/29/ground-zero-29-september-2018-quick-results/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://socaluncensored.com/2018/09/29/ground-zero-29-september-2018-quick-results/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://socaluncensored.com/2018/09/29/ground-zero-29-september-2018-quick-results/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-34898" class="share-google-plus-1 sd-button share-icon" href="http://socaluncensored.com/2018/09/29/ground-zero-29-september-2018-quick-results/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div></section><div class="fix"></div><aside id="post-author"><div class="profile-image"><img alt='' src='http://0.gravatar.com/avatar/66eed0845eaaf2c6baab9b13974705da?s=80&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/66eed0845eaaf2c6baab9b13974705da?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></div><div class="profile-content"><h4>About Steve Bryant</h4><div class="profile-link"> <a href="http://socaluncensored.com/author/stevescu/"> View all posts by Steve Bryant <span class="meta-nav">&rarr;</span> </a></div></div><div class="fix"></div></aside><aside id="connect"><h3>Subscribe</h3><div class="col-left"><p>Subscribe to our e-mail newsletter to receive updates.</p><div class="social"> <a href="http://socaluncensored.com/feed/" class="subscribe" title="RSS"></a></div></div><div class="related-posts col-right"><h4>Related Posts:</h4><div class="woo-sc-related-posts"><ul><li class="post-id-34890"> <a href="http://socaluncensored.com/2018/09/28/combate-americas-28-september-2018-quick-results/" title="Combate Americas &#8211; 28 September 2018 &#8211; Quick Results" class="related-title"><span>Combate Americas &#8211; 28 September 2018 &#8211; Quick Results</span></a></li><li class="post-id-34818"> <a href="http://socaluncensored.com/2018/09/23/bumps-brewses-23-september-2018-quick-results/" title="Bumps &#038; Brewses &#8211; 23 September 2018 &#8211; Quick Results" class="related-title"><span>Bumps &#038; Brewses &#8211; 23 September 2018 &#8211; Quick Results</span></a></li><li class="post-id-34812"> <a href="http://socaluncensored.com/2018/09/22/aws-22-september-2018-quick-results/" title="AWS &#8211; 22 September 2018 &#8211; Quick Results" class="related-title"><span>AWS &#8211; 22 September 2018 &#8211; Quick Results</span></a></li><li class="post-id-34786"> <a href="http://socaluncensored.com/2018/09/20/fist-combat-20-september-2018-quick-results/" title="FIST Combat &#8211; 20 September 2018 &#8211; Quick Results" class="related-title"><span>FIST Combat &#8211; 20 September 2018 &#8211; Quick Results</span></a></li><li class="post-id-34792"> <a href="http://socaluncensored.com/2018/09/20/santino-bros-wrestling-20-september-2018-quick-results/" title="Santino Bros. Wrestling &#8211; 20 September 2018 &#8211; Quick Results" class="related-title"><span>Santino Bros. Wrestling &#8211; 20 September 2018 &#8211; Quick Results</span></a></li></ul><div class="fix"></div></div></div><div class="fix"></div></aside><div class="post-utility"><p class="tags"><i class="fa fa-tag"></i> <a href="http://socaluncensored.com/tag/ground-zero/" rel="tag">Ground Zero</a></p></div></article><div class="post-entries"><div class="nav-prev fl"><a href="http://socaluncensored.com/2018/09/28/combate-americas-28-september-2018-quick-results/" rel="prev"><i class="fa fa-angle-left"></i> Combate Americas &#8211; 28 September 2018 &#8211; Quick Results</a></div><div class="nav-next fr"></div><div class="fix"></div></div><div id="comments"><h5 class="nocomments">No comments yet.</h5></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/09/29/ground-zero-29-september-2018-quick-results/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=65374772&#038;postid=34898&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=71bf7fdc272eb3b11f6e472ae16ad05b0df013b2#parent=http%3A%2F%2Fsocaluncensored.com%2F2018%2F09%2F29%2Fground-zero-29-september-2018-quick-results%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe> <!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});</script> <!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p><div id="contentad548922"></div></section><aside id="sidebar"><div id="ilc-tabs-3" class="widget ilc-tabs"><h3>Recent Updates</h3><div id="ilc-tabs-3block"><ul class="ilc-htabs"><li><a href="#ilc-tabs-3-taxonomy1" id="ilc-tabs-3-taxonomy1t" >Interviews</a></li><li><a href="#ilc-tabs-3-taxonomy2" id="ilc-tabs-3-taxonomy2t" >Columns</a></li><li class="last"><a href="#ilc-tabs-3-taxonomy3" id="ilc-tabs-3-taxonomy3t" >Results</a></li></ul><div class="ilc-btabs"><div class="ilc-tab" id="ilc-tabs-3-taxonomy1"><ul class="tab_links"><li><a href="http://socaluncensored.com/2018/07/02/rice-beans-interviews-kris-wolf/">Rice &#038; Beans Interviews Kris Wolf</a></li><li><a href="http://socaluncensored.com/2018/05/16/a-quick-chat-with-human-tornado/">A Quick Chat With Human Tornado</a></li><li><a href="http://socaluncensored.com/2018/03/05/rico-dynamite-interview/">Rico Dynamite Interview</a></li><li><a href="http://socaluncensored.com/2018/02/08/jake-atlas-interview/">Jake Atlas interview</a></li><li><a href="http://socaluncensored.com/2018/01/18/devin-sparks-interview/">Devin Sparks interview</a></li></ul></div><div class="ilc-tab" id="ilc-tabs-3-taxonomy2"><ul class="tab_links"><li><a href="http://socaluncensored.com/2018/09/12/socal-and-puroresu-part-3-1-looking-back-at-the-2004-best-of-american-super-juniors-tournament/">SoCal and Puroresu Part 3.1: Looking back at the 2004 Best of American Super Juniors Tournament</a></li><li><a href="http://socaluncensored.com/2018/08/29/real-talk-27-the-3rd-annual-unofficial-socal-50-and-unofficial-socal-51-75/">Real Talk 27: The 3rd Annual (Unofficial) SoCal 50 and (Unofficial) SoCal 51-75!</a></li><li><a href="http://socaluncensored.com/2018/07/23/despite-another-withdrawal-ufc-227-is-still-worth-watching/">Despite Another Withdrawal, UFC 227 is Still Worth Watching</a></li><li><a href="http://socaluncensored.com/2018/07/17/outside-of-socal-stardom-july-16-2018-tokyo-japan/">Outside of SoCal: Stardom &#8211; July 16, 2018 &#8211; Tokyo, Japan</a></li><li><a href="http://socaluncensored.com/2018/07/12/top-ten-venues-in-socal-history-4-hollywood-legion-stadium/">Top Ten Venues in SoCal History – #4 Hollywood Legion Stadium</a></li></ul></div><div class="ilc-tab" id="ilc-tabs-3-taxonomy3"><ul class="tab_links"><li><a href="http://socaluncensored.com/2018/09/29/ground-zero-29-september-2018-quick-results/">Ground Zero &#8211; 29 September 2018 &#8211; Quick Results</a></li><li><a href="http://socaluncensored.com/2018/09/28/combate-americas-28-september-2018-quick-results/">Combate Americas &#8211; 28 September 2018 &#8211; Quick Results</a></li><li><a href="http://socaluncensored.com/2018/09/23/bumps-brewses-23-september-2018-quick-results/">Bumps &#038; Brewses &#8211; 23 September 2018 &#8211; Quick Results</a></li><li><a href="http://socaluncensored.com/2018/09/22/aws-22-september-2018-quick-results/">AWS &#8211; 22 September 2018 &#8211; Quick Results</a></li><li><a href="http://socaluncensored.com/2018/09/20/fist-combat-20-september-2018-quick-results/">FIST Combat &#8211; 20 September 2018 &#8211; Quick Results</a></li></ul></div></div></div><script type="text/javascript">jQuery(document).ready(function($){ilcTabs({ilctabs  : "#ilc-tabs-3block_30000"});});</script></div><div id="text-18" class="widget widget_text"><div class="textwidget"><p><a href="https://www1.ticketmaster.com/professional-fighters-league-mma-long-beach-california-10-13-2018/event/0B00552699C2321E?artistid=2506197&amp;majorcatid=10004&amp;minorcatid=830&amp;tm_link=search_msg-0_0B00552699C2321E&amp;f_klarna_flex_pay=true&amp;f_klarna_flex_pay_simple=true&amp;ab=m_efeat5852v1"><img class="aligncenter wp-image-34806 size-medium" src="https://i1.wp.com/socaluncensored.com/wp/wp-content/uploads/2018/09/PFL9_300x250.jpg?resize=300%2C250" alt="" width="300" height="250" data-recalc-dims="1" /></a></p></div></div><div id="insticator-embed-2" class="widget insticator-embed-class"><div id="insticator-container"><div id="div-insticator-ad-1" adonis-marker></div><div id="insticator-embed"></div><div id="div-insticator-ad-2" adonis-marker></div><script data-cfasync='false' type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "71070975-f0f5-4173-accc-b3f904425b09"})</script></div></div><div id="text-3" class="widget widget_text"><h3>Featured Links</h3><div class="textwidget"><p><b><a href="http://socaluncensored.com/events/">Events Calendar</a></b>:<br /> A list of pro-wrestling and MMA events happening throughout Southern California.</p><p><b><a href="http://socaluncensored.com/category/rankings/">SoCalUNCENSORED's Rankings</a></b>:<br /> Our monthly rankings have returned!</p><p><b><a href="https://www.fite.tv/wrestling/0yo0801">FITE TV</a></b>:<br /> Get the FITE TV app for free and pay-per-view live streaming of pro-wrestling, MMA, and more.</p></div></div><div id="text-12" class="widget widget_text"><h3>Promotions</h3><div class="textwidget"><p><a href="http://socaluncensored.com/tag/aws">Alternative Wrestling Show</a><br /> <a href="http://socaluncensored.com/tag/baja-stars-usa/">Baja Stars USA</a><br /> <a href="http://socaluncensored.com/tag/bar-wrestling/">Bar Wrestling</a><br /> <a href="http://socaluncensored.com/tag/championship-wrestling-from-hollywood/">Championship Wrestling from Hollywood</a><br /> <a href="http://socaluncensored.com/tag/ewf-empire-wrestling-federation/">Empire Wrestling Federation</a><br /> <a href="http://socaluncensored.com/tag/fist-combat/">FIST Combat</a><br /> <a href="http://socaluncensored.com/tag/knokx-pro/">Knokx Pro Entertainment</a><br /> <a href="http://socaluncensored.com/tag/lucha-underground/">Lucha Underground</a><br /> <a href="http://socaluncensored.com/tag/lucha-va-voom/">Lucha Va Voom</a><br /> <a href="http://socaluncensored.com/tag/maverick-pro/">Maverick Pro</a><br /> <a href="http://socaluncensored.com/tag/mpw">Millennium Pro Wrestling</a><br /> <a href="http://socaluncensored.com/tag/pcw-ultra/">PCW Ultra</a><br /> <a href="http://socaluncensored.com/tag/pwg">Pro Wrestling Guerrilla</a><br /> <a href="http://socaluncensored.com/tag/sbwa">Santino Bros. Wrestling Academy</a><br /> <a href="http://socaluncensored.com/tag/socal-pro-wrestling/">SoCal Pro Wrestling</a><br /> <a href="http://socaluncensored.com/tag/uew/">Underground Empire Wrestling</a><br /> <a href="http://socaluncensored.com/tag/vendetta-pro/">Vendetta Pro Wrestling</a><br /> <a href="http://socaluncensored.com/tag/vwe">Venue Wrestling Entertainment</a></p></div></div><div id="adspace-widget-5" class="widget adspace-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:250px"
 data-ad-client="ca-pub-0873488694762228"
 data-ad-slot="6325163105"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><h3>Follow us on Twitter</h3><a class="twitter-timeline" data-width="300" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="nofooter" href="https://twitter.com/socaluncensored" href="https://twitter.com/socaluncensored">My Tweets</a></div><div id="facebook-likebox-5" class="widget widget_facebook_likebox"><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/socaluncensored" data-width="300"  data-height="325" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/socaluncensored"><a href="https://www.facebook.com/socaluncensored"></a></blockquote></div></div></div></aside></div></div><div id="footer-widgets-container"><section id="footer-widgets" class="col-full col-3"><div class="block footer-widget-1"><div id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3>Subscribe to SCU via Email</h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address to subscribe to SCU and receive notifications of new posts by email.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" /></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe" /> <input type="hidden" name="source" value="http://socaluncensored.com/2018/09/29/ground-zero-29-september-2018-quick-results/" /> <input type="hidden" name="sub-type" value="widget" /> <input type="hidden" name="redirect_fragment" value="blog_subscription-2" /> <input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" /></p></form> <script>/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );</script> </div></div><div class="block footer-widget-2"><div id="archives-3" class="widget widget_archive"><h3>Archives</h3> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label> <select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option value="">Select Month</option><option value='http://socaluncensored.com/2018/09/'> September 2018 &nbsp;(48)</option><option value='http://socaluncensored.com/2018/08/'> August 2018 &nbsp;(55)</option><option value='http://socaluncensored.com/2018/07/'> July 2018 &nbsp;(53)</option><option value='http://socaluncensored.com/2018/06/'> June 2018 &nbsp;(62)</option><option value='http://socaluncensored.com/2018/05/'> May 2018 &nbsp;(53)</option><option value='http://socaluncensored.com/2018/04/'> April 2018 &nbsp;(65)</option><option value='http://socaluncensored.com/2018/03/'> March 2018 &nbsp;(54)</option><option value='http://socaluncensored.com/2018/02/'> February 2018 &nbsp;(60)</option><option value='http://socaluncensored.com/2018/01/'> January 2018 &nbsp;(62)</option><option value='http://socaluncensored.com/2017/12/'> December 2017 &nbsp;(61)</option><option value='http://socaluncensored.com/2017/11/'> November 2017 &nbsp;(61)</option><option value='http://socaluncensored.com/2017/10/'> October 2017 &nbsp;(71)</option><option value='http://socaluncensored.com/2017/09/'> September 2017 &nbsp;(63)</option><option value='http://socaluncensored.com/2017/08/'> August 2017 &nbsp;(66)</option><option value='http://socaluncensored.com/2017/07/'> July 2017 &nbsp;(63)</option><option value='http://socaluncensored.com/2017/06/'> June 2017 &nbsp;(78)</option><option value='http://socaluncensored.com/2017/05/'> May 2017 &nbsp;(63)</option><option value='http://socaluncensored.com/2017/04/'> April 2017 &nbsp;(58)</option><option value='http://socaluncensored.com/2017/03/'> March 2017 &nbsp;(71)</option><option value='http://socaluncensored.com/2017/02/'> February 2017 &nbsp;(71)</option><option value='http://socaluncensored.com/2017/01/'> January 2017 &nbsp;(57)</option><option value='http://socaluncensored.com/2016/12/'> December 2016 &nbsp;(56)</option><option value='http://socaluncensored.com/2016/11/'> November 2016 &nbsp;(60)</option><option value='http://socaluncensored.com/2016/10/'> October 2016 &nbsp;(62)</option><option value='http://socaluncensored.com/2016/09/'> September 2016 &nbsp;(60)</option><option value='http://socaluncensored.com/2016/08/'> August 2016 &nbsp;(58)</option><option value='http://socaluncensored.com/2016/07/'> July 2016 &nbsp;(61)</option><option value='http://socaluncensored.com/2016/06/'> June 2016 &nbsp;(66)</option><option value='http://socaluncensored.com/2016/05/'> May 2016 &nbsp;(79)</option><option value='http://socaluncensored.com/2016/04/'> April 2016 &nbsp;(53)</option><option value='http://socaluncensored.com/2016/03/'> March 2016 &nbsp;(53)</option><option value='http://socaluncensored.com/2016/02/'> February 2016 &nbsp;(57)</option><option value='http://socaluncensored.com/2016/01/'> January 2016 &nbsp;(37)</option><option value='http://socaluncensored.com/2015/12/'> December 2015 &nbsp;(24)</option><option value='http://socaluncensored.com/2015/11/'> November 2015 &nbsp;(38)</option><option value='http://socaluncensored.com/2015/10/'> October 2015 &nbsp;(29)</option><option value='http://socaluncensored.com/2015/09/'> September 2015 &nbsp;(17)</option><option value='http://socaluncensored.com/2015/08/'> August 2015 &nbsp;(23)</option><option value='http://socaluncensored.com/2015/07/'> July 2015 &nbsp;(31)</option><option value='http://socaluncensored.com/2015/06/'> June 2015 &nbsp;(33)</option><option value='http://socaluncensored.com/2015/05/'> May 2015 &nbsp;(33)</option><option value='http://socaluncensored.com/2015/04/'> April 2015 &nbsp;(23)</option><option value='http://socaluncensored.com/2015/03/'> March 2015 &nbsp;(34)</option><option value='http://socaluncensored.com/2015/02/'> February 2015 &nbsp;(28)</option><option value='http://socaluncensored.com/2015/01/'> January 2015 &nbsp;(26)</option><option value='http://socaluncensored.com/2014/12/'> December 2014 &nbsp;(22)</option><option value='http://socaluncensored.com/2014/11/'> November 2014 &nbsp;(24)</option><option value='http://socaluncensored.com/2014/10/'> October 2014 &nbsp;(28)</option><option value='http://socaluncensored.com/2014/09/'> September 2014 &nbsp;(34)</option><option value='http://socaluncensored.com/2014/08/'> August 2014 &nbsp;(39)</option><option value='http://socaluncensored.com/2014/07/'> July 2014 &nbsp;(24)</option><option value='http://socaluncensored.com/2014/06/'> June 2014 &nbsp;(28)</option><option value='http://socaluncensored.com/2014/05/'> May 2014 &nbsp;(35)</option><option value='http://socaluncensored.com/2014/04/'> April 2014 &nbsp;(26)</option><option value='http://socaluncensored.com/2014/03/'> March 2014 &nbsp;(26)</option><option value='http://socaluncensored.com/2014/02/'> February 2014 &nbsp;(22)</option><option value='http://socaluncensored.com/2014/01/'> January 2014 &nbsp;(24)</option><option value='http://socaluncensored.com/2013/12/'> December 2013 &nbsp;(28)</option><option value='http://socaluncensored.com/2013/11/'> November 2013 &nbsp;(30)</option><option value='http://socaluncensored.com/2013/10/'> October 2013 &nbsp;(41)</option><option value='http://socaluncensored.com/2013/09/'> September 2013 &nbsp;(26)</option><option value='http://socaluncensored.com/2013/08/'> August 2013 &nbsp;(34)</option><option value='http://socaluncensored.com/2013/07/'> July 2013 &nbsp;(42)</option><option value='http://socaluncensored.com/2013/06/'> June 2013 &nbsp;(28)</option><option value='http://socaluncensored.com/2013/05/'> May 2013 &nbsp;(37)</option><option value='http://socaluncensored.com/2013/04/'> April 2013 &nbsp;(23)</option><option value='http://socaluncensored.com/2013/03/'> March 2013 &nbsp;(16)</option><option value='http://socaluncensored.com/2013/02/'> February 2013 &nbsp;(9)</option><option value='http://socaluncensored.com/2013/01/'> January 2013 &nbsp;(24)</option><option value='http://socaluncensored.com/2012/12/'> December 2012 &nbsp;(23)</option><option value='http://socaluncensored.com/2012/11/'> November 2012 &nbsp;(7)</option><option value='http://socaluncensored.com/2012/10/'> October 2012 &nbsp;(38)</option><option value='http://socaluncensored.com/2012/09/'> September 2012 &nbsp;(34)</option><option value='http://socaluncensored.com/2012/08/'> August 2012 &nbsp;(36)</option><option value='http://socaluncensored.com/2012/07/'> July 2012 &nbsp;(34)</option><option value='http://socaluncensored.com/2012/06/'> June 2012 &nbsp;(34)</option><option value='http://socaluncensored.com/2012/05/'> May 2012 &nbsp;(51)</option><option value='http://socaluncensored.com/2012/04/'> April 2012 &nbsp;(49)</option><option value='http://socaluncensored.com/2012/03/'> March 2012 &nbsp;(49)</option><option value='http://socaluncensored.com/2012/02/'> February 2012 &nbsp;(48)</option><option value='http://socaluncensored.com/2012/01/'> January 2012 &nbsp;(60)</option><option value='http://socaluncensored.com/2011/12/'> December 2011 &nbsp;(19)</option><option value='http://socaluncensored.com/2011/11/'> November 2011 &nbsp;(15)</option><option value='http://socaluncensored.com/2011/10/'> October 2011 &nbsp;(28)</option><option value='http://socaluncensored.com/2011/09/'> September 2011 &nbsp;(29)</option><option value='http://socaluncensored.com/2011/08/'> August 2011 &nbsp;(42)</option><option value='http://socaluncensored.com/2011/07/'> July 2011 &nbsp;(10)</option><option value='http://socaluncensored.com/2011/06/'> June 2011 &nbsp;(2)</option><option value='http://socaluncensored.com/2011/05/'> May 2011 &nbsp;(1)</option><option value='http://socaluncensored.com/2011/04/'> April 2011 &nbsp;(2)</option><option value='http://socaluncensored.com/2011/03/'> March 2011 &nbsp;(2)</option><option value='http://socaluncensored.com/2010/11/'> November 2010 &nbsp;(1)</option><option value='http://socaluncensored.com/2010/10/'> October 2010 &nbsp;(2)</option><option value='http://socaluncensored.com/2010/09/'> September 2010 &nbsp;(25)</option><option value='http://socaluncensored.com/2010/08/'> August 2010 &nbsp;(21)</option><option value='http://socaluncensored.com/2010/07/'> July 2010 &nbsp;(38)</option><option value='http://socaluncensored.com/2010/06/'> June 2010 &nbsp;(37)</option><option value='http://socaluncensored.com/2010/05/'> May 2010 &nbsp;(17)</option><option value='http://socaluncensored.com/2010/04/'> April 2010 &nbsp;(11)</option><option value='http://socaluncensored.com/2010/03/'> March 2010 &nbsp;(10)</option><option value='http://socaluncensored.com/2010/02/'> February 2010 &nbsp;(15)</option><option value='http://socaluncensored.com/2010/01/'> January 2010 &nbsp;(21)</option><option value='http://socaluncensored.com/2009/12/'> December 2009 &nbsp;(13)</option><option value='http://socaluncensored.com/2009/11/'> November 2009 &nbsp;(8)</option><option value='http://socaluncensored.com/2009/10/'> October 2009 &nbsp;(19)</option><option value='http://socaluncensored.com/2009/09/'> September 2009 &nbsp;(24)</option><option value='http://socaluncensored.com/2009/08/'> August 2009 &nbsp;(25)</option><option value='http://socaluncensored.com/2009/07/'> July 2009 &nbsp;(23)</option><option value='http://socaluncensored.com/2009/06/'> June 2009 &nbsp;(21)</option><option value='http://socaluncensored.com/2009/05/'> May 2009 &nbsp;(18)</option><option value='http://socaluncensored.com/2009/04/'> April 2009 &nbsp;(21)</option><option value='http://socaluncensored.com/2009/03/'> March 2009 &nbsp;(21)</option><option value='http://socaluncensored.com/2009/02/'> February 2009 &nbsp;(14)</option><option value='http://socaluncensored.com/2009/01/'> January 2009 &nbsp;(13)</option><option value='http://socaluncensored.com/2008/12/'> December 2008 &nbsp;(14)</option><option value='http://socaluncensored.com/2008/11/'> November 2008 &nbsp;(19)</option><option value='http://socaluncensored.com/2008/10/'> October 2008 &nbsp;(19)</option><option value='http://socaluncensored.com/2008/09/'> September 2008 &nbsp;(22)</option><option value='http://socaluncensored.com/2008/08/'> August 2008 &nbsp;(16)</option><option value='http://socaluncensored.com/2008/07/'> July 2008 &nbsp;(14)</option><option value='http://socaluncensored.com/2008/06/'> June 2008 &nbsp;(19)</option><option value='http://socaluncensored.com/2008/05/'> May 2008 &nbsp;(21)</option><option value='http://socaluncensored.com/2008/04/'> April 2008 &nbsp;(11)</option><option value='http://socaluncensored.com/2008/03/'> March 2008 &nbsp;(22)</option><option value='http://socaluncensored.com/2008/02/'> February 2008 &nbsp;(18)</option><option value='http://socaluncensored.com/2008/01/'> January 2008 &nbsp;(17)</option><option value='http://socaluncensored.com/2007/12/'> December 2007 &nbsp;(10)</option><option value='http://socaluncensored.com/2007/11/'> November 2007 &nbsp;(23)</option><option value='http://socaluncensored.com/2007/10/'> October 2007 &nbsp;(16)</option><option value='http://socaluncensored.com/2007/09/'> September 2007 &nbsp;(14)</option><option value='http://socaluncensored.com/2007/08/'> August 2007 &nbsp;(18)</option><option value='http://socaluncensored.com/2007/07/'> July 2007 &nbsp;(19)</option><option value='http://socaluncensored.com/2007/06/'> June 2007 &nbsp;(13)</option><option value='http://socaluncensored.com/2007/05/'> May 2007 &nbsp;(27)</option><option value='http://socaluncensored.com/2007/04/'> April 2007 &nbsp;(16)</option><option value='http://socaluncensored.com/2007/03/'> March 2007 &nbsp;(20)</option><option value='http://socaluncensored.com/2007/02/'> February 2007 &nbsp;(22)</option><option value='http://socaluncensored.com/2007/01/'> January 2007 &nbsp;(20)</option><option value='http://socaluncensored.com/2006/12/'> December 2006 &nbsp;(26)</option><option value='http://socaluncensored.com/2006/11/'> November 2006 &nbsp;(28)</option><option value='http://socaluncensored.com/2006/10/'> October 2006 &nbsp;(36)</option><option value='http://socaluncensored.com/2006/09/'> September 2006 &nbsp;(27)</option><option value='http://socaluncensored.com/2006/08/'> August 2006 &nbsp;(27)</option><option value='http://socaluncensored.com/2006/07/'> July 2006 &nbsp;(19)</option><option value='http://socaluncensored.com/2006/06/'> June 2006 &nbsp;(30)</option><option value='http://socaluncensored.com/2006/05/'> May 2006 &nbsp;(24)</option><option value='http://socaluncensored.com/2006/04/'> April 2006 &nbsp;(17)</option><option value='http://socaluncensored.com/2006/03/'> March 2006 &nbsp;(26)</option><option value='http://socaluncensored.com/2006/02/'> February 2006 &nbsp;(17)</option><option value='http://socaluncensored.com/2006/01/'> January 2006 &nbsp;(23)</option><option value='http://socaluncensored.com/2005/12/'> December 2005 &nbsp;(13)</option><option value='http://socaluncensored.com/2005/11/'> November 2005 &nbsp;(16)</option><option value='http://socaluncensored.com/2005/10/'> October 2005 &nbsp;(22)</option><option value='http://socaluncensored.com/2005/09/'> September 2005 &nbsp;(31)</option><option value='http://socaluncensored.com/2005/08/'> August 2005 &nbsp;(17)</option><option value='http://socaluncensored.com/2005/07/'> July 2005 &nbsp;(9)</option><option value='http://socaluncensored.com/2005/06/'> June 2005 &nbsp;(5)</option><option value='http://socaluncensored.com/2005/05/'> May 2005 &nbsp;(12)</option><option value='http://socaluncensored.com/2005/04/'> April 2005 &nbsp;(7)</option><option value='http://socaluncensored.com/2005/03/'> March 2005 &nbsp;(11)</option><option value='http://socaluncensored.com/2005/02/'> February 2005 &nbsp;(10)</option><option value='http://socaluncensored.com/2005/01/'> January 2005 &nbsp;(12)</option><option value='http://socaluncensored.com/2004/12/'> December 2004 &nbsp;(10)</option><option value='http://socaluncensored.com/2004/11/'> November 2004 &nbsp;(18)</option><option value='http://socaluncensored.com/2004/10/'> October 2004 &nbsp;(27)</option><option value='http://socaluncensored.com/2004/09/'> September 2004 &nbsp;(17)</option><option value='http://socaluncensored.com/2004/08/'> August 2004 &nbsp;(26)</option><option value='http://socaluncensored.com/2004/07/'> July 2004 &nbsp;(23)</option><option value='http://socaluncensored.com/2004/06/'> June 2004 &nbsp;(25)</option><option value='http://socaluncensored.com/2004/05/'> May 2004 &nbsp;(41)</option><option value='http://socaluncensored.com/2004/04/'> April 2004 &nbsp;(36)</option><option value='http://socaluncensored.com/2004/03/'> March 2004 &nbsp;(30)</option><option value='http://socaluncensored.com/2004/02/'> February 2004 &nbsp;(34)</option><option value='http://socaluncensored.com/2004/01/'> January 2004 &nbsp;(37)</option><option value='http://socaluncensored.com/2003/12/'> December 2003 &nbsp;(29)</option><option value='http://socaluncensored.com/2003/11/'> November 2003 &nbsp;(30)</option><option value='http://socaluncensored.com/2003/10/'> October 2003 &nbsp;(42)</option><option value='http://socaluncensored.com/2003/09/'> September 2003 &nbsp;(38)</option><option value='http://socaluncensored.com/2003/08/'> August 2003 &nbsp;(37)</option><option value='http://socaluncensored.com/2003/07/'> July 2003 &nbsp;(48)</option><option value='http://socaluncensored.com/2003/06/'> June 2003 &nbsp;(48)</option><option value='http://socaluncensored.com/2003/05/'> May 2003 &nbsp;(17)</option><option value='http://socaluncensored.com/2003/04/'> April 2003 &nbsp;(3)</option><option value='http://socaluncensored.com/2003/03/'> March 2003 &nbsp;(2)</option><option value='http://socaluncensored.com/2003/01/'> January 2003 &nbsp;(1)</option><option value='http://socaluncensored.com/2002/12/'> December 2002 &nbsp;(2)</option><option value='http://socaluncensored.com/2002/11/'> November 2002 &nbsp;(10)</option><option value='http://socaluncensored.com/2002/10/'> October 2002 &nbsp;(5)</option><option value='http://socaluncensored.com/2002/09/'> September 2002 &nbsp;(1)</option><option value='http://socaluncensored.com/2002/08/'> August 2002 &nbsp;(4)</option><option value='http://socaluncensored.com/2002/07/'> July 2002 &nbsp;(2)</option><option value='http://socaluncensored.com/2002/06/'> June 2002 &nbsp;(6)</option><option value='http://socaluncensored.com/2002/05/'> May 2002 &nbsp;(3)</option><option value='http://socaluncensored.com/2002/04/'> April 2002 &nbsp;(2)</option><option value='http://socaluncensored.com/2002/03/'> March 2002 &nbsp;(3)</option><option value='http://socaluncensored.com/2002/02/'> February 2002 &nbsp;(3)</option><option value='http://socaluncensored.com/2002/01/'> January 2002 &nbsp;(2)</option><option value='http://socaluncensored.com/2001/12/'> December 2001 &nbsp;(2)</option><option value='http://socaluncensored.com/2001/11/'> November 2001 &nbsp;(4)</option><option value='http://socaluncensored.com/2001/10/'> October 2001 &nbsp;(3)</option><option value='http://socaluncensored.com/2001/09/'> September 2001 &nbsp;(19)</option><option value='http://socaluncensored.com/2001/08/'> August 2001 &nbsp;(14)</option><option value='http://socaluncensored.com/2001/07/'> July 2001 &nbsp;(16)</option><option value='http://socaluncensored.com/2001/06/'> June 2001 &nbsp;(16)</option><option value='http://socaluncensored.com/2001/05/'> May 2001 &nbsp;(25)</option><option value='http://socaluncensored.com/2001/04/'> April 2001 &nbsp;(16)</option><option value='http://socaluncensored.com/2001/03/'> March 2001 &nbsp;(11)</option><option value='http://socaluncensored.com/2001/02/'> February 2001 &nbsp;(2)</option> </select></div></div><div class="block footer-widget-3"><div id="wpcom_social_media_icons_widget-4" class="widget widget_wpcom_social_media_icons_widget"><h3>Follow SCU on Social Media</h3><ul><li><a href="https://www.facebook.com/socaluncensored/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View socaluncensored&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/socaluncensored/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View socaluncensored&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/socaluncensored/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View socaluncensored&#8217;s profile on Instagram</span></a></li><li><a href="https://www.youtube.com/channel/UC_w7KezW2Lveqfh5jQXqinA/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View UC_w7KezW2Lveqfh5jQXqinA&#8217;s profile on YouTube</span></a></li><li><a href="https://plus.google.com/u/0/111370476023476629786/" class="genericon genericon-googleplus" target="_blank"><span class="screen-reader-text">View 111370476023476629786&#8217;s profile on Google+</span></a></li></ul></div><div id="text-15" class="widget widget_text"><h3>Site Links</h3><div class="textwidget"><span style="color: #000000;"><strong>· </strong><a style="color: #000000;" href="/privacy-policy/">Privacy Policy</a><strong> · </strong><a style="color: #000000;" href="/about/staff/">Contact</a></span></div></div></div><div class="fix"></div></section></div><div id="footer-container"><footer id="footer" class="col-full"><div id="copyright" class="col-left"><p>&copy; 2018 SoCalUNCENSORED.com. All Rights Reserved.</p></div><div id="credit" class="col-right"><p><p></p> Powered by <a>Wordpress</a>.</p></div></footer></div></div></div><div class="fix"></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <div style="display:none"><div class="grofile-hash-map-66eed0845eaaf2c6baab9b13974705da"></div></div> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-87736063-1', 'auto');
  ga('send', 'pageview');</script> <script type='text/javascript'>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"http:\/\/socaluncensored.com\/2018\/09\/29\/ground-zero-29-september-2018-quick-results\/":34898};</script> <div id="sharing_email" style="display: none;"><form action="/2018/09/29/ground-zero-29-september-2018-quick-results/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="http://socaluncensored.com/wp/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201839'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Sepaa'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript'>var jpfbembed = {"appid":"249643311490","locale":"en_US"};</script> <script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=26a5848b-a31d-4b10-a483-77bdb410703c&#038;d=c29jYWx1bmNlbnNvcmVkLmNvbQ%3D%3D&#038;wid=548922&#038;cb=1538335301496&#038;ver=1.3.1'></script> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1"};</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});</script> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=65374772&postid=34898&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.5&show_cookie_consent=10&has_cookie_consent=0&sig=71bf7fdc272eb3b11f6e472ae16ad05b0df013b2#parent=http%3A%2F%2Fsocaluncensored.com%2F2018%2F09%2F29%2Fground-zero-29-september-2018-quick-results%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=65374772&postid=34898&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.5&show_cookie_consent=10&has_cookie_consent=0&sig=71bf7fdc272eb3b11f6e472ae16ad05b0df013b2#parent=http%3A%2F%2Fsocaluncensored.com%2F2018%2F09%2F29%2Fground-zero-29-september-2018-quick-results%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script type='text/javascript' src='https://stats.wp.com/e-201839.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'65374772',post:'34898',tz:'-7',srv:'socaluncensored.com'} ]);
	_stq.push([ 'clickTrackerInit', '65374772', '34898' ]);</script> <script type="text/javascript" defer src="http://socaluncensored.com/wp/wp-content/cache/autoptimize/js/autoptimize_9bb778f059ed337156160e148560ccad.js"></script></body></html>