<!DOCTYPE html><html class="no-js" lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://socaluncensored.com/wp/xmlrpc.php" /><link type="text/css" media="all" href="http://socaluncensored.com/wp/wp-content/cache/autoptimize/css/autoptimize_3b09b0790fef324e85b43378a97c9eeb.css" rel="stylesheet" /><title>UEW - 10 August 2019 - Results | SoCalUNCENSORED.com</title><link rel="canonical" href="http://socaluncensored.com/2019/08/11/uew-10-august-2019-results/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="UEW - 10 August 2019 - Results | SoCalUNCENSORED.com" /><meta property="og:description" content="Homeless Jimmy defeated Synn to win the UEW Heavyweight Championship in the main event of UEW&#8217;s August 10 event in Long Beach, CA. Click for full results. Underground Empire Wrestling Assault on 59th Street August 10, 2019 Metroflex Sports Complex..." /><meta property="og:url" content="http://socaluncensored.com/2019/08/11/uew-10-august-2019-results/" /><meta property="og:site_name" content="SoCalUNCENSORED.com" /><meta property="article:publisher" content="https://www.facebook.com/socaluncensored/" /><meta property="article:tag" content="UEW" /><meta property="article:section" content="Results" /><meta property="article:published_time" content="2019-08-12T00:55:10+00:00" /><meta property="og:image" content="https://i1.wp.com/socaluncensored.com/wp/wp-content/uploads/2019/07/image2-e1562656526328.jpeg?fit=495%2C777" /><meta property="og:image:secure_url" content="https://i1.wp.com/socaluncensored.com/wp/wp-content/uploads/2019/07/image2-e1562656526328.jpeg?fit=495%2C777" /><meta property="og:image:width" content="495" /><meta property="og:image:height" content="777" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Homeless Jimmy defeated Synn to win the UEW Heavyweight Championship in the main event of UEW&#8217;s August 10 event in Long Beach, CA. Click for full results. Underground Empire Wrestling Assault on 59th Street August 10, 2019 Metroflex Sports Complex..." /><meta name="twitter:title" content="UEW - 10 August 2019 - Results | SoCalUNCENSORED.com" /><meta name="twitter:site" content="@socaluncensored" /><meta name="twitter:image" content="https://i1.wp.com/socaluncensored.com/wp/wp-content/uploads/2019/07/image2-e1562656526328.jpeg?fit=495%2C777" /><meta name="twitter:creator" content="@socaluncensored" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://socaluncensored.com/#organization","name":"SoCalUncensored.com","url":"http://socaluncensored.com/","sameAs":["https://www.facebook.com/socaluncensored/","https://www.instagram.com/socaluncensored/","https://www.youtube.com/channel/UC_w7KezW2Lveqfh5jQXqinA","https://twitter.com/socaluncensored"],"logo":{"@type":"ImageObject","@id":"http://socaluncensored.com/#logo","url":"https://i0.wp.com/socaluncensored.com/wp/wp-content/uploads/2011/07/scu_final3.gif?fit=400%2C60","width":"400","height":"60","caption":"SoCalUncensored.com"},"image":{"@id":"http://socaluncensored.com/#logo"}},{"@type":"WebSite","@id":"http://socaluncensored.com/#website","url":"http://socaluncensored.com/","name":"SoCalUNCENSORED.com","publisher":{"@id":"http://socaluncensored.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://socaluncensored.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://socaluncensored.com/2019/08/11/uew-10-august-2019-results/#webpage","url":"http://socaluncensored.com/2019/08/11/uew-10-august-2019-results/","inLanguage":"en-US","name":"UEW - 10 August 2019 - Results | SoCalUNCENSORED.com","isPartOf":{"@id":"http://socaluncensored.com/#website"},"image":{"@type":"ImageObject","@id":"http://socaluncensored.com/2019/08/11/uew-10-august-2019-results/#primaryimage","url":"https://i1.wp.com/socaluncensored.com/wp/wp-content/uploads/2019/07/image2-e1562656526328.jpeg?fit=495%2C777","width":495,"height":777},"primaryImageOfPage":{"@id":"http://socaluncensored.com/2019/08/11/uew-10-august-2019-results/#primaryimage"},"datePublished":"2019-08-12T00:55:10+00:00","dateModified":"2019-08-12T00:55:10+00:00"},{"@type":"Article","@id":"http://socaluncensored.com/2019/08/11/uew-10-august-2019-results/#article","isPartOf":{"@id":"http://socaluncensored.com/2019/08/11/uew-10-august-2019-results/#webpage"},"author":{"@id":"http://socaluncensored.com/author/stevescu/#author"},"headline":"UEW &#8211; 10 August 2019 &#8211; Results","datePublished":"2019-08-12T00:55:10+00:00","dateModified":"2019-08-12T00:55:10+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://socaluncensored.com/2019/08/11/uew-10-august-2019-results/#webpage"},"publisher":{"@id":"http://socaluncensored.com/#organization"},"image":{"@id":"http://socaluncensored.com/2019/08/11/uew-10-august-2019-results/#primaryimage"},"keywords":"UEW","articleSection":"Results"},{"@type":["Person"],"@id":"http://socaluncensored.com/author/stevescu/#author","name":"Steve Bryant","image":{"@type":"ImageObject","@id":"http://socaluncensored.com/#authorlogo","url":"http://0.gravatar.com/avatar/66eed0845eaaf2c6baab9b13974705da?s=96&d=mm&r=r","caption":"Steve Bryant"},"description":"Fan of Godzilla.","sameAs":["https://twitter.com/socaluncensored"]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="SoCalUNCENSORED.com &raquo; Feed" href="http://socaluncensored.com/feed/" /><link rel="alternate" type="application/rss+xml" title="SoCalUNCENSORED.com &raquo; Comments Feed" href="http://socaluncensored.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="SoCalUNCENSORED.com &raquo; iCal Feed" href="http://socaluncensored.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="SoCalUNCENSORED.com &raquo; UEW &#8211; 10 August 2019 &#8211; Results Comments Feed" href="http://socaluncensored.com/2019/08/11/uew-10-august-2019-results/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/socaluncensored.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />  <script type='text/javascript' src='http://socaluncensored.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='http://socaluncensored.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://socaluncensored.com/wp/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://socaluncensored.com/wp/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.10" /><link rel='shortlink' href='https://wp.me/p4qiXO-aND' /><link rel="alternate" type="application/json+oembed" href="http://socaluncensored.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsocaluncensored.com%2F2019%2F08%2F11%2Fuew-10-august-2019-results%2F" /><link rel="alternate" type="text/xml+oembed" href="http://socaluncensored.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsocaluncensored.com%2F2019%2F08%2F11%2Fuew-10-august-2019-results%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://socaluncensored.com"><link rel="https://theeventscalendar.com/" href="http://socaluncensored.com/wp-json/tribe/events/v1/" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//jetpack.wordpress.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//s1.wp.com'/><link rel='dns-prefetch' href='//s2.wp.com'/><link rel='dns-prefetch' href='//public-api.wordpress.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/> <!--[if lt IE 9]> <script src="http://socaluncensored.com/wp/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script> <![endif]--> <script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "WP-3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/c5f31768-2b78-4e81-915a-434f1bdfa9a3.js');</script> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://socaluncensored.com/wp");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f61d211d-5f1f-42cf-85e5-13565e5b78a9';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "socaluncensored";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="ca_title" content="UEW - 10 August 2019 - Results" /><meta name="ca_image" content="https://i1.wp.com/socaluncensored.com/wp/wp-content/uploads/2019/07/image2-e1562656526328.jpeg?resize=100%2C100" /><link rel="icon" href="https://i2.wp.com/socaluncensored.com/wp/wp-content/uploads/2011/07/cropped-SoCal-1.jpg?fit=32%2C32" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/socaluncensored.com/wp/wp-content/uploads/2011/07/cropped-SoCal-1.jpg?fit=192%2C192" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/socaluncensored.com/wp/wp-content/uploads/2011/07/cropped-SoCal-1.jpg?fit=180%2C180" /><meta name="msapplication-TileImage" content="https://i2.wp.com/socaluncensored.com/wp/wp-content/uploads/2011/07/cropped-SoCal-1.jpg?fit=270%2C270" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0873488694762228",
          enable_page_level_ads: true
     });</script> </head><body class="post-template-default single single-post postid-41517 single-format-standard tribe-no-js mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="header-top"><div class="wrapper-inner clearfix"><nav class="social-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-36622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36622"><a href="https://twitter.com/socaluncensored"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li><li id="menu-item-36624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36624"><a href="https://www.instagram.com/socaluncensored/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Instagram</span></a></li><li id="menu-item-36623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36623"><a href="https://www.facebook.com/socaluncensored/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li><li id="menu-item-36625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36625"><a href="https://www.youtube.com/socaluncensored"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">YouTube</span></a></li></ul></div></nav></div></div><div id="mh-wrapper"><header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="header-wrap clearfix"><div class="mh-col mh-1-3 header-logo"> <a href="http://socaluncensored.com/" title="SoCalUNCENSORED.com" rel="home"><div class="logo-wrap" role="banner"> <img src="http://socaluncensored.com/wp/wp-content/uploads/2018/12/sculogonew2-e1544431137800.jpg" height="100" width="450" alt="SoCalUNCENSORED.com" /></div> </a></div><aside id="custom_html-2" class="widget_text mh-col mh-2-3 widget_custom_html"><div class="widget_text header-ad"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-0873488694762228" data-ad-slot="6036550304"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></aside></div><div class="header-menu clearfix"><nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="menu-default-menu-container"><ul id="menu-default-menu" class="menu"><li id="menu-item-2291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2291"><a href="https://www.socaluncensored.com">Home</a></li><li id="menu-item-2292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2292"><a href="http://www.socaluncensored.com/board">Message Board</a></li><li id="menu-item-2311" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2311"><a href="http://socaluncensored.com/category/news/">News</a><ul class="sub-menu"><li id="menu-item-2290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2290"><a href="http://socaluncensored.com/category/opinion/columns/">Columns</a><ul class="sub-menu"><li id="menu-item-2348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2348"><a href="http://socaluncensored.com/category/opinion/columns/chaos-column/">Chaos Column</a></li><li id="menu-item-2350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2350"><a href="http://socaluncensored.com/category/opinion/columns/jay-cals-view/">Jay Cal&#8217;s View</a></li><li id="menu-item-2349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2349"><a href="http://socaluncensored.com/category/opinion/columns/steves-view/">Steve&#8217;s View (SCU Classic)</a></li></ul></li><li id="menu-item-2310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2310"><a href="http://socaluncensored.com/category/interviews/">Interviews</a></li><li id="menu-item-2791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2791"><a href="http://socaluncensored.com/category/news/press-releases/">Press Releases</a></li><li id="menu-item-2313" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2313"><a href="http://socaluncensored.com/category/news/results/">Results</a></li><li id="menu-item-2314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2314"><a href="http://socaluncensored.com/category/opinion/reviews/">Reviews</a></li><li id="menu-item-20250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20250"><a href="http://socaluncensored.com/category/mma/">MMA</a></li></ul></li><li id="menu-item-2792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2792"><a href="https://www.youtube.com/channel/UC_w7KezW2Lveqfh5jQXqinA">Videos</a></li><li id="menu-item-2381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2381"><a href="http://socaluncensored.com/events/">Events</a></li><li id="menu-item-2305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2305"><a href="http://socaluncensored.com/category/rankings/">Rankings</a></li><li id="menu-item-33432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33432"><a href="http://socaluncensored.com/history/">History</a><ul class="sub-menu"><li id="menu-item-33433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33433"><a href="http://socaluncensored.com/history/hall-of-fame/">Hall of Fame</a></li><li id="menu-item-2308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2308"><a href="http://socaluncensored.com/history/year-end-awards/">Year End Awards</a></li></ul></li><li id="menu-item-33434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33434"><a href="http://socaluncensored.com/about/">About</a><ul class="sub-menu"><li id="menu-item-2367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2367"><a href="http://socaluncensored.com/about/advertise/">Advertise</a></li><li id="menu-item-2324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2324"><a href="http://socaluncensored.com/about/staff/">Staff</a></li></ul></li></ul></div></nav><div class="header-sub clearfix"><div id="ticker" class="news-ticker mh-col mh-2-3 clearfix"> <span class="ticker-title"> Breaking News </span><ul class="ticker-content"><li class="ticker-item"> <a class="ticker-item-link" href="http://socaluncensored.com/2019/08/11/uew-10-august-2019-results/" title="UEW &#8211; 10 August 2019 &#8211; Results"> <span class="ticker-item-date">08/11/2019</span> <span class="ticker-item-separator">|</span> <span class="ticker-item-title">UEW &#8211; 10 August 2019 &#8211; Results</span> </a></li><li class="ticker-item"> <a class="ticker-item-link" href="http://socaluncensored.com/2019/08/10/baja-stars-usa-10-august-2019-results/" title="Baja Stars USA &#8211; 10 August 2019 &#8211; Results"> <span class="ticker-item-date">08/10/2019</span> <span class="ticker-item-separator">|</span> <span class="ticker-item-title">Baja Stars USA &#8211; 10 August 2019 &#8211; Results</span> </a></li><li class="ticker-item"> <a class="ticker-item-link" href="http://socaluncensored.com/2019/08/10/expo-lucha-is-one-week-away-august-17-and-18-in-san-diego/" title="Expo Lucha is one week away; August 17 and 18 in San Diego"> <span class="ticker-item-date">08/10/2019</span> <span class="ticker-item-separator">|</span> <span class="ticker-item-title">Expo Lucha is one week away; August 17 and 18 in San Diego</span> </a></li><li class="ticker-item"> <a class="ticker-item-link" href="http://socaluncensored.com/2019/08/10/suburban-fight-10-august-2019-results/" title="Suburban Fight &#8211; 10 August 2019 &#8211; Results"> <span class="ticker-item-date">08/10/2019</span> <span class="ticker-item-separator">|</span> <span class="ticker-item-title">Suburban Fight &#8211; 10 August 2019 &#8211; Results</span> </a></li><li class="ticker-item"> <a class="ticker-item-link" href="http://socaluncensored.com/2019/08/09/gcw-09-august-2019-quick-results/" title="GCW &#8211; 09 August 2019 &#8211; Quick Results"> <span class="ticker-item-date">08/09/2019</span> <span class="ticker-item-separator">|</span> <span class="ticker-item-title">GCW &#8211; 09 August 2019 &#8211; Quick Results</span> </a></li></ul></div><aside class="mh-col mh-1-3 header-search"><form role="search" method="get" class="search-form" action="http://socaluncensored.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside></div></div>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-87736063-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-87736063-1');</script> </header><div class="mh-section mh-group"><div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://socaluncensored.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <a href="http://socaluncensored.com/category/news/">News</a> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://socaluncensored.com/category/news/results/" itemprop="url"><span itemprop="title">Results</span></a></span></nav><article id="post-41517" class="post-41517 post type-post status-publish format-standard has-post-thumbnail hentry category-results tag-uew"><header class="entry-header clearfix"><h1 class="entry-title"> UEW &#8211; 10 August 2019 &#8211; Results</h1></header><div class="entry-thumbnail"> <img width="652" height="437" src="https://i1.wp.com/socaluncensored.com/wp/wp-content/uploads/2019/07/image2-e1562656526328.jpeg?resize=495%2C437" class="attachment-content-single size-content-single wp-post-image" alt="" srcset="https://i1.wp.com/socaluncensored.com/wp/wp-content/uploads/2019/07/image2-e1562656526328.jpeg?zoom=2&amp;resize=652%2C437 1304w, https://i1.wp.com/socaluncensored.com/wp/wp-content/uploads/2019/07/image2-e1562656526328.jpeg?zoom=3&amp;resize=652%2C437 1956w" sizes="(max-width: 652px) 100vw, 652px" /></div><p class="entry-meta"> <span class="entry-meta-author vcard author">Posted By: <a class="fn" href="http://socaluncensored.com/author/stevescu/">Steve Bryant</a></span> <span class="entry-meta-date updated">08/11/2019</span></p><div class="entry-content clearfix"><p>Homeless Jimmy defeated Synn to win the UEW Heavyweight Championship in the main event of UEW&#8217;s August 10 event in Long Beach, CA. Click for full results.<span id="more-41517"></span></p><p><strong>Underground Empire Wrestling</strong><br /> <em>Assault on 59th Street</em><br /> August 10, 2019<br /> Metroflex Sports Complex<br /> Long Beach, CA</p><p>The Lotus Initiative (Lord Ateu and Terex) over Fern Owens and Biagio Crecenzo.</p><p>Sean Black over Tony Raze.</p><p>Jay Washington over Uncle Chaz Herrera.</p><p>Red Bat over Jimi Mayhem.</p><p>Daniel Moon over Snypes to become No. 1 Contender for UiTV title.</p><p>Guy Cool over Daniel Moon to retain the UEW UiTV title.</p><p>The P.B.A. over Mike Rayne to become the new UEW Eastern Pacific Champion.</p><p>Homeless Jimmy over Synn in an Underground Rules match to become the new UEW Heavyweight Champion.</p></div></article><div class="mh-share-buttons mh-group"> <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://socaluncensored.com/2019/08/11/uew-10-august-2019-results/&t=UEW &#8211; 10 August 2019 &#8211; Results', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span> </a> <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=UEW &#8211; 10 August 2019 &#8211; Results -&url=http://socaluncensored.com/2019/08/11/uew-10-august-2019-results/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span> </a> <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://socaluncensored.com/2019/08/11/uew-10-august-2019-results/&media=http://socaluncensored.com/wp/wp-content/uploads/2019/07/image2-e1562656526328.jpeg&description=UEW &#8211; 10 August 2019 &#8211; Results', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span> </a> <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://socaluncensored.com/2019/08/11/uew-10-august-2019-results/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"> <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span> </a></div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul class="post-nav clearfix"><li class="post-nav-prev"> <a href="http://socaluncensored.com/2019/08/10/baja-stars-usa-10-august-2019-results/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li></ul></nav><div class="mh-author-box"><h4 class="widget-title mh-author-box-title"> <span>About the Author</span></h4><div class="author-box clearfix"><div class="author-box-avatar"> <a href="http://socaluncensored.com/author/stevescu/"> <img alt='' src='http://0.gravatar.com/avatar/66eed0845eaaf2c6baab9b13974705da?s=100&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/66eed0845eaaf2c6baab9b13974705da?s=200&#038;d=mm&#038;r=r 2x' class='avatar avatar-100 photo' height='100' width='100' /> </a></div><h5 class="author-box-name"> <a href="http://socaluncensored.com/author/stevescu/"> Steve Bryant </a></h5><div class="author-box-desc"> Fan of Godzilla.</div></div></div><h4 class="widget-title related-content-title"> <span>Related Articles</span></h4><div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-19188 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-droppin-knowledge tag-alternative-wrestling-show tag-andre-verdun tag-aws tag-carnage tag-che-cabrera tag-dmarco-wilson tag-hate tag-human-tornado tag-max-x tag-ray-rosas tag-rico-dynamite tag-scorpio-sky tag-tito-escondido tag-uew tag-ufc tag-underground-empire-wrestling"><div class="content-thumb content-grid-thumb"> <a href="http://socaluncensored.com/2016/03/10/real-talk-6-mediocrity-gets-you-pears-the-shaker/" title="Real Talk 6: Mediocrity Gets You Pears (The Shaker)"><img width="180" height="101" src="https://i0.wp.com/socaluncensored.com/wp/wp-content/uploads/2016/02/realtalk.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i0.wp.com/socaluncensored.com/wp/wp-content/uploads/2016/02/realtalk.jpg?zoom=2&amp;resize=180%2C101 360w, https://i0.wp.com/socaluncensored.com/wp/wp-content/uploads/2016/02/realtalk.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" /> </a></div><p class="entry-meta"> <span><a href="http://socaluncensored.com/category/opinion/columns/" rel="category tag">Columns</a>, <a href="http://socaluncensored.com/category/opinion/columns/droppin-knowledge/" rel="category tag">Droppin' Knowledge</a></span></p><h3 class="entry-title content-grid-title"> <a href="http://socaluncensored.com/2016/03/10/real-talk-6-mediocrity-gets-you-pears-the-shaker/" title="Real Talk 6: Mediocrity Gets You Pears (The Shaker)" rel="bookmark"> Real Talk 6: Mediocrity Gets You Pears (The Shaker) </a></h3></article><hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-22612 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-reviews tag-adam-thornstowe tag-b-boy tag-bc-killer tag-championship-wrestling-from-hollywood tag-che-cabrera tag-cwfh tag-dmarco-wilson tag-douglas-james tag-fern-owens tag-h-a-t-e tag-hate tag-human-tornado tag-ju-dizz tag-mariachi-loco tag-max-x tag-mike-camden tag-mondo-vega tag-nate-coy tag-peter-avalon tag-pinky tag-rico-dynamite tag-ryan-kidd tag-tito-escondido tag-tyler-bateman tag-uew tag-underground-empire-wrestling"><div class="content-thumb content-grid-thumb"> <a href="http://socaluncensored.com/2016/09/20/championship-wrestling-from-hollywood-episode-278the-episode-277-h-a-t-e-special/" title="Championship Wrestling From Hollywood Episode 278+The Episode 277 H.A.T.E Special!"><img width="180" height="101" src="https://i1.wp.com/socaluncensored.com/wp/wp-content/uploads/2016/08/14079517_820327611438090_6092439009858734092_n.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i1.wp.com/socaluncensored.com/wp/wp-content/uploads/2016/08/14079517_820327611438090_6092439009858734092_n.jpg?zoom=2&amp;resize=180%2C101 360w, https://i1.wp.com/socaluncensored.com/wp/wp-content/uploads/2016/08/14079517_820327611438090_6092439009858734092_n.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" /> </a></div><p class="entry-meta"> <span><a href="http://socaluncensored.com/category/opinion/" rel="category tag">Opinion</a>, <a href="http://socaluncensored.com/category/opinion/reviews/" rel="category tag">Reviews</a></span></p><h3 class="entry-title content-grid-title"> <a href="http://socaluncensored.com/2016/09/20/championship-wrestling-from-hollywood-episode-278the-episode-277-h-a-t-e-special/" title="Championship Wrestling From Hollywood Episode 278+The Episode 277 H.A.T.E Special!" rel="bookmark"> Championship Wrestling From Hollywood Episode 278+The Episode 277 H.A.T.E Special! </a></h3></article><hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-30715 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-sovereign-of-slaughter-3 tag-uew tag-uew-sovereign-of-slaughter-3 tag-underground-empire-wrestling"><div class="content-thumb content-grid-thumb"> <a href="http://socaluncensored.com/2017/12/28/first-round-matches-announced-uews-sovereign-slaughter-3-january-27th/" title="First round matches announced for UEW&#8217;s Sovereign of Slaughter 3 on January 27th"><img width="180" height="101" src="https://i2.wp.com/socaluncensored.com/wp/wp-content/uploads/2017/12/uewsos3-e1512441891929.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" /> </a></div><p class="entry-meta"> <span><a href="http://socaluncensored.com/category/news/" rel="category tag">News</a></span></p><h3 class="entry-title content-grid-title"> <a href="http://socaluncensored.com/2017/12/28/first-round-matches-announced-uews-sovereign-slaughter-3-january-27th/" title="First round matches announced for UEW&#8217;s Sovereign of Slaughter 3 on January 27th" rel="bookmark"> First round matches announced for UEW&#8217;s Sovereign of Slaughter 3 on January 27th </a></h3></article><hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-17636 post type-post status-publish format-standard hentry category-results tag-uew tag-uew-underground-empire-wrestling"><div class="content-thumb content-grid-thumb"> <a href="http://socaluncensored.com/2015/11/22/results-uew-w3c-crusier-cup-night-two-on-november-21st-2015/" title="[Results] UEW &#8220;W3C Crusier Cup&#8221; Night Two on November 21st 2015"><img class="mh-image-placeholder" src="http://socaluncensored.com/wp/wp-content/themes/mh_newsdesk/images/placeholder-content-grid.jpg" alt="No Picture" /> </a></div><p class="entry-meta"> <span><a href="http://socaluncensored.com/category/news/results/" rel="category tag">Results</a></span></p><h3 class="entry-title content-grid-title"> <a href="http://socaluncensored.com/2015/11/22/results-uew-w3c-crusier-cup-night-two-on-november-21st-2015/" title="[Results] UEW &#8220;W3C Crusier Cup&#8221; Night Two on November 21st 2015" rel="bookmark"> [Results] UEW &#8220;W3C Crusier Cup&#8221; Night Two on November 21st 2015 </a></h3></article><hr class="mh-separator content-grid-separator"></div><div class="comments-wrap"><h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "UEW &#8211; 10 August 2019 &#8211; Results"</span></h4></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/11/uew-10-august-2019-results/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=65374772&#038;postid=41517&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=db7f8291a5810c3b4ca9f39e20e20631d063c043#parent=http%3A%2F%2Fsocaluncensored.com%2F2019%2F08%2F11%2Fuew-10-august-2019-results%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe> <!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});</script> <!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="insticator-embed-5" class="sb-widget clearfix insticator-embed-class"><div id="insticator-container"><div id="div-insticator-ad-1" adonis-marker></div><div id="insticator-embed"></div><div id="div-insticator-ad-2" adonis-marker></div><script data-cfasync='false' type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "71070975-f0f5-4173-accc-b3f904425b09"})</script></div></div><div id="text-3" class="sb-widget clearfix widget_text"><h4 class="widget-title"><span>Featured Links</span></h4><div class="textwidget"><p><b><a href="http://socaluncensored.com/events/">Events Calendar</a></b>:<br /> A list of pro-wrestling and MMA events happening throughout Southern California.</p><p><b><a href="http://socaluncensored.com/category/rankings/">SoCalUNCENSORED&#8217;s Rankings</a></b>:<br /> Our monthly rankings have returned!</p><p><a href="https://shareasale.com/r.cfm?b=234171&amp;u=1417298&amp;m=27552&amp;urllink=www%2Ehighspots%2Ecom%2F&amp;afftrack=SCUMain1" target="_blank" rel="noopener"><b>Highspots</b></a><br /> The leading provider of pro-wrestling and MMA merchandise. From wrestling boots to wrestling DVD&#8217;s, wrestling action figures to title belts.</p></div></div><div id="text-12" class="sb-widget clearfix widget_text"><h4 class="widget-title"><span>Promotions</span></h4><div class="textwidget"><p><a href="http://socaluncensored.com/tag/aws">Alternative Wrestling Show</a><br /> <a href="http://socaluncensored.com/tag/baja-stars-usa/">Baja Stars USA</a><br /> <a href="http://socaluncensored.com/tag/bar-wrestling/">Bar Wrestling</a><br /> <a href="http://socaluncensored.com/tag/championship-wrestling-from-hollywood/">Championship Wrestling from Hollywood</a><br /> <a href="http://socaluncensored.com/tag/ewf-empire-wrestling-federation/">Empire Wrestling Federation</a><br /> <a href="http://socaluncensored.com/tag/ground-zero/">Ground Zero</a><br /> <a href="http://socaluncensored.com/tag/knokx-pro/">Knokx Pro Entertainment</a><br /> <a href="http://socaluncensored.com/tag/lucha-underground/">Lucha Underground</a><br /> <a href="http://socaluncensored.com/tag/lucha-va-voom/">Lucha Va Voom</a><br /> <a href="http://socaluncensored.com/tag/maverick-pro/">Maverick Pro</a><br /> <a href="http://socaluncensored.com/tag/mpw">Millennium Pro Wrestling</a><br /> <a href="http://socaluncensored.com/tag/pcw-ultra/">PCW Ultra</a><br /> <a href="http://socaluncensored.com/tag/pwg">Pro Wrestling Guerrilla</a><br /> <a href="http://socaluncensored.com/tag/sbwa">Santino Bros. Wrestling Academy</a><br /> <a href="http://socaluncensored.com/tag/socal-pro-wrestling/">SoCal Pro Wrestling</a><br /> <a href="http://socaluncensored.com/tag/uew/">Underground Empire Wrestling</a><br /> <a href="http://socaluncensored.com/tag/vendetta-pro/">Vendetta Pro Wrestling</a><br /> <a href="http://socaluncensored.com/tag/vwe">Venue Wrestling Entertainment</a></p></div></div><div id="twitter_timeline-3" class="sb-widget clearfix widget_twitter_timeline"><h4 class="widget-title"><span>Follow us on Twitter</span></h4><a class="twitter-timeline" data-width="300" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="nofooter" href="https://twitter.com/socaluncensored" href="https://twitter.com/socaluncensored">My Tweets</a></div></aside></div></div><footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="custom_html-3" class="widget_text footer-ad-wrap widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-0873488694762228" data-ad-slot="6036550304"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="wrapper-inner clearfix"><div class="mh-section mh-group footer-widgets"><div class="mh-col mh-1-3 footer-1"><div id="blog_subscription-2" class="footer-widget jetpack_subscription_widget"><h5 class="widget-title">Subscribe to SCU via Email</h5><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address to subscribe to SCU and receive notifications of new posts by email.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" /></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe" /> <input type="hidden" name="source" value="http://socaluncensored.com/2019/08/11/uew-10-august-2019-results/" /> <input type="hidden" name="sub-type" value="widget" /> <input type="hidden" name="redirect_fragment" value="blog_subscription-2" /> <input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" /></p></form> <script>/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );</script> </div></div><div class="mh-col mh-1-3 footer-2"><div id="archives-3" class="footer-widget widget_archive"><h5 class="widget-title">Archives</h5> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label> <select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option value="">Select Month</option><option value='http://socaluncensored.com/2019/08/'> August 2019 &nbsp;(24)</option><option value='http://socaluncensored.com/2019/07/'> July 2019 &nbsp;(51)</option><option value='http://socaluncensored.com/2019/06/'> June 2019 &nbsp;(47)</option><option value='http://socaluncensored.com/2019/05/'> May 2019 &nbsp;(46)</option><option value='http://socaluncensored.com/2019/04/'> April 2019 &nbsp;(37)</option><option value='http://socaluncensored.com/2019/03/'> March 2019 &nbsp;(45)</option><option value='http://socaluncensored.com/2019/02/'> February 2019 &nbsp;(48)</option><option value='http://socaluncensored.com/2019/01/'> January 2019 &nbsp;(57)</option><option value='http://socaluncensored.com/2018/12/'> December 2018 &nbsp;(56)</option><option value='http://socaluncensored.com/2018/11/'> November 2018 &nbsp;(56)</option><option value='http://socaluncensored.com/2018/10/'> October 2018 &nbsp;(64)</option><option value='http://socaluncensored.com/2018/09/'> September 2018 &nbsp;(51)</option><option value='http://socaluncensored.com/2018/08/'> August 2018 &nbsp;(55)</option><option value='http://socaluncensored.com/2018/07/'> July 2018 &nbsp;(53)</option><option value='http://socaluncensored.com/2018/06/'> June 2018 &nbsp;(63)</option><option value='http://socaluncensored.com/2018/05/'> May 2018 &nbsp;(53)</option><option value='http://socaluncensored.com/2018/04/'> April 2018 &nbsp;(65)</option><option value='http://socaluncensored.com/2018/03/'> March 2018 &nbsp;(54)</option><option value='http://socaluncensored.com/2018/02/'> February 2018 &nbsp;(60)</option><option value='http://socaluncensored.com/2018/01/'> January 2018 &nbsp;(62)</option><option value='http://socaluncensored.com/2017/12/'> December 2017 &nbsp;(61)</option><option value='http://socaluncensored.com/2017/11/'> November 2017 &nbsp;(61)</option><option value='http://socaluncensored.com/2017/10/'> October 2017 &nbsp;(71)</option><option value='http://socaluncensored.com/2017/09/'> September 2017 &nbsp;(63)</option><option value='http://socaluncensored.com/2017/08/'> August 2017 &nbsp;(66)</option><option value='http://socaluncensored.com/2017/07/'> July 2017 &nbsp;(63)</option><option value='http://socaluncensored.com/2017/06/'> June 2017 &nbsp;(78)</option><option value='http://socaluncensored.com/2017/05/'> May 2017 &nbsp;(63)</option><option value='http://socaluncensored.com/2017/04/'> April 2017 &nbsp;(58)</option><option value='http://socaluncensored.com/2017/03/'> March 2017 &nbsp;(71)</option><option value='http://socaluncensored.com/2017/02/'> February 2017 &nbsp;(71)</option><option value='http://socaluncensored.com/2017/01/'> January 2017 &nbsp;(57)</option><option value='http://socaluncensored.com/2016/12/'> December 2016 &nbsp;(56)</option><option value='http://socaluncensored.com/2016/11/'> November 2016 &nbsp;(60)</option><option value='http://socaluncensored.com/2016/10/'> October 2016 &nbsp;(62)</option><option value='http://socaluncensored.com/2016/09/'> September 2016 &nbsp;(60)</option><option value='http://socaluncensored.com/2016/08/'> August 2016 &nbsp;(58)</option><option value='http://socaluncensored.com/2016/07/'> July 2016 &nbsp;(61)</option><option value='http://socaluncensored.com/2016/06/'> June 2016 &nbsp;(66)</option><option value='http://socaluncensored.com/2016/05/'> May 2016 &nbsp;(79)</option><option value='http://socaluncensored.com/2016/04/'> April 2016 &nbsp;(53)</option><option value='http://socaluncensored.com/2016/03/'> March 2016 &nbsp;(53)</option><option value='http://socaluncensored.com/2016/02/'> February 2016 &nbsp;(57)</option><option value='http://socaluncensored.com/2016/01/'> January 2016 &nbsp;(37)</option><option value='http://socaluncensored.com/2015/12/'> December 2015 &nbsp;(24)</option><option value='http://socaluncensored.com/2015/11/'> November 2015 &nbsp;(38)</option><option value='http://socaluncensored.com/2015/10/'> October 2015 &nbsp;(29)</option><option value='http://socaluncensored.com/2015/09/'> September 2015 &nbsp;(17)</option><option value='http://socaluncensored.com/2015/08/'> August 2015 &nbsp;(23)</option><option value='http://socaluncensored.com/2015/07/'> July 2015 &nbsp;(31)</option><option value='http://socaluncensored.com/2015/06/'> June 2015 &nbsp;(33)</option><option value='http://socaluncensored.com/2015/05/'> May 2015 &nbsp;(33)</option><option value='http://socaluncensored.com/2015/04/'> April 2015 &nbsp;(23)</option><option value='http://socaluncensored.com/2015/03/'> March 2015 &nbsp;(34)</option><option value='http://socaluncensored.com/2015/02/'> February 2015 &nbsp;(28)</option><option value='http://socaluncensored.com/2015/01/'> January 2015 &nbsp;(26)</option><option value='http://socaluncensored.com/2014/12/'> December 2014 &nbsp;(22)</option><option value='http://socaluncensored.com/2014/11/'> November 2014 &nbsp;(23)</option><option value='http://socaluncensored.com/2014/10/'> October 2014 &nbsp;(28)</option><option value='http://socaluncensored.com/2014/09/'> September 2014 &nbsp;(34)</option><option value='http://socaluncensored.com/2014/08/'> August 2014 &nbsp;(38)</option><option value='http://socaluncensored.com/2014/07/'> July 2014 &nbsp;(24)</option><option value='http://socaluncensored.com/2014/06/'> June 2014 &nbsp;(28)</option><option value='http://socaluncensored.com/2014/05/'> May 2014 &nbsp;(35)</option><option value='http://socaluncensored.com/2014/04/'> April 2014 &nbsp;(26)</option><option value='http://socaluncensored.com/2014/03/'> March 2014 &nbsp;(26)</option><option value='http://socaluncensored.com/2014/02/'> February 2014 &nbsp;(22)</option><option value='http://socaluncensored.com/2014/01/'> January 2014 &nbsp;(24)</option><option value='http://socaluncensored.com/2013/12/'> December 2013 &nbsp;(28)</option><option value='http://socaluncensored.com/2013/11/'> November 2013 &nbsp;(30)</option><option value='http://socaluncensored.com/2013/10/'> October 2013 &nbsp;(41)</option><option value='http://socaluncensored.com/2013/09/'> September 2013 &nbsp;(26)</option><option value='http://socaluncensored.com/2013/08/'> August 2013 &nbsp;(34)</option><option value='http://socaluncensored.com/2013/07/'> July 2013 &nbsp;(42)</option><option value='http://socaluncensored.com/2013/06/'> June 2013 &nbsp;(28)</option><option value='http://socaluncensored.com/2013/05/'> May 2013 &nbsp;(37)</option><option value='http://socaluncensored.com/2013/04/'> April 2013 &nbsp;(23)</option><option value='http://socaluncensored.com/2013/03/'> March 2013 &nbsp;(16)</option><option value='http://socaluncensored.com/2013/02/'> February 2013 &nbsp;(9)</option><option value='http://socaluncensored.com/2013/01/'> January 2013 &nbsp;(24)</option><option value='http://socaluncensored.com/2012/12/'> December 2012 &nbsp;(23)</option><option value='http://socaluncensored.com/2012/11/'> November 2012 &nbsp;(7)</option><option value='http://socaluncensored.com/2012/10/'> October 2012 &nbsp;(38)</option><option value='http://socaluncensored.com/2012/09/'> September 2012 &nbsp;(34)</option><option value='http://socaluncensored.com/2012/08/'> August 2012 &nbsp;(36)</option><option value='http://socaluncensored.com/2012/07/'> July 2012 &nbsp;(34)</option><option value='http://socaluncensored.com/2012/06/'> June 2012 &nbsp;(34)</option><option value='http://socaluncensored.com/2012/05/'> May 2012 &nbsp;(51)</option><option value='http://socaluncensored.com/2012/04/'> April 2012 &nbsp;(49)</option><option value='http://socaluncensored.com/2012/03/'> March 2012 &nbsp;(49)</option><option value='http://socaluncensored.com/2012/02/'> February 2012 &nbsp;(48)</option><option value='http://socaluncensored.com/2012/01/'> January 2012 &nbsp;(60)</option><option value='http://socaluncensored.com/2011/12/'> December 2011 &nbsp;(19)</option><option value='http://socaluncensored.com/2011/11/'> November 2011 &nbsp;(15)</option><option value='http://socaluncensored.com/2011/10/'> October 2011 &nbsp;(28)</option><option value='http://socaluncensored.com/2011/09/'> September 2011 &nbsp;(29)</option><option value='http://socaluncensored.com/2011/08/'> August 2011 &nbsp;(42)</option><option value='http://socaluncensored.com/2011/07/'> July 2011 &nbsp;(10)</option><option value='http://socaluncensored.com/2011/06/'> June 2011 &nbsp;(2)</option><option value='http://socaluncensored.com/2011/05/'> May 2011 &nbsp;(1)</option><option value='http://socaluncensored.com/2011/04/'> April 2011 &nbsp;(2)</option><option value='http://socaluncensored.com/2011/03/'> March 2011 &nbsp;(2)</option><option value='http://socaluncensored.com/2010/11/'> November 2010 &nbsp;(1)</option><option value='http://socaluncensored.com/2010/10/'> October 2010 &nbsp;(2)</option><option value='http://socaluncensored.com/2010/09/'> September 2010 &nbsp;(25)</option><option value='http://socaluncensored.com/2010/08/'> August 2010 &nbsp;(21)</option><option value='http://socaluncensored.com/2010/07/'> July 2010 &nbsp;(38)</option><option value='http://socaluncensored.com/2010/06/'> June 2010 &nbsp;(37)</option><option value='http://socaluncensored.com/2010/05/'> May 2010 &nbsp;(17)</option><option value='http://socaluncensored.com/2010/04/'> April 2010 &nbsp;(11)</option><option value='http://socaluncensored.com/2010/03/'> March 2010 &nbsp;(10)</option><option value='http://socaluncensored.com/2010/02/'> February 2010 &nbsp;(15)</option><option value='http://socaluncensored.com/2010/01/'> January 2010 &nbsp;(21)</option><option value='http://socaluncensored.com/2009/12/'> December 2009 &nbsp;(13)</option><option value='http://socaluncensored.com/2009/11/'> November 2009 &nbsp;(8)</option><option value='http://socaluncensored.com/2009/10/'> October 2009 &nbsp;(19)</option><option value='http://socaluncensored.com/2009/09/'> September 2009 &nbsp;(24)</option><option value='http://socaluncensored.com/2009/08/'> August 2009 &nbsp;(25)</option><option value='http://socaluncensored.com/2009/07/'> July 2009 &nbsp;(23)</option><option value='http://socaluncensored.com/2009/06/'> June 2009 &nbsp;(21)</option><option value='http://socaluncensored.com/2009/05/'> May 2009 &nbsp;(18)</option><option value='http://socaluncensored.com/2009/04/'> April 2009 &nbsp;(21)</option><option value='http://socaluncensored.com/2009/03/'> March 2009 &nbsp;(21)</option><option value='http://socaluncensored.com/2009/02/'> February 2009 &nbsp;(14)</option><option value='http://socaluncensored.com/2009/01/'> January 2009 &nbsp;(13)</option><option value='http://socaluncensored.com/2008/12/'> December 2008 &nbsp;(14)</option><option value='http://socaluncensored.com/2008/11/'> November 2008 &nbsp;(19)</option><option value='http://socaluncensored.com/2008/10/'> October 2008 &nbsp;(19)</option><option value='http://socaluncensored.com/2008/09/'> September 2008 &nbsp;(22)</option><option value='http://socaluncensored.com/2008/08/'> August 2008 &nbsp;(16)</option><option value='http://socaluncensored.com/2008/07/'> July 2008 &nbsp;(14)</option><option value='http://socaluncensored.com/2008/06/'> June 2008 &nbsp;(19)</option><option value='http://socaluncensored.com/2008/05/'> May 2008 &nbsp;(21)</option><option value='http://socaluncensored.com/2008/04/'> April 2008 &nbsp;(11)</option><option value='http://socaluncensored.com/2008/03/'> March 2008 &nbsp;(22)</option><option value='http://socaluncensored.com/2008/02/'> February 2008 &nbsp;(18)</option><option value='http://socaluncensored.com/2008/01/'> January 2008 &nbsp;(17)</option><option value='http://socaluncensored.com/2007/12/'> December 2007 &nbsp;(10)</option><option value='http://socaluncensored.com/2007/11/'> November 2007 &nbsp;(23)</option><option value='http://socaluncensored.com/2007/10/'> October 2007 &nbsp;(16)</option><option value='http://socaluncensored.com/2007/09/'> September 2007 &nbsp;(14)</option><option value='http://socaluncensored.com/2007/08/'> August 2007 &nbsp;(18)</option><option value='http://socaluncensored.com/2007/07/'> July 2007 &nbsp;(19)</option><option value='http://socaluncensored.com/2007/06/'> June 2007 &nbsp;(13)</option><option value='http://socaluncensored.com/2007/05/'> May 2007 &nbsp;(27)</option><option value='http://socaluncensored.com/2007/04/'> April 2007 &nbsp;(16)</option><option value='http://socaluncensored.com/2007/03/'> March 2007 &nbsp;(20)</option><option value='http://socaluncensored.com/2007/02/'> February 2007 &nbsp;(22)</option><option value='http://socaluncensored.com/2007/01/'> January 2007 &nbsp;(20)</option><option value='http://socaluncensored.com/2006/12/'> December 2006 &nbsp;(26)</option><option value='http://socaluncensored.com/2006/11/'> November 2006 &nbsp;(28)</option><option value='http://socaluncensored.com/2006/10/'> October 2006 &nbsp;(36)</option><option value='http://socaluncensored.com/2006/09/'> September 2006 &nbsp;(27)</option><option value='http://socaluncensored.com/2006/08/'> August 2006 &nbsp;(27)</option><option value='http://socaluncensored.com/2006/07/'> July 2006 &nbsp;(19)</option><option value='http://socaluncensored.com/2006/06/'> June 2006 &nbsp;(30)</option><option value='http://socaluncensored.com/2006/05/'> May 2006 &nbsp;(24)</option><option value='http://socaluncensored.com/2006/04/'> April 2006 &nbsp;(17)</option><option value='http://socaluncensored.com/2006/03/'> March 2006 &nbsp;(26)</option><option value='http://socaluncensored.com/2006/02/'> February 2006 &nbsp;(17)</option><option value='http://socaluncensored.com/2006/01/'> January 2006 &nbsp;(23)</option><option value='http://socaluncensored.com/2005/12/'> December 2005 &nbsp;(13)</option><option value='http://socaluncensored.com/2005/11/'> November 2005 &nbsp;(16)</option><option value='http://socaluncensored.com/2005/10/'> October 2005 &nbsp;(22)</option><option value='http://socaluncensored.com/2005/09/'> September 2005 &nbsp;(31)</option><option value='http://socaluncensored.com/2005/08/'> August 2005 &nbsp;(17)</option><option value='http://socaluncensored.com/2005/07/'> July 2005 &nbsp;(9)</option><option value='http://socaluncensored.com/2005/06/'> June 2005 &nbsp;(5)</option><option value='http://socaluncensored.com/2005/05/'> May 2005 &nbsp;(12)</option><option value='http://socaluncensored.com/2005/04/'> April 2005 &nbsp;(7)</option><option value='http://socaluncensored.com/2005/03/'> March 2005 &nbsp;(11)</option><option value='http://socaluncensored.com/2005/02/'> February 2005 &nbsp;(10)</option><option value='http://socaluncensored.com/2005/01/'> January 2005 &nbsp;(12)</option><option value='http://socaluncensored.com/2004/12/'> December 2004 &nbsp;(10)</option><option value='http://socaluncensored.com/2004/11/'> November 2004 &nbsp;(18)</option><option value='http://socaluncensored.com/2004/10/'> October 2004 &nbsp;(27)</option><option value='http://socaluncensored.com/2004/09/'> September 2004 &nbsp;(17)</option><option value='http://socaluncensored.com/2004/08/'> August 2004 &nbsp;(26)</option><option value='http://socaluncensored.com/2004/07/'> July 2004 &nbsp;(23)</option><option value='http://socaluncensored.com/2004/06/'> June 2004 &nbsp;(25)</option><option value='http://socaluncensored.com/2004/05/'> May 2004 &nbsp;(41)</option><option value='http://socaluncensored.com/2004/04/'> April 2004 &nbsp;(36)</option><option value='http://socaluncensored.com/2004/03/'> March 2004 &nbsp;(30)</option><option value='http://socaluncensored.com/2004/02/'> February 2004 &nbsp;(34)</option><option value='http://socaluncensored.com/2004/01/'> January 2004 &nbsp;(37)</option><option value='http://socaluncensored.com/2003/12/'> December 2003 &nbsp;(29)</option><option value='http://socaluncensored.com/2003/11/'> November 2003 &nbsp;(30)</option><option value='http://socaluncensored.com/2003/10/'> October 2003 &nbsp;(42)</option><option value='http://socaluncensored.com/2003/09/'> September 2003 &nbsp;(38)</option><option value='http://socaluncensored.com/2003/08/'> August 2003 &nbsp;(37)</option><option value='http://socaluncensored.com/2003/07/'> July 2003 &nbsp;(48)</option><option value='http://socaluncensored.com/2003/06/'> June 2003 &nbsp;(48)</option><option value='http://socaluncensored.com/2003/05/'> May 2003 &nbsp;(17)</option><option value='http://socaluncensored.com/2003/04/'> April 2003 &nbsp;(5)</option><option value='http://socaluncensored.com/2003/03/'> March 2003 &nbsp;(2)</option><option value='http://socaluncensored.com/2003/01/'> January 2003 &nbsp;(1)</option><option value='http://socaluncensored.com/2002/12/'> December 2002 &nbsp;(2)</option><option value='http://socaluncensored.com/2002/11/'> November 2002 &nbsp;(10)</option><option value='http://socaluncensored.com/2002/10/'> October 2002 &nbsp;(5)</option><option value='http://socaluncensored.com/2002/09/'> September 2002 &nbsp;(1)</option><option value='http://socaluncensored.com/2002/08/'> August 2002 &nbsp;(4)</option><option value='http://socaluncensored.com/2002/07/'> July 2002 &nbsp;(2)</option><option value='http://socaluncensored.com/2002/06/'> June 2002 &nbsp;(6)</option><option value='http://socaluncensored.com/2002/05/'> May 2002 &nbsp;(3)</option><option value='http://socaluncensored.com/2002/04/'> April 2002 &nbsp;(2)</option><option value='http://socaluncensored.com/2002/03/'> March 2002 &nbsp;(3)</option><option value='http://socaluncensored.com/2002/02/'> February 2002 &nbsp;(3)</option><option value='http://socaluncensored.com/2002/01/'> January 2002 &nbsp;(2)</option><option value='http://socaluncensored.com/2001/12/'> December 2001 &nbsp;(2)</option><option value='http://socaluncensored.com/2001/11/'> November 2001 &nbsp;(4)</option><option value='http://socaluncensored.com/2001/10/'> October 2001 &nbsp;(3)</option><option value='http://socaluncensored.com/2001/09/'> September 2001 &nbsp;(19)</option><option value='http://socaluncensored.com/2001/08/'> August 2001 &nbsp;(14)</option><option value='http://socaluncensored.com/2001/07/'> July 2001 &nbsp;(16)</option><option value='http://socaluncensored.com/2001/06/'> June 2001 &nbsp;(16)</option><option value='http://socaluncensored.com/2001/05/'> May 2001 &nbsp;(25)</option><option value='http://socaluncensored.com/2001/04/'> April 2001 &nbsp;(16)</option><option value='http://socaluncensored.com/2001/03/'> March 2001 &nbsp;(11)</option><option value='http://socaluncensored.com/2001/02/'> February 2001 &nbsp;(2)</option> </select></div></div><div class="mh-col mh-1-3 footer-3"><div id="wpcom_social_media_icons_widget-4" class="footer-widget widget_wpcom_social_media_icons_widget"><h5 class="widget-title">Follow SCU on Social Media</h5><ul><li><a href="https://www.facebook.com/socaluncensored/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View socaluncensored&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/socaluncensored/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View socaluncensored&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/socaluncensored/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View socaluncensored&#8217;s profile on Instagram</span></a></li><li><a href="https://www.youtube.com/channel/UC_w7KezW2Lveqfh5jQXqinA/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View UC_w7KezW2Lveqfh5jQXqinA&#8217;s profile on YouTube</span></a></li><li><a href="https://plus.google.com/u/0/111370476023476629786/" class="genericon genericon-googleplus" target="_blank"><span class="screen-reader-text">View 111370476023476629786&#8217;s profile on Google+</span></a></li></ul></div><div id="text-15" class="footer-widget widget_text"><h5 class="widget-title">Site Links</h5><div class="textwidget"><span style="color: #000000;"><strong>· </strong><a style="color: #000000;" href="/privacy-policy/">Policies</a><strong> · </strong><a style="color: #000000;" href="/about/staff/">Contact</a></span></div></div></div></div></div><div class="footer-bottom"><div class="wrapper-inner clearfix"><div class="copyright-wrap"><p class="copyright"> COPYRIGHT 2018 | SoCalUncensored.com</p></div></div></div></footer> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <div style="display:none"><div class="grofile-hash-map-66eed0845eaaf2c6baab9b13974705da"></div></div> <script type='text/javascript'>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201933'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Augaa'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript'>var jpfbembed = {"appid":"249643311490","locale":"en_US"};</script> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=65374772&postid=41517&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=db7f8291a5810c3b4ca9f39e20e20631d063c043#parent=http%3A%2F%2Fsocaluncensored.com%2F2019%2F08%2F11%2Fuew-10-august-2019-results%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=65374772&postid=41517&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=db7f8291a5810c3b4ca9f39e20e20631d063c043#parent=http%3A%2F%2Fsocaluncensored.com%2F2019%2F08%2F11%2Fuew-10-august-2019-results%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script type='text/javascript' src='https://stats.wp.com/e-201933.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'65374772',post:'41517',tz:'-7',srv:'socaluncensored.com'} ]);
	_stq.push([ 'clickTrackerInit', '65374772', '41517' ]);</script> <script type="text/javascript" defer src="http://socaluncensored.com/wp/wp-content/cache/autoptimize/js/autoptimize_6c414054d759faa61e3be35595338296.js"></script></body></html>