<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Championship Wrestling From Hollywood Episode 301 Review | SoCalUNCENSORED.com</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="http://socaluncensored.com/wp/xmlrpc.php" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SoCalUNCENSORED.com &raquo; Feed" href="http://socaluncensored.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SoCalUNCENSORED.com &raquo; Comments Feed" href="http://socaluncensored.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="SoCalUNCENSORED.com &raquo; iCal Feed" href="http://socaluncensored.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="SoCalUNCENSORED.com &raquo; Championship Wrestling From Hollywood Episode 301 Review Comments Feed" href="http://socaluncensored.com/2017/03/16/championship-wrestling-from-hollywood-episode-301-review/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/socaluncensored.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
@media only screen and (min-width: 980px) {
body.two-col-left-1040 #main-sidebar-container { width: 100%; }
body.two-col-left-1040 #main-sidebar-container #sidebar { width: 31.385%; }
body.two-col-left-1040 #main-sidebar-container #main { width: 65.385%; }
}
</style>
<link rel='stylesheet' id='ilc-tabs-widget-css-css'  href='http://socaluncensored.com/wp/wp-content/plugins/ilc-tabs-widget/ilc-tabs-widget.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='woo-jetpack-css'  href='http://socaluncensored.com/wp/wp-content/themes/canvas/includes/integrations/jetpack/css/jetpack.css?ver=4.7.3' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='http://socaluncensored.com/wp/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='http://socaluncensored.com/wp/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://socaluncensored.com/wp/wp-content/themes/canvas-child/style.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://socaluncensored.com/wp/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://socaluncensored.com/wp/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="http://socaluncensored.com/wp/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 1040px; max-width: 1040px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1040px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://socaluncensored.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://socaluncensored.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"http:\/\/socaluncensored.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://socaluncensored.com/wp/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.2.2.1'></script>
<script type='text/javascript' src='http://socaluncensored.com/wp/wp-content/themes/canvas/includes/js/third-party.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://socaluncensored.com/wp/wp-content/themes/canvas/includes/js/modernizr.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://socaluncensored.com/wp/wp-content/themes/canvas/includes/js/general.min.js?ver=4.7.3'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 1040px !important; }
</style>

<link rel='https://api.w.org/' href='http://socaluncensored.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://socaluncensored.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://socaluncensored.com/wp/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://socaluncensored.com/2017/03/16/championship-wrestling-from-hollywood-episode-301-review/comment-page-1/#comments" />
<link rel='shortlink' href='http://wp.me/p4qiXO-6Ep' />
<link rel="alternate" type="application/json+oembed" href="http://socaluncensored.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsocaluncensored.com%2F2017%2F03%2F16%2Fchampionship-wrestling-from-hollywood-episode-301-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://socaluncensored.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsocaluncensored.com%2F2017%2F03%2F16%2Fchampionship-wrestling-from-hollywood-episode-301-review%2F&#038;format=xml" />
 
<script src="/wp-content/plugins/get-post-list-with-thumbnails/ajaxhandlergplwt.js" type="text/javascript"></script>
<script type="text/javascript"> 
	function goprocess_gplwt(elemid,goval){
		consulta_gplwt(elemid,1+'&v='+goval,'/wp-content/plugins/get-post-list-with-thumbnails/ajaxgplwt.php');	
	}
</script> 

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>

<!-- Custom CSS Styling -->
<style type="text/css">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</style>
<!-- Options Panel Custom CSS -->
<style type="text/css">
.read-more {
    float: right;
}
</style>


<!-- Woo Shortcodes CSS -->
<link href="http://socaluncensored.com/wp/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://socaluncensored.com/wp/wp-content/themes/canvas/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="Canvas Child 0.1" />
<meta name="generator" content="Canvas 5.10.0" />
<meta name="generator" content="WooFramework 6.2.5" />
<!-- DngICIPPe2_75F4DqG1GKA6p7hQ  -->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Championship Wrestling From Hollywood Episode 301 Review" />
<meta property="og:url" content="http://socaluncensored.com/2017/03/16/championship-wrestling-from-hollywood-episode-301-review/" />
<meta property="og:description" content="On this episode, Tito Escondido vs. Brody King, Scorpio Sky vs. Tyler Bateman, and the return of SoCal&#8217;s biggest scumbag." />
<meta property="article:published_time" content="2017-03-17T03:32:56+00:00" />
<meta property="article:modified_time" content="2017-03-17T03:32:56+00:00" />
<meta property="og:site_name" content="SoCalUNCENSORED.com" />
<meta property="og:image" content="http://socaluncensored.com/wp/wp-content/uploads/2017/02/tumblr_nb7jgq9kcR1slfxluo1_1280.jpg" />
<meta property="og:image:width" content="509" />
<meta property="og:image:height" content="429" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://socaluncensored.com/wp/wp-content/uploads/2017/02/tumblr_nb7jgq9kcR1slfxluo1_1280.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body class="post-template-default single single-post postid-25569 single-format-standard unknown alt-style-white two-col-left width-1040 two-col-left-1040 full-width full-footer">
<div id="wrapper">

	<div id="inner-wrapper">

	<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="http://socaluncensored.com/" title="Southern California Professional Wrestling"><img src="http://socaluncensored.com/wp/wp-content/uploads/2011/07/scu_final3.gif" alt="SoCalUNCENSORED.com" /></a>
<span class="site-title"><a href="http://socaluncensored.com/">SoCalUNCENSORED.com</a></span>
<span class="site-description">Southern California Professional Wrestling</span>
</div>
	    <div class="header-widget">
	        <div id="adspace-widget-8" class="widget adspace-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SCU top -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-0873488694762228"
     data-ad-slot="7801896304"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	    </div>
	
	</header>
	<nav id="navigation" class="col-full" role="navigation">

	
	<section class="menus nav-icons nav-icons-1">

		<a href="http://socaluncensored.com" class="nav-home"><span>Home</span></a>

	<h3>Default Menu</h3><ul id="main-nav" class="nav fl"><li id="menu-item-2291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2291"><a href="http://www.socaluncensored.com/">Home</a></li>
<li id="menu-item-2292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2292"><a href="http://www.socaluncensored.com/board">Message Board</a></li>
<li id="menu-item-2311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2311"><a href="http://socaluncensored.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2290"><a href="http://socaluncensored.com/category/opinion/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-2348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2348"><a href="http://socaluncensored.com/category/opinion/columns/chaos-column/">Chaos Column</a></li>
		<li id="menu-item-2350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2350"><a href="http://socaluncensored.com/category/opinion/columns/jay-cals-view/">Jay Cal&#8217;s View</a></li>
		<li id="menu-item-2349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2349"><a href="http://socaluncensored.com/category/opinion/columns/steves-view/">Steve&#8217;s View (SCU Classic)</a></li>
	</ul>
</li>
	<li id="menu-item-2310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2310"><a href="http://socaluncensored.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-2791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2791"><a href="http://socaluncensored.com/category/news/press-releases/">Press Releases</a></li>
	<li id="menu-item-2313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2313"><a href="http://socaluncensored.com/category/news/results/">Results</a></li>
	<li id="menu-item-2314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2314"><a href="http://socaluncensored.com/category/opinion/reviews/">Reviews</a></li>
	<li id="menu-item-20250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20250"><a href="http://socaluncensored.com/category/mma/">MMA</a></li>
</ul>
</li>
<li id="menu-item-2792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2792"><a href="https://www.youtube.com/channel/UC_w7KezW2Lveqfh5jQXqinA">Videos</a></li>
<li id="menu-item-2381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2381"><a href="http://socaluncensored.com/events/">Events</a></li>
<li id="menu-item-2305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2305"><a href="http://socaluncensored.com/category/rankings/">Rankings</a></li>
<li id="menu-item-2296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2296"><a href="http://socaluncensored.com/history/">History</a>
<ul class="sub-menu">
	<li id="menu-item-2288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2288"><a href="http://socaluncensored.com/history/hall-of-fame/">Hall of Fame</a></li>
	<li id="menu-item-2308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2308"><a href="http://socaluncensored.com/history/year-end-awards/">Year End Awards</a></li>
</ul>
</li>
<li id="menu-item-2315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2315"><a href="http://socaluncensored.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-2367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2367"><a href="http://socaluncensored.com/about/advertise/">Advertise</a></li>
	<li id="menu-item-2324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2324"><a href="http://socaluncensored.com/about/staff/">Staff</a></li>
</ul>
</li>
</ul>	<div class="side-nav">
	<ul class="rss fr">
						<li class="sub-rss"><a href=""></a></li>
			</ul>
			</div><!-- /#side-nav -->

	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<article class="post-25569 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-brody-king tag-championship-wrestling-from-hollywood tag-cwfh tag-jarek-120 tag-scorpio-sky tag-tito-escondido tag-tyler-bateman">
	<header>
	<h1 class="title entry-title">Championship Wrestling From Hollywood Episode 301 Review</h1>	</header>
<div class="post-meta"><span class="author vcard"><span class="fn"><a href="http://socaluncensored.com/author/andrew/" title="Posts by Andrew" rel="author">Andrew</a></span></span> · <abbr class="date time published updated" title="2017-03-16T20:32:56-0700">03/16/2017</abbr>  <span class="read-more"><a href="http://socaluncensored.com/2017/03/16/championship-wrestling-from-hollywood-episode-301-review/" title="Full Article">Full Article</a></span> </p> 
<span class="categories"><a href="http://socaluncensored.com/category/opinion/reviews/" title="View all items in Reviews">Reviews</a></span>  <span class="post-comments comments"><a href="http://socaluncensored.com/2017/03/16/championship-wrestling-from-hollywood-episode-301-review/#comments"><i class="fa fa-comment"></i> 4</a></span> </div>
	<section class="entry">
<p>On this episode, Tito Escondido vs. Brody King, Scorpio Sky vs. Tyler Bateman, and the return of SoCal&#8217;s biggest scumbag.</p>
<p><span id="more-25569"></span></p>
<p>To watch this episode of Championship Wrestling From Hollywood, or to check out shows from promotions such as ROH, check out the <a href="http://www.fite.tv/wrestling/0yo0801" target="_blank">Fite TV</a> app. On an unrelated note, ROH 15h Anniversary PPV was really good and I highly recommend checking it out on the <a href="http://www.fite.tv/wrestling/0yo0801" target="_blank">Fite TV</a> app.</p>
<p>The episode opens up with the commentators standing in front of the audience and welcoming people to the show. They go over what’s going on with Peter Avalon and the fake Marquez son, and hype a United Wrestling Network TV Championship rematch between Scorpio Sky and Tyler Bateman. The outdated intro is played.</p>
<p>Scorpio Sky entered the ring and waited for Bateman. After Bateman’s music is played for a while without him coming out, everyone starts to wonder what’s up. Turns out he was attacked by Jarek 1:20 in the back. Jarek also jacked Tyler’s hat, which was pretty fucked up. Dave Marquez could be seen in the background being very indifferent to Tyler Bateman being attacked. Nobody in the ring or the crowd knew what was going on. Bateman ended up crawling to ringside the way Sky did when he was attacked before one of their previous matches while Jarek 1:20 stood around at ringside.</p>
<p style="text-align: center"><em><strong>United Wrestling Network Television Championship Match: Scorpio Sky (c) vs. Tyler Bateman</strong></em></p>
<p>Bateman was wobbly on his feet to start the match to sell Jarek’s beating prior to the match while still throwing strikes at Sky. The match consisted mostly of strikes before Sky finished off Bateman quickly with a flying knee. There really wasn’t anything to write about this match, as it felt like a throwaway match. It advanced a storyline, but it could’ve been done way better.</p>
<p><em><strong>Backstage</strong></em>, the chick is interviewing effeminate Yuma. He stumbled over his opening line. He wanted to face Dicky Maier because he was a former PP3 Cup winner. He sounded like a total fucking dork in this promo. So he invites Dicky Maier over from off camera, and of course the rest of the Pac 3 are with him. They acted obnoxiously, and Yuma challenged Dicky to “friendly competition” and sounded like an even bigger dork than he did moments before. Dicky accepted the challenge. Yuma thankfully leaves and Pac 3 talk about being in a match for the #1 contender spot for the tag team titles. Pac 3 neglect Dicky when they eat cupcakes. There was so much cringe in this one segment.</p>
<p><em><strong>After a commercial</strong></em>, they show footage of Jarek 1:20 attacking Bateman during the break with Sky making the save. This was a nice touch.</p>
<p style="text-align: center"><em><strong>Big Duke vs. Nick Cutler</strong></em></p>
<p>You may recognize Nick Cutler as a guy who was squashed on Monday Night Raw once last year. He got some offense in on Duke, including a fisherman suplex. Duke made a comeback and got the win with a running knee strike. Sky won with this same move in the first match, so that sorta watered down this finish. Over the match was pretty boring and pointless.</p>
<p><em><strong>Post match shenanigans</strong></em>: Toasterdork Grant interviews Duke at ringside. He wants to win the Hollywood Heritage title.</p>
<p><em><strong>After a commercial,</strong></em> Jervis Cottonbelly is in the ring. Ugh. He says he’s issuing an open challenge to any one of his students for an exhibition match. Out comes Koto Hiro. He says he’s from Japan and wants to become an America. He asks Jervis if he could help him. The fuck?</p>
<p style="text-align: center"><em><strong>Jervis Cottonbelly vs. Koto Hiro</strong></em></p>
<p>The commentary guys gave a story of how Guy Cool saved Koto Hiro from drowning in the ocean or something on his boat, and it might&#8217;ve been the only time these guys ever said anything funny. The match itself wasn’t bad. Koto Hiro got a decent showcase of offense in, including a swinging fisherman’s neck breaker that caused Jervis to land on his head. They did a spot with an invisible sword, and then Jervis won after countering a sunset flip pin attempt. I shit on Jervis a lot (and for good reasons) but he was ok here. Plus I’d much rather watch a decent Jervis match than see a shitty Kevin Condron angle.</p>
<p><em><strong>Inside the ring after a commercial break</strong></em>, the fake Marquez son introduces Peter Avalon. Peter comes out in a suit and cuts a promo.He says if Tito Escondido interrupted the promo, he’d be suspended by Marquez’s fake son. Fans started turning their backs on Peter. During his promo, some cheaply made dance music plays, and SoCal’s biggest scumbag Ray Rosas made his long awaited return to CWFH. Nice to see CWFH upgrading their main event scene from fake Russians who suck to guys who are actually good, even if they&#8217;re scumbags. He tries to reason with Peter and asks him what got into him. Peter simply calls Ray a failure in so many ways. A non-title match between the two for next week is made. Peter leaves and we go to commercial with Ray standing alone in the ring.</p>
<p><em><strong>Backstage</strong></em>, Josh Shibata is interviewing Astro Viajero and Espiritu cut a promo about the main event. Astro said he traveled the galaxy and found the best partner. Yes, the perfect partner who was the one took the fall in a match where he teamed with Yuma against the Classic Connection. Awesome logic and booking foresight by CWFH here. Espiritu talked more and it was lame.</p>
<p style="text-align: center"><em><strong>Brody King vs. Tito Escondido</strong></em></p>
<p>This was the best match of the show even though it was really short and was in front of a shitty crowd. It was a really good modern heavyweight style match that had some nice spots and flowed really well. The pacing was pretty good and things were pretty even between the two. Tito got the win in this one. Good stuff overall, but it would’ve been better if it were longer and didn’t have the distracting fake crowd noise in the background. That shit really needs to fucking go.</p>
<p style="text-align: center"><em><strong>Pac 3 (Dylan Bostic and Dan Joseph w/ Dicky Maier and Coach Flexo) vs. Astro Viajero and Espiritu</strong></em></p>
<p>There was a bunch of stalling and heel work by Bostic to start, and a bunch of basic shit from Espiritu. Viajero (Adrian Quest) hit a nice tope onto Pac 3, and the fake crowd noise began to get even more fucking annoying than usual. Dan Joseph hit a nice german suplex on Espiritu that he set up after jumping over the top rope to get into the ring from the apron. Dan Joseph has been doing a better job lately at being less basic and forgettable. Like before I couldn&#8217;t tell him apart from Todd Chandler. Pac 3 worked over Espiritu for a while before getting the standard hot tag spot to Viajero, who ended up doing the standard babyface fire spot where he got a bunch of offense in. Viajero hit a nice running shooting star press. Viajero and Espiritu got the win and earn a tag team title match at “Coastline Clash,” whenever the fuck that is. This match was pretty uneventful and very formulaic until Astro Viajero did his hot tag spot.</p>
<p><em><strong>Post match shenanigans</strong></em>: Pac 3 were all upset while the babyface team celebrated.</p>
<p style="text-align: center"><em><strong>Final Thoughts</strong></em></p>
<p>This episode of CWFH felt like it was thrown together sloppily and not planned out very well. On one hand, they went back to doing good things again with the way they were able to get TV time for their angles like the Sky/Bateman/Jarek 1:20 story, Peter Avalon’s rise to power, following up on Big Duke after he won a major feud, and building up a tag team title match. Still though, the booking and format issues continue to hinder this show. There were five matches, FIVE FUCKING MATCHES, on a one hour program. When you factor in things like commercial breaks, there’s only about 45-48 minutes of TV time this show can utilize. On top of that, there were two pre match angles, three interviews/promos, and a long angle. Cutting pointless matches (like Duke/Cutler and Jervis/Koto Hiro) and adding more time to the Sky/Bateman segment and Tito/Brody would’ve benefitted this show and the workers more. It was a good match for what it was, but the lack of time and importance hurt what could’ve been a standout match for this program.</p>
<p>The Sky/Bateman rematch felt like a pointless throwaway match that only served to advance a storyline. Repetitive matches are going to do nothing for either Sky, Bateman, or Jarek 1:20. The angle at the beginning of this episode isn’t going to draw heat for the angle because of because CWFH did nothing to make a championship rematch between two of its top stars seem important. It also makes Sky’s title matches look very unimportant when the audience just sees he’s in a match with no build up. This also applies to the way other champions are booked on this program.</p>
<p>Another problem with the booking lately is that Tito Escondido has had his character ruined by not having his character running around being a pissed off babyface looking revenge. The way the show worked Peter saying the fake Marquez would suspend Tito if he interrupted Peter was smart, but done in the wrong way. A simple suspension threat shouldn’t be enough to sell the fact that these heels screwed over a (now) babyface who would destroy them if he got his hands on them. The least they should’ve done was have Tito come out, get cut off by security, and then threatened to be suspended if he didn’t leave before Ray Rosas came out moments later in the promo.</p>
<p>Again, this episode overall felt thrown together sloppily. It lacked flow and excitement. The fake crowd noise continues to be the most annoying aspect of this show.</p>
<p>Check out the <a href="http://www.fite.tv/wrestling/0yo0801" target="_blank">Fite TV</a> app to see this and more episodes of CWFH.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://socaluncensored.com/2017/03/16/championship-wrestling-from-hollywood-episode-301-review/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-25569" class="share-facebook sd-button share-icon" href="http://socaluncensored.com/2017/03/16/championship-wrestling-from-hollywood-episode-301-review/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-25569" class="share-twitter sd-button share-icon" href="http://socaluncensored.com/2017/03/16/championship-wrestling-from-hollywood-episode-301-review/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://socaluncensored.com/2017/03/16/championship-wrestling-from-hollywood-episode-301-review/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://socaluncensored.com/2017/03/16/championship-wrestling-from-hollywood-episode-301-review/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-25569" class="share-google-plus-1 sd-button share-icon" href="http://socaluncensored.com/2017/03/16/championship-wrestling-from-hollywood-episode-301-review/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>	</section><!-- /.entry -->
	<div class="fix"></div>
<aside id="post-author">
	<div class="profile-image"><img alt='' src='http://0.gravatar.com/avatar/315d934f3ce1dc578662e6043fcb8234?s=80&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/315d934f3ce1dc578662e6043fcb8234?s=160&amp;d=mm&amp;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
	<div class="profile-content">
		<h4>About Andrew</h4>
		Sup				<div class="profile-link">
			<a href="http://socaluncensored.com/author/andrew/">
				View all posts by Andrew <span class="meta-nav">&rarr;</span>			</a>
		</div><!--#profile-link-->
			</div>
	<div class="fix"></div>
</aside>
		<aside id="connect">
		<h3>Subscribe</h3>

		<div class="col-left">
			<p>Subscribe to our e-mail newsletter to receive updates.</p>

			
			
						<div class="social">
		   				   		<a href="http://socaluncensored.com/feed/" class="subscribe" title="RSS"></a>

		   					</div>
			
		</div><!-- col-left -->

				<div class="related-posts col-right">
			<h4>Related Posts:</h4>
			<div class="woo-sc-related-posts">
<ul>
<li class="post-id-25637">

<a href="http://socaluncensored.com/2017/03/19/socal-pro-18-march-2017-quick-results/" title="SoCal Pro &#8211; 18 March 2017 &#8211; Quick Results" class="related-title"><span>SoCal Pro &#8211; 18 March 2017 &#8211; Quick Results</span></a>
</li>
<li class="post-id-25581">

<a href="http://socaluncensored.com/2017/03/17/santino-bros-wrestling-17-march-2017-quick-results/" title="Santino Bros Wrestling &#8211; 17 March 2017 &#8211; Quick Results" class="related-title"><span>Santino Bros Wrestling &#8211; 17 March 2017 &#8211; Quick Results</span></a>
</li>
<li class="post-id-25573">

<a href="http://socaluncensored.com/2017/03/17/wow-season-4-episodes-3-4-review/" title="WOW Season 4 Episodes 3 &amp; 4 Review" class="related-title"><span>WOW Season 4 Episodes 3 &amp; 4 Review</span></a>
</li>
<li class="post-id-25556">

<a href="http://socaluncensored.com/2017/03/14/fcw-presents-protect-ya-neck-on-april-14th-2017-in-imperial-beach-ca/" title="FCW presents &#8220;Protect Ya Neck&#8221; on April 14th, 2017 in Imperial Beach, CA" class="related-title"><span>FCW presents &#8220;Protect Ya Neck&#8221; on April 14th, 2017 in Imperial Beach, CA</span></a>
</li>
<li class="post-id-25536">

<a href="http://socaluncensored.com/2017/03/13/knokx-pro-california-rush-tour-perris-ca-march-12-2017-review/" title="Knokx Pro: California Rush Tour, Perris CA March 12, 2017 – review" class="related-title"><span>Knokx Pro: California Rush Tour, Perris CA March 12, 2017 – review</span></a>
</li>
</ul>
<div class="fix"></div><!--/.fix-->
</div><!--/.woo-sc-related-posts-->		</div><!-- col-right -->
		
        <div class="fix"></div>
	</aside>
	<div class="post-utility"><p class="tags"><i class="fa fa-tag"></i> <a href="http://socaluncensored.com/tag/brody-king/" rel="tag">Brody King</a>, <a href="http://socaluncensored.com/tag/championship-wrestling-from-hollywood/" rel="tag">Championship Wrestling From Hollywood</a>, <a href="http://socaluncensored.com/tag/cwfh/" rel="tag">CWFH</a>, <a href="http://socaluncensored.com/tag/jarek-120/" rel="tag">Jarek 1:20</a>, <a href="http://socaluncensored.com/tag/scorpio-sky/" rel="tag">Scorpio Sky</a>, <a href="http://socaluncensored.com/tag/tito-escondido/" rel="tag">Tito Escondido</a>, <a href="http://socaluncensored.com/tag/tyler-bateman/" rel="tag">Tyler Bateman</a></p> </div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="http://socaluncensored.com/2017/03/15/socal-news-notes-03152017/" rel="prev"><i class="fa fa-angle-left"></i> SoCal News &#038; Notes 03/15/2017</a></div>
	            <div class="nav-next fr"><a href="http://socaluncensored.com/2017/03/17/wow-season-4-episodes-3-4-review/" rel="next">WOW Season 4 Episodes 3 &amp; 4 Review <i class="fa fa-angle-right"></i></a></div>
	            <div class="fix"></div>
	        </div>

		<div id="comments">		 	<h3 id="comments-title">4 Responses to <em>Championship Wrestling From Hollywood Episode 301 Review</em></h3>
		 	<ol class="commentlist">
				
		<li id="comment-3118" class="comment even thread-even depth-1">

	      	<div id="li-comment-3118" class="comment-container">

					                <div class="avatar"><img alt='' src='http://0.gravatar.com/avatar/f634a33e53c4ac210d7442140fcb7f60?s=40&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/f634a33e53c4ac210d7442140fcb7f60?s=80&amp;d=mm&amp;r=r 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	            
		      	<div class="comment-head">

	                <span class="name">Benjamin Tomas</span>
	                <span class="date">03/16/2017 at 11:33 PM</span>
	                <span class="perma"><a href="http://socaluncensored.com/2017/03/16/championship-wrestling-from-hollywood-episode-301-review/comment-page-1/#comment-3118" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>

				</div><!-- /.comment-head -->

		   		<div class="comment-entry">

				<p>I must be further out of the loop than I thought. I read this whole thing wondering what makes Rosas a scumbag</p>

				
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='http://socaluncensored.com/2017/03/16/championship-wrestling-from-hollywood-episode-301-review/?replytocom=3118#respond' onclick='return addComment.moveForm( "comment-3118", "3118", "respond", "25569" )' aria-label='Reply to Benjamin Tomas'>Reply</a>	                </div><!-- /.reply -->

				</div><!-- /comment-entry -->

			</div><!-- /.comment-container -->

	</li><!-- #comment-## -->

		<li id="comment-3121" class="comment odd alt thread-odd thread-alt depth-1">

	      	<div id="li-comment-3121" class="comment-container">

					                <div class="avatar"><img alt='' src='http://2.gravatar.com/avatar/b54d153d50d3640537207eb81e5610f1?s=40&#038;d=mm&#038;r=r' srcset='http://2.gravatar.com/avatar/b54d153d50d3640537207eb81e5610f1?s=80&amp;d=mm&amp;r=r 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	            
		      	<div class="comment-head">

	                <span class="name"><a href='http://gravatar.com/g2-290e53d8ba987987673e0bae142f58f6' rel='external nofollow' class='url'>Ralphus</a></span>
	                <span class="date">03/19/2017 at 9:17 AM</span>
	                <span class="perma"><a href="http://socaluncensored.com/2017/03/16/championship-wrestling-from-hollywood-episode-301-review/comment-page-1/#comment-3121" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>

				</div><!-- /.comment-head -->

		   		<div class="comment-entry">

				<p>A personal grudge by the reviewer</p>

				
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='http://socaluncensored.com/2017/03/16/championship-wrestling-from-hollywood-episode-301-review/?replytocom=3121#respond' onclick='return addComment.moveForm( "comment-3121", "3121", "respond", "25569" )' aria-label='Reply to Ralphus'>Reply</a>	                </div><!-- /.reply -->

				</div><!-- /comment-entry -->

			</div><!-- /.comment-container -->

	<ul class="children">

		<li id="comment-3122" class="comment even depth-2">

	      	<div id="li-comment-3122" class="comment-container">

					                <div class="avatar"><img alt='' src='http://2.gravatar.com/avatar/b1a0e07280c80b169b759e6b35e97bd9?s=40&#038;d=mm&#038;r=r' srcset='http://2.gravatar.com/avatar/b1a0e07280c80b169b759e6b35e97bd9?s=80&amp;d=mm&amp;r=r 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	            
		      	<div class="comment-head">

	                <span class="name">Joker Sharp</span>
	                <span class="date">03/19/2017 at 10:33 AM</span>
	                <span class="perma"><a href="http://socaluncensored.com/2017/03/16/championship-wrestling-from-hollywood-episode-301-review/comment-page-1/#comment-3122" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>

				</div><!-- /.comment-head -->

		   		<div class="comment-entry">

				<p>Not a grudge against Ray though. Sasha Darevko and Ray Rosas got in an online fight and Sasha called Ray a scumbag. So Ray changed all his social media to &#8220;Scumbag Ray Rosas&#8221; for awhile. Andrew is known for feuding with Sasha.</p>

				
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='http://socaluncensored.com/2017/03/16/championship-wrestling-from-hollywood-episode-301-review/?replytocom=3122#respond' onclick='return addComment.moveForm( "comment-3122", "3122", "respond", "25569" )' aria-label='Reply to Joker Sharp'>Reply</a>	                </div><!-- /.reply -->

				</div><!-- /comment-entry -->

			</div><!-- /.comment-container -->

	<ul class="children">

		<li id="comment-3123" class="comment byuser comment-author-andrew bypostauthor odd alt depth-3">

	      	<div id="li-comment-3123" class="comment-container">

					                <div class="avatar"><img alt='' src='http://0.gravatar.com/avatar/315d934f3ce1dc578662e6043fcb8234?s=40&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/315d934f3ce1dc578662e6043fcb8234?s=80&amp;d=mm&amp;r=r 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	            
		      	<div class="comment-head">

	                <span class="name">Andrew</span>
	                <span class="date">03/19/2017 at 4:45 PM</span>
	                <span class="perma"><a href="http://socaluncensored.com/2017/03/16/championship-wrestling-from-hollywood-episode-301-review/comment-page-1/#comment-3123" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>

				</div><!-- /.comment-head -->

		   		<div class="comment-entry">

				<p>Actually Ray and I had a pretty nasty breakup after I forgot to get him flowers and chocolates for Valentine&#8217;s Day.</p>

				
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='http://socaluncensored.com/2017/03/16/championship-wrestling-from-hollywood-episode-301-review/?replytocom=3123#respond' onclick='return addComment.moveForm( "comment-3123", "3123", "respond", "25569" )' aria-label='Reply to Andrew'>Reply</a>	                </div><!-- /.reply -->

				</div><!-- /comment-entry -->

			</div><!-- /.comment-container -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ol>
		 	</div>
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/16/championship-wrestling-from-hollywood-episode-301-review/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=65374772&#038;postid=25569&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.3.1&#038;sig=f3e3d9e6d7141cde3731ce0905f2bb98de27a867#parent=http%3A%2F%2Fsocaluncensored.com%2F2017%2F03%2F16%2Fchampionship-wrestling-from-hollywood-episode-301-review%2Fcomment-page-1%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="ilc-tabs-3" class="widget ilc-tabs"><h3>Recent Updates</h3><div id="ilc-tabs-3block"><ul class="ilc-htabs"><li><a href="#ilc-tabs-3-taxonomy1" id="ilc-tabs-3-taxonomy1t" >Interviews</a></li><li><a href="#ilc-tabs-3-taxonomy2" id="ilc-tabs-3-taxonomy2t" >Columns</a></li><li class="last"><a href="#ilc-tabs-3-taxonomy3" id="ilc-tabs-3-taxonomy3t" >Results</a></li></ul><div class="ilc-btabs"><div class="ilc-tab" id="ilc-tabs-3-taxonomy1"><ul class="tab_links"><li><a href="http://socaluncensored.com/2017/02/23/a-look-at-championship-wrestling-from-hollywoods-300th-episode-with-joey-ryan-colt-cabana/">A Look At Championship Wrestling from Hollywood&#8217;s 300th Episode with Joey Ryan &#038; Colt Cabana</a></li><li><a href="http://socaluncensored.com/2017/01/12/socal-shoots-ray-rosas/">SoCal Shoots: Ray Rosas</a></li><li><a href="http://socaluncensored.com/2017/01/05/2016-in-review-with-b-boy/">2016 in Review with B-Boy</a></li><li><a href="http://socaluncensored.com/2016/12/01/uptown-andy-brown-interview/">&#8220;Uptown&#8221; Andy Brown interview</a></li><li><a href="http://socaluncensored.com/2016/11/04/trina-michaels-interview/">Trina Michaels interview</a></li></ul></div><div class="ilc-tab" id="ilc-tabs-3-taxonomy2"><ul class="tab_links"><li><a href="http://socaluncensored.com/2017/03/17/preview-of-the-resurrection-presented-by-the-accountability-club-31817/">Preview of The Resurrection: Presented by the Accountability Club 3/18/17</a></li><li><a href="http://socaluncensored.com/2017/03/13/outside-of-socal-party-hard-wrestling-in-mesa-az-march-10-2017-review/">Outside of SoCal: Party Hard Wrestling in Mesa, AZ March 10, 2017 &#8211; review</a></li><li><a href="http://socaluncensored.com/2017/03/07/socalmma2017/">A Quick Look At The SoCal MMA Scene (2017)</a></li><li><a href="http://socaluncensored.com/2017/03/06/tales-from-the-vault-march-2017/">Tales from the Vault &#8211; March 2017</a></li><li><a href="http://socaluncensored.com/2017/02/28/a-look-back-at-sabotage-2-hey-ladies/">A look back at Sabotage 2: &#8220;Hey Ladies&#8221;</a></li></ul></div><div class="ilc-tab" id="ilc-tabs-3-taxonomy3"><ul class="tab_links"><li><a href="http://socaluncensored.com/2017/03/19/socal-pro-18-march-2017-quick-results/">SoCal Pro &#8211; 18 March 2017 &#8211; Quick Results</a></li><li><a href="http://socaluncensored.com/2017/03/18/pwg-18-march-2017-live-coverage/">PWG &#8211; 18 March 2017 &#8211; Quick Results</a></li><li><a href="http://socaluncensored.com/2017/03/18/25630/">Baja Stars USA &#8211; 18 March 2017 &#8211; Quick Results</a></li><li><a href="http://socaluncensored.com/2017/03/18/the-resurrection-18-march-2017/">The Resurrection &#8211; 18 March 2017 &#8211; Quick Results</a></li><li><a href="http://socaluncensored.com/2017/03/18/maverick-pro-wrestling-broken-promises-18th-march-2017-results/">Maverick Pro Wrestling &#8220;Broken Promises&#8221; 18th March 2017 Results</a></li></ul></div></div></div><script type="text/javascript">jQuery(document).ready(function($){ilcTabs({ilctabs  : "#ilc-tabs-3block_30000"});});</script></div><div id="adspace-widget-5" class="widget adspace-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SCU main side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0873488694762228"
     data-ad-slot="6325163105"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="text-3" class="widget widget_text"><h3>Featured Links</h3>			<div class="textwidget"><p><b><a href="http://socaluncensored.com/events/">Events Calendar</a></b>:<br />
A list of pro-wrestling and MMA events happening throughout Southern California. </p>
<p><b><a href="https://www.youtube.com/channel/UC_w7KezW2Lveqfh5jQXqinA">SoCalUNCENSORED's YouTube Channel</a></b>:<br />
Featuring video interviews, matches, and more.</p>
<p><b><a href="http://socaluncensored.com/category/rankings/">SoCalUNCENSORED's Rankings</a></b>:<br />
Our monthly rankings have returned!  </p>
</div>
		</div><div id="text-12" class="widget widget_text"><h3>Promotions</h3>			<div class="textwidget"><p><a href="http://socaluncensored.com/tag/aws">Alternative Wrestling Show</a><br />
<a href="http://socaluncensored.com/tag/baja-stars-usa/">Baja Stars USA</a><br />
<a href="http://socaluncensored.com/tag/championship-wrestling-from-hollywood/">Championship Wrestling from Hollywood</a><br />
<a href="http://socaluncensored.com/tag/ewf-empire-wrestling-federation/">Empire Wrestling Federation</a><br />
<a href="http://socaluncensored.com/tag/finest-city-wrestling/">Finest City Wrestling</a><br />
<a href="http://socaluncensored.com/tag/knokx-pro/">Knokx Pro Entertainment</a><br />
<a href="http://socaluncensored.com/tag/lucha-underground/">Lucha Underground</a><br />
<a href="http://socaluncensored.com/tag/lucha-va-voom/">Lucha Va Voom</a><br />
<a href="http://socaluncensored.com/tag/pacific-coast-wrestling/">Pacific Coast Wrestling</a><br />
<a href="http://socaluncensored.com/tag/pwg">Pro Wrestling Guerrilla</a><br />
<a href="http://socaluncensored.com/tag/sbwa">Santino Bros. Wrestling Academy</a><br />
<a href="http://socaluncensored.com/tag/socal-pro-wrestling/">SoCal Pro Wrestling</a><br />
<a href="http://socaluncensored.com/tag/uipw/">UIPW</a><br />
<a href="http://socaluncensored.com/tag/uew/">Underground Empire Wrestling</a><br />
<a href="http://socaluncensored.com/tag/vendetta-pro/">Vendetta Pro Wrestling</a><br />
<a href="http://socaluncensored.com/tag/vwe">Venue Wrestling Entertainment</a></p>
</div>
		</div><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><h3>Follow us on Twitter</h3><a class="twitter-timeline" data-width="300" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-chrome="nofooter" data-widget-id="730612981331951616">My Tweets</a></div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
    <!--#footer-widgets-container-->
    <div id="footer-widgets-container">
<section id="footer-widgets" class="col-full col-3">
				<div class="block footer-widget-1">
    	<div id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3>Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://socaluncensored.com/2017/03/16/championship-wrestling-from-hollywood-episode-301-review/comment-page-1/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div>	</div>
        				<div class="block footer-widget-2">
    	<div id="archives-3" class="widget widget_archive"><h3>Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://socaluncensored.com/2017/03/'> March 2017 &nbsp;(40)</option>
	<option value='http://socaluncensored.com/2017/02/'> February 2017 &nbsp;(71)</option>
	<option value='http://socaluncensored.com/2017/01/'> January 2017 &nbsp;(57)</option>
	<option value='http://socaluncensored.com/2016/12/'> December 2016 &nbsp;(56)</option>
	<option value='http://socaluncensored.com/2016/11/'> November 2016 &nbsp;(60)</option>
	<option value='http://socaluncensored.com/2016/10/'> October 2016 &nbsp;(62)</option>
	<option value='http://socaluncensored.com/2016/09/'> September 2016 &nbsp;(60)</option>
	<option value='http://socaluncensored.com/2016/08/'> August 2016 &nbsp;(58)</option>
	<option value='http://socaluncensored.com/2016/07/'> July 2016 &nbsp;(61)</option>
	<option value='http://socaluncensored.com/2016/06/'> June 2016 &nbsp;(66)</option>
	<option value='http://socaluncensored.com/2016/05/'> May 2016 &nbsp;(79)</option>
	<option value='http://socaluncensored.com/2016/04/'> April 2016 &nbsp;(53)</option>
	<option value='http://socaluncensored.com/2016/03/'> March 2016 &nbsp;(53)</option>
	<option value='http://socaluncensored.com/2016/02/'> February 2016 &nbsp;(57)</option>
	<option value='http://socaluncensored.com/2016/01/'> January 2016 &nbsp;(37)</option>
	<option value='http://socaluncensored.com/2015/12/'> December 2015 &nbsp;(24)</option>
	<option value='http://socaluncensored.com/2015/11/'> November 2015 &nbsp;(38)</option>
	<option value='http://socaluncensored.com/2015/10/'> October 2015 &nbsp;(29)</option>
	<option value='http://socaluncensored.com/2015/09/'> September 2015 &nbsp;(17)</option>
	<option value='http://socaluncensored.com/2015/08/'> August 2015 &nbsp;(23)</option>
	<option value='http://socaluncensored.com/2015/07/'> July 2015 &nbsp;(31)</option>
	<option value='http://socaluncensored.com/2015/06/'> June 2015 &nbsp;(33)</option>
	<option value='http://socaluncensored.com/2015/05/'> May 2015 &nbsp;(33)</option>
	<option value='http://socaluncensored.com/2015/04/'> April 2015 &nbsp;(23)</option>
	<option value='http://socaluncensored.com/2015/03/'> March 2015 &nbsp;(34)</option>
	<option value='http://socaluncensored.com/2015/02/'> February 2015 &nbsp;(28)</option>
	<option value='http://socaluncensored.com/2015/01/'> January 2015 &nbsp;(26)</option>
	<option value='http://socaluncensored.com/2014/12/'> December 2014 &nbsp;(22)</option>
	<option value='http://socaluncensored.com/2014/11/'> November 2014 &nbsp;(24)</option>
	<option value='http://socaluncensored.com/2014/10/'> October 2014 &nbsp;(28)</option>
	<option value='http://socaluncensored.com/2014/09/'> September 2014 &nbsp;(34)</option>
	<option value='http://socaluncensored.com/2014/08/'> August 2014 &nbsp;(39)</option>
	<option value='http://socaluncensored.com/2014/07/'> July 2014 &nbsp;(24)</option>
	<option value='http://socaluncensored.com/2014/06/'> June 2014 &nbsp;(28)</option>
	<option value='http://socaluncensored.com/2014/05/'> May 2014 &nbsp;(35)</option>
	<option value='http://socaluncensored.com/2014/04/'> April 2014 &nbsp;(26)</option>
	<option value='http://socaluncensored.com/2014/03/'> March 2014 &nbsp;(26)</option>
	<option value='http://socaluncensored.com/2014/02/'> February 2014 &nbsp;(22)</option>
	<option value='http://socaluncensored.com/2014/01/'> January 2014 &nbsp;(24)</option>
	<option value='http://socaluncensored.com/2013/12/'> December 2013 &nbsp;(28)</option>
	<option value='http://socaluncensored.com/2013/11/'> November 2013 &nbsp;(30)</option>
	<option value='http://socaluncensored.com/2013/10/'> October 2013 &nbsp;(41)</option>
	<option value='http://socaluncensored.com/2013/09/'> September 2013 &nbsp;(26)</option>
	<option value='http://socaluncensored.com/2013/08/'> August 2013 &nbsp;(34)</option>
	<option value='http://socaluncensored.com/2013/07/'> July 2013 &nbsp;(43)</option>
	<option value='http://socaluncensored.com/2013/06/'> June 2013 &nbsp;(28)</option>
	<option value='http://socaluncensored.com/2013/05/'> May 2013 &nbsp;(37)</option>
	<option value='http://socaluncensored.com/2013/04/'> April 2013 &nbsp;(23)</option>
	<option value='http://socaluncensored.com/2013/03/'> March 2013 &nbsp;(16)</option>
	<option value='http://socaluncensored.com/2013/02/'> February 2013 &nbsp;(9)</option>
	<option value='http://socaluncensored.com/2013/01/'> January 2013 &nbsp;(24)</option>
	<option value='http://socaluncensored.com/2012/12/'> December 2012 &nbsp;(23)</option>
	<option value='http://socaluncensored.com/2012/11/'> November 2012 &nbsp;(7)</option>
	<option value='http://socaluncensored.com/2012/10/'> October 2012 &nbsp;(38)</option>
	<option value='http://socaluncensored.com/2012/09/'> September 2012 &nbsp;(34)</option>
	<option value='http://socaluncensored.com/2012/08/'> August 2012 &nbsp;(36)</option>
	<option value='http://socaluncensored.com/2012/07/'> July 2012 &nbsp;(34)</option>
	<option value='http://socaluncensored.com/2012/06/'> June 2012 &nbsp;(34)</option>
	<option value='http://socaluncensored.com/2012/05/'> May 2012 &nbsp;(51)</option>
	<option value='http://socaluncensored.com/2012/04/'> April 2012 &nbsp;(49)</option>
	<option value='http://socaluncensored.com/2012/03/'> March 2012 &nbsp;(49)</option>
	<option value='http://socaluncensored.com/2012/02/'> February 2012 &nbsp;(48)</option>
	<option value='http://socaluncensored.com/2012/01/'> January 2012 &nbsp;(60)</option>
	<option value='http://socaluncensored.com/2011/12/'> December 2011 &nbsp;(19)</option>
	<option value='http://socaluncensored.com/2011/11/'> November 2011 &nbsp;(15)</option>
	<option value='http://socaluncensored.com/2011/10/'> October 2011 &nbsp;(28)</option>
	<option value='http://socaluncensored.com/2011/09/'> September 2011 &nbsp;(29)</option>
	<option value='http://socaluncensored.com/2011/08/'> August 2011 &nbsp;(42)</option>
	<option value='http://socaluncensored.com/2011/07/'> July 2011 &nbsp;(10)</option>
	<option value='http://socaluncensored.com/2011/06/'> June 2011 &nbsp;(2)</option>
	<option value='http://socaluncensored.com/2011/05/'> May 2011 &nbsp;(1)</option>
	<option value='http://socaluncensored.com/2011/04/'> April 2011 &nbsp;(2)</option>
	<option value='http://socaluncensored.com/2011/03/'> March 2011 &nbsp;(2)</option>
	<option value='http://socaluncensored.com/2010/11/'> November 2010 &nbsp;(1)</option>
	<option value='http://socaluncensored.com/2010/10/'> October 2010 &nbsp;(2)</option>
	<option value='http://socaluncensored.com/2010/09/'> September 2010 &nbsp;(25)</option>
	<option value='http://socaluncensored.com/2010/08/'> August 2010 &nbsp;(21)</option>
	<option value='http://socaluncensored.com/2010/07/'> July 2010 &nbsp;(38)</option>
	<option value='http://socaluncensored.com/2010/06/'> June 2010 &nbsp;(37)</option>
	<option value='http://socaluncensored.com/2010/05/'> May 2010 &nbsp;(17)</option>
	<option value='http://socaluncensored.com/2010/04/'> April 2010 &nbsp;(11)</option>
	<option value='http://socaluncensored.com/2010/03/'> March 2010 &nbsp;(10)</option>
	<option value='http://socaluncensored.com/2010/02/'> February 2010 &nbsp;(15)</option>
	<option value='http://socaluncensored.com/2010/01/'> January 2010 &nbsp;(21)</option>
	<option value='http://socaluncensored.com/2009/12/'> December 2009 &nbsp;(13)</option>
	<option value='http://socaluncensored.com/2009/11/'> November 2009 &nbsp;(8)</option>
	<option value='http://socaluncensored.com/2009/10/'> October 2009 &nbsp;(19)</option>
	<option value='http://socaluncensored.com/2009/09/'> September 2009 &nbsp;(24)</option>
	<option value='http://socaluncensored.com/2009/08/'> August 2009 &nbsp;(25)</option>
	<option value='http://socaluncensored.com/2009/07/'> July 2009 &nbsp;(23)</option>
	<option value='http://socaluncensored.com/2009/06/'> June 2009 &nbsp;(21)</option>
	<option value='http://socaluncensored.com/2009/05/'> May 2009 &nbsp;(18)</option>
	<option value='http://socaluncensored.com/2009/04/'> April 2009 &nbsp;(21)</option>
	<option value='http://socaluncensored.com/2009/03/'> March 2009 &nbsp;(21)</option>
	<option value='http://socaluncensored.com/2009/02/'> February 2009 &nbsp;(14)</option>
	<option value='http://socaluncensored.com/2009/01/'> January 2009 &nbsp;(13)</option>
	<option value='http://socaluncensored.com/2008/12/'> December 2008 &nbsp;(14)</option>
	<option value='http://socaluncensored.com/2008/11/'> November 2008 &nbsp;(19)</option>
	<option value='http://socaluncensored.com/2008/10/'> October 2008 &nbsp;(19)</option>
	<option value='http://socaluncensored.com/2008/09/'> September 2008 &nbsp;(22)</option>
	<option value='http://socaluncensored.com/2008/08/'> August 2008 &nbsp;(16)</option>
	<option value='http://socaluncensored.com/2008/07/'> July 2008 &nbsp;(14)</option>
	<option value='http://socaluncensored.com/2008/06/'> June 2008 &nbsp;(19)</option>
	<option value='http://socaluncensored.com/2008/05/'> May 2008 &nbsp;(21)</option>
	<option value='http://socaluncensored.com/2008/04/'> April 2008 &nbsp;(11)</option>
	<option value='http://socaluncensored.com/2008/03/'> March 2008 &nbsp;(22)</option>
	<option value='http://socaluncensored.com/2008/02/'> February 2008 &nbsp;(18)</option>
	<option value='http://socaluncensored.com/2008/01/'> January 2008 &nbsp;(17)</option>
	<option value='http://socaluncensored.com/2007/12/'> December 2007 &nbsp;(10)</option>
	<option value='http://socaluncensored.com/2007/11/'> November 2007 &nbsp;(23)</option>
	<option value='http://socaluncensored.com/2007/10/'> October 2007 &nbsp;(16)</option>
	<option value='http://socaluncensored.com/2007/09/'> September 2007 &nbsp;(14)</option>
	<option value='http://socaluncensored.com/2007/08/'> August 2007 &nbsp;(18)</option>
	<option value='http://socaluncensored.com/2007/07/'> July 2007 &nbsp;(19)</option>
	<option value='http://socaluncensored.com/2007/06/'> June 2007 &nbsp;(13)</option>
	<option value='http://socaluncensored.com/2007/05/'> May 2007 &nbsp;(27)</option>
	<option value='http://socaluncensored.com/2007/04/'> April 2007 &nbsp;(16)</option>
	<option value='http://socaluncensored.com/2007/03/'> March 2007 &nbsp;(20)</option>
	<option value='http://socaluncensored.com/2007/02/'> February 2007 &nbsp;(22)</option>
	<option value='http://socaluncensored.com/2007/01/'> January 2007 &nbsp;(20)</option>
	<option value='http://socaluncensored.com/2006/12/'> December 2006 &nbsp;(26)</option>
	<option value='http://socaluncensored.com/2006/11/'> November 2006 &nbsp;(28)</option>
	<option value='http://socaluncensored.com/2006/10/'> October 2006 &nbsp;(36)</option>
	<option value='http://socaluncensored.com/2006/09/'> September 2006 &nbsp;(27)</option>
	<option value='http://socaluncensored.com/2006/08/'> August 2006 &nbsp;(27)</option>
	<option value='http://socaluncensored.com/2006/07/'> July 2006 &nbsp;(19)</option>
	<option value='http://socaluncensored.com/2006/06/'> June 2006 &nbsp;(30)</option>
	<option value='http://socaluncensored.com/2006/05/'> May 2006 &nbsp;(24)</option>
	<option value='http://socaluncensored.com/2006/04/'> April 2006 &nbsp;(17)</option>
	<option value='http://socaluncensored.com/2006/03/'> March 2006 &nbsp;(26)</option>
	<option value='http://socaluncensored.com/2006/02/'> February 2006 &nbsp;(17)</option>
	<option value='http://socaluncensored.com/2006/01/'> January 2006 &nbsp;(23)</option>
	<option value='http://socaluncensored.com/2005/12/'> December 2005 &nbsp;(13)</option>
	<option value='http://socaluncensored.com/2005/11/'> November 2005 &nbsp;(16)</option>
	<option value='http://socaluncensored.com/2005/10/'> October 2005 &nbsp;(22)</option>
	<option value='http://socaluncensored.com/2005/09/'> September 2005 &nbsp;(31)</option>
	<option value='http://socaluncensored.com/2005/08/'> August 2005 &nbsp;(17)</option>
	<option value='http://socaluncensored.com/2005/07/'> July 2005 &nbsp;(9)</option>
	<option value='http://socaluncensored.com/2005/06/'> June 2005 &nbsp;(5)</option>
	<option value='http://socaluncensored.com/2005/05/'> May 2005 &nbsp;(12)</option>
	<option value='http://socaluncensored.com/2005/04/'> April 2005 &nbsp;(7)</option>
	<option value='http://socaluncensored.com/2005/03/'> March 2005 &nbsp;(11)</option>
	<option value='http://socaluncensored.com/2005/02/'> February 2005 &nbsp;(10)</option>
	<option value='http://socaluncensored.com/2005/01/'> January 2005 &nbsp;(12)</option>
	<option value='http://socaluncensored.com/2004/12/'> December 2004 &nbsp;(10)</option>
	<option value='http://socaluncensored.com/2004/11/'> November 2004 &nbsp;(18)</option>
	<option value='http://socaluncensored.com/2004/10/'> October 2004 &nbsp;(27)</option>
	<option value='http://socaluncensored.com/2004/09/'> September 2004 &nbsp;(17)</option>
	<option value='http://socaluncensored.com/2004/08/'> August 2004 &nbsp;(26)</option>
	<option value='http://socaluncensored.com/2004/07/'> July 2004 &nbsp;(23)</option>
	<option value='http://socaluncensored.com/2004/06/'> June 2004 &nbsp;(25)</option>
	<option value='http://socaluncensored.com/2004/05/'> May 2004 &nbsp;(41)</option>
	<option value='http://socaluncensored.com/2004/04/'> April 2004 &nbsp;(36)</option>
	<option value='http://socaluncensored.com/2004/03/'> March 2004 &nbsp;(30)</option>
	<option value='http://socaluncensored.com/2004/02/'> February 2004 &nbsp;(34)</option>
	<option value='http://socaluncensored.com/2004/01/'> January 2004 &nbsp;(37)</option>
	<option value='http://socaluncensored.com/2003/12/'> December 2003 &nbsp;(29)</option>
	<option value='http://socaluncensored.com/2003/11/'> November 2003 &nbsp;(30)</option>
	<option value='http://socaluncensored.com/2003/10/'> October 2003 &nbsp;(42)</option>
	<option value='http://socaluncensored.com/2003/09/'> September 2003 &nbsp;(38)</option>
	<option value='http://socaluncensored.com/2003/08/'> August 2003 &nbsp;(37)</option>
	<option value='http://socaluncensored.com/2003/07/'> July 2003 &nbsp;(48)</option>
	<option value='http://socaluncensored.com/2003/06/'> June 2003 &nbsp;(48)</option>
	<option value='http://socaluncensored.com/2003/05/'> May 2003 &nbsp;(17)</option>
	<option value='http://socaluncensored.com/2003/04/'> April 2003 &nbsp;(3)</option>
	<option value='http://socaluncensored.com/2003/03/'> March 2003 &nbsp;(2)</option>
	<option value='http://socaluncensored.com/2002/12/'> December 2002 &nbsp;(1)</option>
	<option value='http://socaluncensored.com/2002/11/'> November 2002 &nbsp;(5)</option>
	<option value='http://socaluncensored.com/2002/10/'> October 2002 &nbsp;(4)</option>
	<option value='http://socaluncensored.com/2002/09/'> September 2002 &nbsp;(1)</option>
	<option value='http://socaluncensored.com/2002/08/'> August 2002 &nbsp;(3)</option>
	<option value='http://socaluncensored.com/2002/07/'> July 2002 &nbsp;(2)</option>
	<option value='http://socaluncensored.com/2002/06/'> June 2002 &nbsp;(6)</option>
	<option value='http://socaluncensored.com/2002/05/'> May 2002 &nbsp;(3)</option>
	<option value='http://socaluncensored.com/2002/04/'> April 2002 &nbsp;(2)</option>
	<option value='http://socaluncensored.com/2002/03/'> March 2002 &nbsp;(3)</option>
	<option value='http://socaluncensored.com/2002/02/'> February 2002 &nbsp;(3)</option>
	<option value='http://socaluncensored.com/2002/01/'> January 2002 &nbsp;(2)</option>
	<option value='http://socaluncensored.com/2001/12/'> December 2001 &nbsp;(2)</option>
	<option value='http://socaluncensored.com/2001/11/'> November 2001 &nbsp;(4)</option>
	<option value='http://socaluncensored.com/2001/10/'> October 2001 &nbsp;(3)</option>
	<option value='http://socaluncensored.com/2001/09/'> September 2001 &nbsp;(3)</option>
	<option value='http://socaluncensored.com/2001/08/'> August 2001 &nbsp;(6)</option>
	<option value='http://socaluncensored.com/2001/07/'> July 2001 &nbsp;(16)</option>
	<option value='http://socaluncensored.com/2001/06/'> June 2001 &nbsp;(16)</option>
	<option value='http://socaluncensored.com/2001/05/'> May 2001 &nbsp;(25)</option>
	<option value='http://socaluncensored.com/2001/04/'> April 2001 &nbsp;(16)</option>
	<option value='http://socaluncensored.com/2001/03/'> March 2001 &nbsp;(11)</option>
	<option value='http://socaluncensored.com/2001/02/'> February 2001 &nbsp;(2)</option>

		</select>
		</div>	</div>
        				<div class="block footer-widget-3">
    	<div id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/socaluncensored" data-width="300"  data-height="325" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/socaluncensored"><a href="https://www.facebook.com/socaluncensored"></a></blockquote></div>
		</div>
		</div>	</div>
        		<div class="fix"></div>
</section><!--/#footer-widgets-->
	</div><!--/#footer_widgets_container_end-->
    <!--#footer_container_start-->
    <div id="footer-container">
	<footer id="footer" class="col-full">

		
		<div id="copyright" class="col-left">
			<p>&copy; 2017 SoCalUNCENSORED.com. All Rights Reserved. </p>		</div>

		<div id="credit" class="col-right">
			<p><p></p>
Powered by <a>Wordpress</a>. </p>		</div>

	</footer>

	    </div><!--/#footer_container_end-->

	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

	<div style="display:none">
	<div class="grofile-hash-map-315d934f3ce1dc578662e6043fcb8234">
	</div>
	<div class="grofile-hash-map-f634a33e53c4ac210d7442140fcb7f60">
	</div>
	<div class="grofile-hash-map-b54d153d50d3640537207eb81e5610f1">
	</div>
	<div class="grofile-hash-map-b1a0e07280c80b169b759e6b35e97bd9">
	</div>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-87736063-1', 'auto');
  ga('send', 'pageview');

</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/socaluncensored.com\/2017\/03\/16\/championship-wrestling-from-hollywood-episode-301-review\/":25569};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/03/16/championship-wrestling-from-hollywood-episode-301-review/comment-page-1/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://socaluncensored.com/wp/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-facebook', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-twitter', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-tumblr', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-google-plus-1', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
			return false;
		});
		</script>
		<script type='text/javascript' src='http://socaluncensored.com/wp/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://socaluncensored.com/wp/wp-content/plugins/ilc-tabs-widget/ilc-tabs-widget.js?ver=1.4'></script>
<script type='text/javascript' src='http://socaluncensored.com/wp/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201712'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://socaluncensored.com/wp/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://socaluncensored.com/wp/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://socaluncensored.com/wp/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://socaluncensored.com/wp/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://socaluncensored.com/wp/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.1'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=65374772&postid=25569&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.3.1&sig=f3e3d9e6d7141cde3731ce0905f2bb98de27a867#parent=http%3A%2F%2Fsocaluncensored.com%2F2017%2F03%2F16%2Fchampionship-wrestling-from-hollywood-episode-301-review%2Fcomment-page-1%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=65374772&postid=25569&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.3.1&sig=f3e3d9e6d7141cde3731ce0905f2bb98de27a867#parent=http%3A%2F%2Fsocaluncensored.com%2F2017%2F03%2F16%2Fchampionship-wrestling-from-hollywood-episode-301-review%2Fcomment-page-1%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201712.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'65374772',post:'25569',tz:'-7',srv:'socaluncensored.com'} ]);
	_stq.push([ 'clickTrackerInit', '65374772', '25569' ]);
</script>
</body>
</html>